<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="X/LTGXi9IdLTxO0rtSFJwg7RCJD83i6wALYQPI5Qu23PESVSiCC1CnVat0TeWrhOOpi1b+7VNpPcuMTp3xdtFg==" />

  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5b06465c9f","applicationID":"367227","transactionName":"el9cTBRXCl8EFk5QX1dEV1YSFxVbDhM=","queueTime":1,"applicationTime":43,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta property="fb:app_id" content="127105130696839">
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="Cyber deterrence is based on outdated ideas developed during the Cold War, but with cyber crime projected to hit US$6 trillion by 2021, cyber security requires new approaches." />
<meta name="pubdate" content="20180605" />
<meta name="commissioning-region" content="au" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" />
<meta name="news_keywords" content="Cyber security, Cyber-attack, New Zealand stories" />

  <meta name="author" content="Joe Burton" />

  <meta name="institution" content="University of Waikato" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="Deterring cyber attacks: old problems, new solutions" />
<meta property="og:description" content="Cyber deterrence is based on outdated ideas developed during the Cold War, but with cyber crime projected to hit US$6 trillion by 2021, cyber security requires new approaches." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/221281/original/file-20180531-69517-1shlur7.jpg?ixlib=rb-1.1.0&amp;rect=7%2C287%2C5150%2C2571&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2018-06-05T21:57:21Z" />
<meta property="og:url" content="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" />
<meta property="article:publisher" content="https://facebook.com/ConversationEDU" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationEDU" />



  <script>
//<![CDATA[

  window.TC = {};
  window.TC.Config = {"sharejs_init_delay_ms":0};

//]]>
</script>
  <!-- refspec 53aecd2 -->
  <title>Deterring cyber attacks: old problems, new solutions</title>
  <link rel="stylesheet" media="screen" href="/assets/webpacked-application-2d820f0d11c789f1f06e.css" />
<link rel="stylesheet" media="screen" href="/assets/webpacked-core-a596bde515deabc5b3f0.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie7-b6649ceb484cdd9c9bb6.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie8-cfe9d1c3272eae5c984f.css" /><![endif]-->

<link rel="stylesheet" media="print" href="/assets/webpacked-print-c1a847d18d93020aead6.css" />


  <link rel="apple-touch-icon-precomposed" href="/assets/logo-114x114-65dfe0d7cfa1a27576c4bea09d5070a3.png">
<link rel="icon" sizes="192x192" href="/assets/logo-192x192-0dc138eb03a755cacf6c3df151929282.png">
<link rel="shortcut icon" href="/favicon.ico">

  <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var ga = ga || function() {};

    ga('create', 'UA-21436757-1', 'auto');


      ga('set', 'dimension1', 'Reader');
      ga('set', 'dimension2', 'us');
      ga('set', 'dimension3', 'au');
      ga('set', 'dimension4', 'analysis');

    ga('send', 'pageview');
</script>


    
    
    <link rel="canonical" href="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" />
    <link rel="amphtml" href="https://theconversation.com/amp/deterring-cyber-attacks-old-problems-new-solutions-96279" />

</head>
<body class="region_us content content-show  refresh-article" data-https="available">
  <nav class="editorial-menu">
</nav>

  
  <span id="small-sidebar-open-button" class="icon-menu"></span>
  <div id="small-sidebar">
    <span id="small-sidebar-close-button" class="icon-delete"></span>
    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Editions</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Sections</h3>
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home<span class="icon-chevron-right"></span></a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy <span><span title="and">+</span> Business</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education<span class="icon-chevron-right"></span></a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health <span><span title="and">+</span> Medicine</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="technology last">
            <a class="active" href="/us/technology">Science <span><span title="and">+</span> Technology</span><span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav id="small-sidebar-search" class="small-sidebar-group">
      <h3>Search</h3>
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Services</h3>
      <ul>
        <li>
          <a href="/us/newsletters">
            Newsletter<span class="icon-chevron-right"></span>
</a>        </li>
          <li>
            <a href="http://google.com/newsstand/s/CBIwr8WNoC4">Read on Play Newsstand<span class="icon-chevron-right"></span></a>
          </li>

          <li id="applenews-link">
            <a href="https://apple.news/TwTJF4g8lTJGKVT-OWib5Tw">Read on Apple News<span class="icon-chevron-right"></span></a>
          </li>

          <li id="flipboard-link">
            <a href="https://flipboard.com/@ConversationUS">Read on Flipboard<span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Information</h3>

      <ul>
        <li><a href="/us/who-we-are"><span>Who we are</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/charter"><span>Our charter</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/team"><span>Our team</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/partners"><span>Partners and funders</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/institutions"><span>Contributing institutions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/contact-us"><span>Contact us</span><span class="icon-chevron-right"></span></a></li>
          <li>
            <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=mobile-sidebar"><span>Donate</span><span class="icon-chevron-right"></span></a>
          </li>
          <li><a href="/us/friends"><span>Friends of The Conversation</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/privacy-policy"><span>Privacy policy</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/terms-and-conditions"><span>Terms and conditions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/corrections"><span>Corrections</span><span class="icon-chevron-right"></span></a></li>
      </ul>
    </nav>
  </div>
  <div id="small-sidebar-overlay"></div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">

    <a class="topbar-mobile-home-link" href="/us">
      <img alt="The Conversation" src="/assets/logo-en-2d9cbc0ce65fe7de13f8b2030307de62.svg" />
</a>
    
  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


      <nav class="topbar-promotional-links topbar-module">
    <ul class="topbar-item-list">

        <li class="tc-donate">
          <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
        </li>

    </ul>
  </nav>


    <nav class="topbar-account-nav topbar-dropdown topbar-module">


    <ul class="topbar-item-list auth">
      <li class="author-signup">
        <a href="/become-an-author">Become an author</a>
      </li>
      <li class="reader-signup">
        <a href="https://theconversation.com/sign_up?return_to=%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279">Sign up as a reader</a>
      </li>
      <li class="reader-signin">
        <a href="/sign_in?return_to=%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279">Sign in</a>
      </li>
    </ul>
</nav>



    <nav class="topbar-stay-informed topbar-module">
  <ul class="topbar-button-list">
    <li class="topbar-button with-label newsletter">
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletters">
        <i class="icon-email"></i>
        <span class="topbar-button-text">
          Get newsletter
        </span>
</a>    </li>
    <li class="topbar-button facebook">
      <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
        <i class="icon-facebook-simple"></i>
</a>    </li>
    <li class="topbar-button twitter">
      <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
        <i class="icon-twitter"></i>
</a>    </li>
    <li class="topbar-button rss">
      <a title="Feeds from The Conversation" href="/us/feeds">
        <i class="icon-rss"></i>
</a>    </li>
  </ul>
</nav>


  </div>
</section>

    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="/assets/logo-en-2d9cbc0ce65fe7de13f8b2030307de62.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="arts ">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business ">
          <a class="" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education ">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment ">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics ">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health ">
          <a class="" title="Health + Medicine" href="/us/health">Health <span><span title="and">+</span> Medicine</span></a>
        </li>
        <li class="politics ">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology last">
          <a class="current" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>
  </ol>
</nav>

    </div>
  </section>

    

    <section id="topics">
      <div class="wrapper nocontent">
          <section id="hot-topics" class=" clearfix nocontent">
    <h3>
      <a href="/us/topics">
        <i class="icon-tag"></i> Follow Topics
</a>    </h3>

    <ol>
        <li>
          <a class="nocontent" data-id="8538" href="/us/topics/scientists-at-work-8538">Scientists at work</a>
        </li>
    </ol>
  </section>

      </div>
    </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="96279" itemscope itemtype="http://schema.org/Article">
  
  
    <figure class="magazine">
      <div class="image" style="background-image: url(https://images.theconversation.com/files/221281/original/file-20180531-69517-1shlur7.jpg?ixlib=rb-1.1.0&amp;rect=7%2C287%2C5150%2C2571&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
        <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/221281/original/file-20180531-69517-1shlur7.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=496&amp;fit=clip" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="221281" itemprop="image" />
      </div>

      <div class="magazine-title">
        <div class="wrapper">
          
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Deterring cyber attacks: old problems, new&nbsp;solutions
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2018-06-05T20:06:45Z" itemprop="datePublished" content="2018-06-05T20:06:45Z">June 5, 2018 4.06pm EDT</time>
  </header>

        </div>
      </div>

        <div class="wrapper">
          <figcaption>
            The growing global market in cyber crime is projected to hit US$6 trillion by 2021.
            <span class="attribution"><span class="source">from www.shutterstock.com</span>, <a class="license" href="http://creativecommons.org/licenses/by-sa/4.0/">CC BY-SA</a></span>
          </figcaption>
        </div>
    </figure>


  <div class="wrapper">
    <div class="content-header grid-sixteen">
      
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Deterring cyber attacks: old problems, new&nbsp;solutions
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2018-06-05T20:06:45Z" itemprop="datePublished" content="2018-06-05T20:06:45Z">June 5, 2018 4.06pm EDT</time>
  </header>

    </div>

    <div class="content-sidebar grid-four large-grid-four grid-last">
      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Joe Burton</span>
    </a>
  </div>

  <div class="content-authors-group">
    <h3 class="double-bordered">Author</h3>
    <ol>
      <li class="vcard" id="author-219783" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/joe-burton-398959">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/398959/width170/file-20170811-12740-1lv2si7.jpg" src="/assets/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Joe Burton
      </span>
</a>
    

    <p class="role">
      Senior Lecturer, New Zealand Institute for Security and Crime Science, University of Waikato
    </p>

</li>

    </ol>
  </div>
</section>

      
    <section class="content-disclosure-statement">
      <h3 class="double-bordered">Disclosure statement</h3>
        <p><span>Joe Burton does not work for, consult, own shares in or receive funding from any company or organization that would benefit from this article, and has disclosed no relevant affiliations beyond their academic appointment.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="double-bordered">Partners</h3>
      <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/university-of-waikato-781"><img alt="University of Waikato" src="https://images.theconversation.com/institutions/781/logos/logo-1497577489.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p>
      <p class="funding-statement"><a href="/institutions/university-of-waikato-781">University of Waikato</a> provides funding as a member of The Conversation AU.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      
  <section class="content-republish">
    <a class="button primary steal-button" data-republish="/share/deterring-cyber-attacks-old-problems-new-solutions-96279" href="#republish">Republish this article</a>

    <p>
      <a class="license-logo" href="http://creativecommons.org/licenses/by-nd/4.0/"><img src="/assets/call-to-actions/republish-ca547a7c5135cc6d1a28933dc8b6823c.png" alt="Republish" /></a>
      Republish our articles for free, online or in print, under Creative Commons license.
    </p>


  </section>

      

    </div>

    <div class="grid-twelve large-grid-eleven">
      

      


      <div class="top">
        
  <aside class="grid-two content-share">
    <ul>
      <li class="email">
        <a class="email-button" data-id="96279" target="_blank" href="mailto:?subject=Deterring%20cyber%20attacks%3A%20old%20problems%2C%20new%20solutions%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22Deterring%20cyber%20attacks%3A%20old%20problems%2C%20new%20solutions%22%20%E2%80%94%20http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-id="96279" target="_blank" href="http://twitter.com/intent/tweet?text=Deterring+cyber+attacks%3A+old+problems%2C+new+solutions&amp;url=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-id="96279" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-id="96279" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=As+the+investigation+into+%5BRussia%27s+interference+in+the+US+election%5D%28https%3A%2F%2Fwww.nytimes.com%2F2018%2F05%2F16%2Fus%2Fpolitics%2Frussia-investigation-guide.html%29+deepens%2C+it+is+becoming+obvious+that+the+events+...&amp;title=Deterring+cyber+attacks%3A+old+problems%2C+new+solutions&amp;url=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-action="share/whatsapp/share" data-id="96279" target="_blank" href="whatsapp://send?text=Deterring+cyber+attacks%3A+old+problems%2C+new+solutions+http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dwhatsapp%26utm_medium%3Dwhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-action="share/fb-messenger/share" data-id="96279" target="_blank" href="fb-messenger://share?link=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dfb_messenger%26utm_medium%3Dfb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body" itemprop="articleBody">
    <p>As the investigation into <a href="https://www.nytimes.com/2018/05/16/us/politics/russia-investigation-guide.html">Russia’s interference in the US election</a> deepens, it is becoming obvious that the events in 2016 are just the tip of an iceberg.</p>

<p>Ever since the <a href="https://www.theguardian.com/world/2007/may/17/topstories3.russia">Russian cyber assault</a> on Estonia in 2007, policymakers and cyber security scholars have debated how best to deter cyber attacks that cross international borders. Yet both state and non-state actors continue using the internet for malicious purposes with an unacceptable level of impunity. </p>

<p>The growing global market in cyber crime is projected to <a href="https://cybersecurityventures.com/hackerpocalypse-cybercrime-report-2016/">hit US$6 trillion by 2021</a>. Curtailing the risk requires new approaches. </p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/the-public-has-a-vital-role-to-play-in-preventing-future-cyber-attacks-95141">The public has a vital role to play in preventing future cyber attacks</a>
    </strong>
  </em>
</p>
<hr>


<h2>Old problems</h2>

<p>Fundamentally, deterrence is about convincing an adversary that the costs of an attack outweigh the benefits. One of the problems in cyber deterrence policy has been a reliance on ideas that were formulated in the very different security environment of the Cold War.  </p>

<p>Cold War concepts rely on deterrence by punishment (striking back at an adversary with retaliatory attacks) and deterrence by denial (denying your adversary the ability of a first strike, for example by having too many hidden nuclear missiles sites). While these binary models may have applied in the context of two nuclear superpowers locked in a decades-long geopolitical conflict, they don’t translate easily to a global network of interconnected computers.</p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/is-counter-attack-justified-against-a-state-sponsored-cyber-attack-its-a-legal-grey-area-94023">Is counter-attack justified against a state-sponsored cyber attack? It's a legal grey area</a>
    </strong>
  </em>
</p>
<hr>


<p>The first problem is attribution. If you can’t identify the actor responsible for a cyber attack, how can you punish them? Retaliatory cyber attacks can also cause collateral damage. They drag in third parties who may come to the assistance of the adversary, escalate cyber conflict and legitimise the use of cyber capabilities for political and strategic gain. The prospect of using military force to punish cyber attackers is also viewed as <a href="https://www.tripwire.com/state-of-security/latest-security-news/kinetic-response-cyber-attacks-less-likely-physical-attacks/">disproportionate as a response</a> to most malicious cyber activity.</p>

<p>Deterrence by denial is a similarly problematic framework. The “attack surface” the internet presents is staggeringly large. The number of internet-connected services is set to <a href="https://www.statista.com/statistics/471264/iot-number-of-connected-devices-worldwide/">reach 75 billion by 2025</a>. It is unrealistic to expect that we can ensure that all those devices are secure and cannot be used as back doors into other computer systems.</p>

<h2>New solutions</h2>

<p>Before leaving office, the <a href="https://www.govtechworks.com/7-keys-to-obama-19-billion-cybersecurity-plan/#gs.ab68Fco">Obama administration assigned</a> US$19 billion for research on cyber security. </p>

<p>One of the priorities of this funding was to ensure further improvements to attribution technologies and processes. This could make a big difference to the effectiveness of cyber deterrence, especially when combined with clearer communication by policymakers about the evidence they have about the source of attacks. Cutting through some of the <a href="https://www.theguardian.com/news/2015/apr/09/kremlin-hall-of-mirrors-military-information-psychology">smoke and mirrors</a> put in place around the Putin government’s cyber operations should be a high priority.</p>

<p>Another radical proposal is to change how the internet operates so that it becomes an identified and attributed network where logging in involves providing specific personal identification. This has been given <a href="https://www.nextgov.com/cybersecurity/2011/07/former-cia-director-build-a-new-internet-to-improve-cybersecurity/49354/">serious attention</a> in the US national security community. </p>

<p>It has obvious implications for maintaining the internet as a free and open global resource. But the internet will have to keep evolving to deal with the growing impact of cyber attacks. Building a more secure domain for some internet traffic is worth considering.</p>

<h2>Changing how we think about attacks</h2>

<p>New technology may help enhance cyber deterrence, but we will need to change our thinking too. During the Cold War, deterrence was absolute. Even one attack could have proven devastating. In contrast, deterrence in cyberspace will be cumulative. As the scholar <a href="https://www.tandfonline.com/doi/abs/10.1080/01402390.2015.1115975">Uri Tor has argued</a>, cyber deterrence is about how to “postpone, limit, and shape a series of ongoing conflicts with a variety of state and sub-state actors”. It is not about preventing all attacks at all times.</p>

<p>The role of laws and norms in deterring malicious cyber activity should be given greater attention. Some countries don’t even have current laws that make hacking a criminal offence. This could be solved by more states signing up to the <a href="https://www.thegfce.com/news/news/2016/12/07/budapest-convention-on-cybercrime">Budapest Convention on cyber crime</a>, which requires the adoption of laws on cyber crime and enables collaborative policing to deal with cyber attackers. </p>

<p>New proposals coming out of the <a href="https://ccdcoe.org/tallinn-manual-20-international-law-applicable-cyber-operations-be-launched.html">Tallinn Manual 2.0</a> process suggest the emergence of deterrence mechanisms through international law. This includes holding states to legal account when hackers are operating with impunity from within their territory or being directed by the state. In this scenario, a form of <a href="https://www.tandfonline.com/doi/abs/10.1080/14799855.2017.1414803">self-deterrence</a> may emerge when governments realise that hackers pose risks to the states themselves.</p>

<h2>Resilient systems</h2>

<p>Cyber resilience involves having back ups for computer networks and the societal services they provide. A cyber attack would have minimal impact if systems are in place to replace an internet service as quickly as it is taken down. </p>

<p>Cyber resilience holds particular promise for critical infrastructure providers in the transport, health and energy sectors. These organisations will never have the authority to deter cyber attacks through retaliatory cyber countermeasures, but need to find ways to obscure the cyber targets on their backs.</p>

<p>Similarly, given recent efforts to subvert democracy through cyber operations, the resilience concept will have particular appeal to the electoral governance sector. Building resilience in our elections systems (including election advertising on social media) is a priority for democratic countries, especially in light of the recent scandals around <a href="https://qz.com/1231643/cambridge-analytica-illegally-obtained-data-from-50-million-facebook-users-to-run-trump-ads/">Cambridge Analytica’s misuse of Facebook data during the US election</a>.</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/cyber-security-536">Cyber security</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/cyber-attack-14480">Cyber-attack</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/new-zealand-stories-39720">New Zealand stories</a>
          </li>
      </ul>
    </div>

      

      <div class="bottom">
        
  <aside class="content-targeted-share grid-ten grid-prepend-two large-grid-nine grid-last">
    <ul>
      <li class="twitter">
        <a class="twitter-button button" data-url="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-id="96279" target="_blank" href="http://twitter.com/intent/tweet?text=Deterring+cyber+attacks%3A+old+problems%2C+new+solutions&amp;url=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Tweet</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button button" data-url="http://theconversation.com/deterring-cyber-attacks-old-problems-new-solutions-96279" data-id="96279" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fdeterring-cyber-attacks-old-problems-new-solutions-96279%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook-simple"></i> <span>Share</span></a>
      </li>
      <li class="newsletter">
        <a class="button newsletter-button" href="/us/newsletters">
          <i class="icon-email"></i>
          <span class="not-small">Get newsletter</span>
          <span class="small-only">Newsletter</span>
</a>      </li>
    </ul>
  </aside>

      </div>

      

    </div>
    

    
  <div class="grid-sixteen content-related-container">
      <h3 class="thick-light-bordered slammed">You might also like</h3>
      <div class="content-related-articles">
        <div class="related-article grid-four ">
  <article data-id="89280" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/the-us-election-hack-fake-news-data-theft-the-cyber-security-lessons-from-2017-89280">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/200048/original/file-20171219-4995-17al34.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="200048" />
</a>          <figcaption>
            <span class="caption">
              Cyber attacks have the potential to cause economic disruption, coerce changes in political behaviour and subvert systems of governance.
            </span>
            <span class="source" title="Source">from www.shutterstock.com</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/the-us-election-hack-fake-news-data-theft-the-cyber-security-lessons-from-2017-89280">The US election hack, fake news, data theft: the cyber security lessons from&nbsp;2017</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="95523" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/the-ethics-of-securitising-australian-cyberspace-95523">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/218737/original/file-20180514-178764-1pokuwr.jpg?ixlib=rb-1.1.0&amp;rect=1271%2C8%2C3670%2C2446&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="218737" />
</a>          <figcaption>
            <span class="caption">
              Foreign Minister Julie Bishop visiting the Telstra cyber-security operations centre in Sydney last year.
            </span>
            <span class="source" title="Source">David Moir/AAP</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/the-ethics-of-securitising-australian-cyberspace-95523">The ethics of ‘securitising’ Australian cyberspace</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="96962" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/internet-of-things-when-objects-threaten-national-security-96962">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/220758/original/file-20180529-80626-rcxn6x.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="220758" />
</a>          <figcaption>
            <span class="caption">
              Poorly secured IoT devices could lead to attacks on national security.
            </span>
            <span class="source" title="Source">flickr/electroluxdesignlab</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/internet-of-things-when-objects-threaten-national-security-96962">Internet of Things: when objects threaten national&nbsp;security</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four grid-last">
  <article data-id="90646" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/cyber-peacekeeping-is-integral-in-an-era-of-cyberwar-heres-why-90646">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/203430/original/file-20180125-102754-13r62um.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="203430" />
</a>          <figcaption>
            <span class="caption">
              
            </span>
            <span class="source" title="Source">Shutterstock</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/cyber-peacekeeping-is-integral-in-an-era-of-cyberwar-heres-why-90646">Cyber peacekeeping is integral in an era of cyberwar – here’s&nbsp;why</a></h2>
    </header>
  </article>
</div>

      </div>
  </div>

  </div>

</article>



<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-eight">
      <div class="addendum-block most-popular">
  <h3 class="thick-light-bordered slammed">Most popular on The Conversation</h3>
  
      <ul>
          <li><a href="/should-i-kill-spiders-in-my-home-an-entomologist-explains-why-not-to-95912">Should I kill spiders in my home? An entomologist explains why not&nbsp;to</a></li>
          <li><a href="/triclosan-a-common-antimicrobial-in-toothpaste-and-other-products-linked-to-inflammation-and-cancer-in-the-gut-97432">Triclosan, a common antimicrobial in toothpaste and other products, linked to inflammation and cancer in the&nbsp;gut</a></li>
          <li><a href="/teenage-depression-if-a-parent-doesnt-get-treatment-for-a-child-is-that-abuse-95353">Teenage depression: If a parent doesn’t get treatment for a child, is that&nbsp;abuse?</a></li>
          <li><a href="/giving-patients-the-right-to-try-experimental-drugs-is-a-political-maneuver-not-a-lifesaver-91382">Giving patients the ‘right to try’ experimental drugs is a political maneuver, not a&nbsp;lifesaver</a></li>
          <li><a href="/in-praise-of-doing-nothing-95998">In praise of doing&nbsp;nothing</a></li>
      </ul>
      <ul>
          <li><a href="/when-is-it-ethical-to-euthanize-your-pet-44806">When is it ethical to euthanize your&nbsp;pet?</a></li>
          <li><a href="/15-questions-to-determine-if-your-relationship-is-hall-of-fame-material-or-a-strikeout-89733">15 questions to determine if your relationship is Hall of Fame material or a&nbsp;strikeout</a></li>
          <li><a href="/the-standard-model-of-particle-physics-the-absolutely-amazing-theory-of-almost-everything-94700">The Standard Model of particle physics: The absolutely amazing theory of almost&nbsp;everything</a></li>
          <li><a href="/the-next-big-discovery-in-astronomy-scientists-probably-found-it-years-ago-but-they-dont-know-it-yet-95280">The next big discovery in astronomy? Scientists probably found it years ago – but they don’t know it&nbsp;yet</a></li>
          <li><a href="/i-did-research-at-rajneeshpuram-and-here-is-what-i-learned-89846">I did research at Rajneeshpuram, and here is what I&nbsp;learned</a></li>
      </ul>
</div>

    </div>

    <div class="grid-four">
      <div class="addendum-block research-and-expert-database">
  <h3 class="thick-light-bordered">Expert Database <i class="icon-the-conversation"></i></h3>

  <form class="for formtastic expert_search_form" novalidate="novalidate" id="new_expert_search_form" action="/experts/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset class="inputs"><ol>
      <li class="string input required stringish" id="expert_search_form_term_input"><label for="expert_search_form_term" class="label">Find experts with <span class='nobr'>knowledge in:</span><abbr title="required">*</abbr></label><input placeholder="e.g. Cyber Security" id="expert_search_form_term" type="text" name="expert_search_form[term]" />

</li>
</ol></fieldset>
    <fieldset class="actions"><ol>
      <li class="action input_action " id="expert_search_form_submit_action"><input type="submit" name="commit" value="Search" class="find-experts button large primary" /></li>
</ol></fieldset></form></div>

    </div>

    <div class="grid-four grid-last">
      <div class="addendum-block want-to-write">
  <h3 class="thick-light-bordered">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 68,100 academics and researchers from 2,346 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/96279/count" async="async"></script>



    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <header class="en">
    <div class="wrapper nocontent">
      <h2>The Conversation</h2>
    </div>
  </header>

  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <h6>Community</h6>
      <nav>
        <ul>
          <li><a href="/us/community-standards">Community standards</a></li>
          <li><a href="/us/republishing-guidelines">Republishing guidelines</a></li>
            <li><a href="/us/friends">Friends of The Conversation</a></li>
            <li><a href="/experts">Research and Expert Database</a></li>

            <li>
              <a href="https://analytics.theconversation.com/us">
                <i class="icon icon-the-conversation"></i> Analytics
</a>            </li>

          <li><a href="/us/feeds"><i class="icon icon-rss-non-coloured"></i> Our feeds</a></li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">
                <i class="icon icon-friend-of-tc"></i> Donate
</a>            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <h6>Company</h6>
      <nav>
        <ul>
          <li><a href="/us/who-we-are">Who we are</a></li>
          <li><a href="/us/charter">Our charter</a></li>
          <li><a href="/us/team">Our team</a></li>
          <li><a href="/us/partners">Partners and funders</a></li>
          <li><a href="/institutions">Contributing institutions</a></li>
          <li><a href="/us/resources-for-media">Resource for media</a></li>
          <li><a href="/us/contact-us">Contact us</a></li>
            <li><a href="https://jobs.theconversation.com/search/organisations/the-conversation/the-conversation-us">Work with us</a></li>
        </ul>
      </nav>
    </section>

    <section class="footer-subscription grid-six large-grid-five grid-last">
      <h6>Stay informed and subscribe to our free daily newsletter and get the latest analysis and commentary directly in your inbox.</h6>

      <div class="newsletter-signup-form">
  <form action="/subscriptions" method="post" class="subscription-newsletter-form">
    <input type="hidden" name="subscribe[location]" id="subscribe_location" value="footer" />
    <input type="hidden" name="subscribe[newsletter_list_id]" id="subscribe_newsletter_list_id" value="3" />

    <input type="submit" name="submit" value="Subscribe" class="subscribe button primary" />

    <div class="field-wrapper">
      <label class="subscribe-email-label" for="subscribe_email">
        Email address
      </label>

      <div class="subscription-newsletter-status">
        <i class="success-icon">✔</i>
        <i class="icon-delete failure-icon"></i>
        <img class="spinner-icon" src="/assets/spinner-9643e2633c59d728d78b58f465f2fb9c.gif" alt="Spinner" />
      </div>

      <input type="email" name="subscribe[email]" id="subscribe_email" value="" placeholder="Your email address" class="email" spellcheck="false" />
    </div>
  </form>
</div>

      <div class="sitewide-social-media">
        <h6>Follow us on social media</h6>

        <ul>
          <li class="facebook">
            <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
              <i class="icon-facebook-simple"></i>
</a>          </li>
          <li>
            <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
              <i class="icon-twitter"></i>
</a>          </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2018</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <script src="/assets/vendor-99b6f0df556e0ee36628.js"></script>
  <script src="/assets/application-29612f893b5fba7b131b.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "/assets/en-US-33c5ea84015703f231b305c3a3fce253.json";
  TC.init = function() {
    TC.time = new TC.TimeFormatter(TC.locale);
    TC.currentUser = new TC.User(null);
      TC.page = new TC.ContentPage({
    content_id: 96279,
    content_slug: "deterring-cyber-attacks-old-problems-new-solutions-96279",
    comments_closed_at: "",
    search_referrer: {
      adapter: "",
      query: "",
      rank: "",
      region: "us",
    },
    showPopup: true
  });

  }

//]]>
</script>
<script>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</script>
<script src="/assets/runtime-35cf524207974d2ad30a.js"></script>

  
</body>
</html>
