<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/+/ZJv+sxIk94CwY38iw8O5JbjWzTniAmEj0hHljJduBL7NjcfBQDmks2rkz3Cf8qSF0kfEvRzYAcYJBnefvWA==" />

  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
  <meta property="fb:app_id" content="127105130696839">
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="Many foods that seem healthy contain various hidden fats, sugars and salts. If you&#39;re trying to lose weight, it pays to know where they&#39;re hiding." />
<meta name="pubdate" content="20181111" />
<meta name="commissioning-region" content="au" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" />
<meta name="news_keywords" content="Diet, Food and nutrition, Sugar, Weight gain, Weight loss" />

  <meta name="author" content="Vivienne Guan" />
  <meta name="author" content="Yasmine Probst" />

  <meta name="institution" content="University of Wollongong" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="Five food mistakes to avoid if you&#39;re trying to lose weight" />
<meta property="og:description" content="Many foods that seem healthy contain various hidden fats, sugars and salts. If you&#39;re trying to lose weight, it pays to know where they&#39;re hiding." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/244671/original/file-20181108-74760-1aks5i6.jpg?ixlib=rb-1.1.0&amp;rect=0%2C538%2C5607%2C2799&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2018-11-11T23:22:19Z" />
<meta property="og:url" content="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" />
<meta property="article:publisher" content="https://facebook.com/ConversationEDU" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationEDU" />
<meta name="twitter:creator" content="@YasmineProbst" />


  <script>
//<![CDATA[

  window.TC = {};
  window.TC.Config = {"sharejs_init_delay_ms":0};

//]]>
</script>
  <!-- refspec fec3290 -->
  <title>Five food mistakes to avoid if you're trying to lose weight</title>
  <link rel="stylesheet" media="screen" href="/assets/webpacked-application-a1802d72d8cbe8bd1e3a.css" />
<link rel="stylesheet" media="screen" href="/assets/webpacked-core-68f2320dd2ef46f9d2a9.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie7-694675aa130df0ce561d.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie8-08559918dc4c23a1601c.css" /><![endif]-->

<link rel="stylesheet" media="print" href="/assets/webpacked-print-9ed830008fddb5ea20de.css" />


  <link rel="apple-touch-icon-precomposed" href="/assets/logo-114x114-65dfe0d7cfa1a27576c4bea09d5070a3.png">
<link rel="icon" sizes="192x192" href="/assets/logo-192x192-0dc138eb03a755cacf6c3df151929282.png">
<link rel="shortcut icon" href="/favicon.ico">

  <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    var ga = ga || function() {};

    ga('create', 'UA-21436757-1', 'auto');


      ga('set', 'dimension1', 'Reader');
      ga('set', 'dimension2', 'us');
      ga('set', 'dimension3', 'au');
      ga('set', 'dimension4', 'analysis');

    ga('send', 'pageview');
</script>


    
    
    <link rel="canonical" href="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" />
    <link rel="amphtml" href="https://theconversation.com/amp/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" />

</head>
<body class="region_us content content-show  refresh-article" data-https="available">
  <nav class="editorial-menu">
</nav>

  
  <span id="small-sidebar-open-button" class="icon-menu"></span>
  <div id="small-sidebar">
    <span id="small-sidebar-close-button" class="icon-delete"></span>
    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Editions</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="ES" value="/es">
              España
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Sections</h3>
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home<span class="icon-chevron-right"></span></a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy <span><span title="and">+</span> Business</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education<span class="icon-chevron-right"></span></a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="health ">
            <a class="active" href="/us/health">Health <span><span title="and">+</span> Medicine</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span><span class="icon-chevron-right"></span></a>
          </li>

          <li><a href="/us/espanol"><span>En Español</span><span class="icon-chevron-right"></span></a></li>
      </ul>
    </nav>

    <nav id="small-sidebar-search" class="small-sidebar-group">
      <h3>Search</h3>
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Services</h3>
      <ul>
        <li>
          <a href="/us/newsletters">
            Newsletter<span class="icon-chevron-right"></span>
</a>        </li>
          <li>
            <a href="http://google.com/newsstand/s/CBIwr8WNoC4">Read on Play Newsstand<span class="icon-chevron-right"></span></a>
          </li>

          <li id="applenews-link">
            <a href="https://apple.news/TwTJF4g8lTJGKVT-OWib5Tw">Read on Apple News<span class="icon-chevron-right"></span></a>
          </li>

          <li id="flipboard-link">
            <a href="https://flipboard.com/@ConversationUS">Read on Flipboard<span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Information</h3>

      <ul>
        <li><a href="/us/who-we-are"><span>Who we are</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/charter"><span>Our charter</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/team"><span>Our team</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/partners"><span>Partners and funders</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/republishing-guidelines"><span>Republishing guidelines</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/contact-us"><span>Contact us</span><span class="icon-chevron-right"></span></a></li>
          <li>
            <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=mobile-sidebar"><span>Donate</span><span class="icon-chevron-right"></span></a>
          </li>
          <li><a href="/us/friends"><span>Friends of The Conversation</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/privacy-policy"><span>Privacy policy</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/terms-and-conditions"><span>Terms and conditions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/corrections"><span>Corrections</span><span class="icon-chevron-right"></span></a></li>
      </ul>
    </nav>
  </div>
  <div id="small-sidebar-overlay"></div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">

    <a class="topbar-mobile-home-link" href="/us">
      <img alt="The Conversation" src="/assets/logo-en-2d9cbc0ce65fe7de13f8b2030307de62.svg" />
</a>
    
  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region es">
          <a title="España edition" href="/es">España</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


      <nav class="topbar-promotional-links topbar-module">
    <ul class="topbar-item-list">

        <li class="tc-donate">
          <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
        </li>

    </ul>
  </nav>


    <nav class="topbar-account-nav topbar-dropdown topbar-module">


    <ul class="topbar-item-list auth">
      <li class="author-signup">
        <a href="/become-an-author">Become an author</a>
      </li>
      <li class="reader-signup">
        <a href="https://theconversation.com/sign_up?return_to=%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678">Sign up as a reader</a>
      </li>
      <li class="reader-signin">
        <a href="/sign_in?return_to=%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678">Sign in</a>
      </li>
    </ul>
</nav>



    <nav class="topbar-stay-informed topbar-module">
  <ul class="topbar-button-list">
      <li class="topbar-button with-label newsletter">
        <a title="Sign up to receive our daily email newsletter" href="/us/newsletters">
          <i class="icon-email"></i>
            <span class="topbar-button-text">
              Get newsletter
            </span>
</a>      </li>
      <li class="topbar-button facebook">
        <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
          <i class="icon-facebook-simple"></i>
</a>      </li>
      <li class="topbar-button twitter">
        <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
          <i class="icon-twitter"></i>
</a>      </li>
      <li class="topbar-button rss">
        <a title="Feeds from The Conversation" href="/us/feeds">
          <i class="icon-rss"></i>
</a>      </li>
  </ul>
</nav>


  </div>
</section>

    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="/assets/logo-en-2d9cbc0ce65fe7de13f8b2030307de62.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="arts ">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business ">
          <a class="" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education ">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment ">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics ">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health ">
          <a class="current" title="Health + Medicine" href="/us/health">Health <span><span title="and">+</span> Medicine</span></a>
        </li>
        <li class="politics ">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology last">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>
  </ol>
</nav>

    </div>
  </section>

    

    <section id="topics">
      <div class="wrapper nocontent">
          <section id="hot-topics" class=" clearfix nocontent">
    <h3>
      <a href="/us/topics">
        <i class="icon-tag"></i> Follow Topics
</a>    </h3>

    <ol>
        <li>
          <a class="nocontent" data-id="13354" href="/us/topics/affordable-care-act-13354">Affordable Care Act</a>
        </li>
        <li>
          <a class="nocontent" data-id="731" href="/us/topics/marijuana-731">Marijuana</a>
        </li>
        <li>
          <a class="nocontent" data-id="1046" href="/us/topics/opioids-1046">Opioids</a>
        </li>
        <li>
          <a class="nocontent" data-id="690" href="/us/topics/vaccines-690">Vaccines</a>
        </li>
        <li>
          <a class="nocontent" data-id="18991" href="/us/topics/zika-18991">Zika</a>
        </li>
    </ol>
  </section>

      </div>
    </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="103678" itemscope itemtype="http://schema.org/Article">
  
  
    <figure class="magazine">
      <div class="image" style="background-image: url(https://images.theconversation.com/files/244671/original/file-20181108-74760-1aks5i6.jpg?ixlib=rb-1.1.0&amp;rect=0%2C538%2C5607%2C2799&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
        <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/244671/original/file-20181108-74760-1aks5i6.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=496&amp;fit=clip" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="244671" itemprop="image" />
      </div>

      <div class="magazine-title">
        <div class="wrapper">
          
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Five food mistakes to avoid if you’re trying to lose&nbsp;weight
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2018-11-11T19:03:18Z" itemprop="datePublished" content="2018-11-11T19:03:18Z">November 11, 2018 2.03pm EST</time>
      <span class="time-separator">•</span><time datetime="2018-11-11T23:22:19Z" itemprop="dateUpdated" content="2018-11-11T23:22:19Z">Updated November 11, 2018 6.22pm EST</time>
  </header>

        </div>
      </div>

        <div class="wrapper">
          <figcaption>
            Salads are a lot less healthy once you make additions like croutons and a creamy dressing.
            <span class="attribution"><span class="source">From shutterstock.com</span></span>
          </figcaption>
        </div>
    </figure>


  <div class="wrapper">
    <div class="content-header grid-sixteen">
      
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Five food mistakes to avoid if you’re trying to lose&nbsp;weight
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2018-11-11T19:03:18Z" itemprop="datePublished" content="2018-11-11T19:03:18Z">November 11, 2018 2.03pm EST</time>
      <span class="time-separator">•</span><time datetime="2018-11-11T23:22:19Z" itemprop="dateUpdated" content="2018-11-11T23:22:19Z">Updated November 11, 2018 6.22pm EST</time>
  </header>

    </div>

    <div class="content-sidebar grid-four large-grid-four grid-last">
      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Yasmine Probst</span>, <span class="nobr">Vivienne Guan</span>, <em class="institution_name">University of Wollongong</em>
    </a>
  </div>

      <div class="content-authors-group">
      <h3 class="double-bordered">Authors</h3>
      <ol>
        <li class="vcard" id="author-237048" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/yasmine-probst-235268">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/235268/width170/image-20180815-2924-kzjk4s.jpg" src="/assets/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Yasmine Probst
      </span>
</a>
    

    <p class="role">
      Senior lecturer, School of Medicine, University of Wollongong
    </p>

</li>
<li class="vcard" id="author-237612" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/vivienne-guan-562137">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/562137/width170/file-20181011-154577-3gyzi2.jpg" src="/assets/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Vivienne Guan
      </span>
</a>
    

    <p class="role">
      PhD Candidate, University of Wollongong
    </p>

</li>

      </ol>
    </div>

</section>

      
    <section class="content-disclosure-statement">
      <h3 class="double-bordered">Disclosure statement</h3>
        <p><span>Yasmine Probst is affiliated with the Illawarra Health and Medical Research Institute </span></p>
        <p><span>Vivienne Guan is affiliated with the Illawarra Health and Medical Research Institute.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="double-bordered">Partners</h3>
      <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/university-of-wollongong-711"><img alt="University of Wollongong" src="https://images.theconversation.com/partners/441/logos/logo-1468381021.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p>
      <p class="funding-statement"><a href="/institutions/university-of-wollongong-711">University of Wollongong</a> provides funding as a member of The Conversation AU.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      
  <section class="content-republish">
    <a class="button primary steal-button" data-republish="/share/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" href="#republish">Republish this article</a>

    <p>
      <a class="license-logo" href="http://creativecommons.org/licenses/by-nd/4.0/"><img src="/assets/call-to-actions/republish-ca547a7c5135cc6d1a28933dc8b6823c.png" alt="Republish" /></a>
      Republish our articles for free, online or in print, under Creative Commons license.
    </p>


  </section>

      

    </div>

    <div class="grid-twelve large-grid-eleven">
      

      


      <div class="top">
        
  <aside class="grid-two content-share">
    <ul>
      <li class="email">
        <a class="email-button" data-id="103678" target="_blank" href="mailto:?subject=Five%20food%20mistakes%20to%20avoid%20if%20you%27re%20trying%20to%20lose%20weight%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22Five%20food%20mistakes%20to%20avoid%20if%20you%27re%20trying%20to%20lose%20weight%22%20%E2%80%94%20http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-id="103678" target="_blank" href="http://twitter.com/intent/tweet?text=Five+food+mistakes+to+avoid+if+you%27re+trying+to+lose+weight&amp;url=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-id="103678" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-id="103678" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=Many+people+wonder+why+they%27re+not+losing+weight+when+they+follow+a+strict+diet+and+exercise+routine.+%0A%0AOne+possible+reason+is+that+what+look+like+healthy+options+aren%27t+what+they+seem.+Many+foods+...&amp;title=Five+food+mistakes+to+avoid+if+you%27re+trying+to+lose+weight&amp;url=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-action="share/whatsapp/share" data-id="103678" target="_blank" href="whatsapp://send?text=Five+food+mistakes+to+avoid+if+you%27re+trying+to+lose+weight+http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dwhatsapp%26utm_medium%3Dwhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-action="share/fb-messenger/share" data-id="103678" target="_blank" href="fb-messenger://share?link=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dfb_messenger%26utm_medium%3Dfb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body" itemprop="articleBody">
    <p>Many people wonder why they’re not losing weight when they follow a strict diet and exercise routine. </p>

<p>One possible reason is that what look like healthy options aren’t what they seem. Many foods and drinks contain hidden fats, sugars or salt, each of which will curb your weight loss efforts. In addition to the kilojoules, these flavoursome foods leave you wanting more.</p>

<p>Losing weight is largely about tipping the balance of kilojoules in and out. If you’re trying to lose weight or simply seeking a healthier lifestyle, here are five common traps that might be hindering you.</p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/health-check-whats-the-best-diet-for-weight-loss-21557">Health Check: what's the best diet for weight loss?</a>
    </strong>
  </em>
</p>
<hr>


<h2>1. All salads are good for you</h2>

<p>Vegetables are good for you, absolutely. But salads often include other ingredients, which will hike up your kilojoule (kJ) count.</p>

<p>A Caesar salad looks green and leafy but is filled with hidden fats from the bacon (8g* fat; 360kJ), parmesan cheese (6g fat; 340kJ) and creamy salad dressing lathered over the top (20g fat; 770kJ). Even the croutons are fried for added crunch. So a Caesar salad gives you 70%* of your total daily fat intake for an average adult in one meal.</p>

<p>On par with this is a creamy pasta salad, often seen at family barbecues. A side serve of this comes in at almost 920 kilojoules. </p>

<p>Fats provide the <a href="http://www.fao.org/docrep/006/Y5022E/y5022e04.htm">highest kilojoules</a> from food (followed closely by alcohol, but more on that later). So be wary of dressings, sauces, gravies and high fat foods that may be adding kilojoules to your meal.</p>

<h2>2. I don’t eat junk food, just ‘healthy’ snacks</h2>

<p>Australians consume more than <a href="http://www.abs.gov.au/ausstats/abs@.nsf/Lookup/by%20Subject/4364.0.55.007%7E2011-12%7EMain%20Features%7EDiscretionary%20foods%7E700">30% of their kilojoules</a> from discretionary or “junk” foods, such as biscuits, chips and chocolate. None of these are providing us with any vital nutrients. These are the kilojoules we need to shift to lose weight.</p>

<p>But many people make the mistake of swapping junk food for seemingly “healthy snacks”, such as muesli bars and protein balls. While these can claim to be healthy and organic, they’re often processed and high in kilojoules.</p>

<figure class="align-center ">
            <img alt="" src="https://images.theconversation.com/files/240987/original/file-20181017-41122-b4ze7x.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip">
            <figcaption>
              <span class="caption">While muesli bars are made up of healthy elements, it’s usually sugar holding them together.</span>
              <span class="attribution"><span class="source">From shutterstock.com</span></span>
            </figcaption>
          </figure>

<p>Muesli bars do contain healthy ingredients such as oats, nuts and seeds. But sticking all the parts together to form a bar is usually achieved with a form of sugar. A yoghurt, fruit and nut bar can contain <a href="https://theconversation.com/health-check-how-much-sugar-is-it-ok-to-eat-57345">up to 4.6 teaspoons</a> of sugar.</p>

<p>Next time you feel like a snack, why not <a href="https://www.cambridge.org/core/journals/british-journal-of-nutrition/article/impact-of-food-supplementation-on-weight-loss-in-randomisedcontrolled-dietary-intervention-trials-a-systematic-review-and-metaanalysis/38877953368B052E9CA9554BB1D096DA">substitute your muesli bar</a> with a handful of nuts and seeds. This will provide you with useful vitamins and minerals – minus the sugar sticking them together.</p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/three-charts-on-how-and-what-australians-eat-hint-its-not-good-105646">Three charts on: how and what Australians eat (hint: it's not good)</a>
    </strong>
  </em>
</p>
<hr>


<h2>3. Natural sweeteners are better than sugar</h2>

<p>There’s recently been a shift towards more natural forms of added sugar, but they contain no additional nutrients and no fewer kilojoules. Adding honey or agave syrup to your dish does not differ nutritionally from adding sugar to the same dish. It may taste different, but you’re still adding sugar.</p>

<p>Next time you feel like something sweet, try adding some fruit instead. It has a natural sweetness and will give you extra vitamins and minerals. </p>

<p>If you find your downfall is adding sugar to coffee, try using soy milk instead of cow’s milk. It has a sweeter taste (but one that may need some getting used to in the first instance). </p>

<p>Or try reducing the amount of sugar you add by half a teaspoon each week. You’ll find you barely notice the difference after a while.</p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/white-brown-raw-honey-which-type-of-sugar-is-best-91074">White, brown, raw, honey: which type of sugar is best?</a>
    </strong>
  </em>
</p>
<hr>


<h2>4. Anything fruit-based must be healthy</h2>

<p>Think of the humble banana, mashed up into banana bread. This is not a bread at all, but a cake. If you’ve ever made banana bread you’ll realise just how much butter and extra sugar gets added to something nature has already made to be sweet and in its own convenient package. </p>

<p>Meanwhile, fruit drinks generally contain only 25% fruit juice and are very high in sugar. But even when drinking 100% fruit juice, you’re missing out on the important fibre that comes naturally from fruit and helps your body recognise it feels full. So whole fruit is best.</p>

<p>Fruit smoothies, although slightly better than fruit juices, are another one you can easily be caught out on. Smoothies are generally prepared in large servings and may have syrups or ice creams added to them, reducing their nutritional value by comparison.</p>

<figure class="align-center ">
            <img alt="" src="https://images.theconversation.com/files/244681/original/file-20181108-74769-1jppo0o.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip">
            <figcaption>
              <span class="caption">Smoothies may have unhealthy ingredients added, while juices lose the good bits found in whole fruit.</span>
              <span class="attribution"><span class="source">Element5 Digital/Unsplash</span></span>
            </figcaption>
          </figure>

<h2>5. Drinks can’t have too many kilojoules… right?</h2>

<p>If you’re trying to lose weight, you’ll know sugary soft drinks are a no-go. But some of the easiest mistakes to make are those in liquid form.</p>

<p>Many people aren’t aware how many kilojoules are in <a href="https://theconversation.com/four-ways-alcohol-is-bad-for-your-health-92578">alcoholic drinks</a>. An average restaurant serving of red wine is equivalent to 1.5 <a href="http://www.alcohol.gov.au/internet/alcohol/publishing.nsf/Content/standard">standard drinks</a> and contains 480 kilojoules. </p>

<p>So after two glasses of wine, not only have you exceeded the recommended two standard drinks, but you’ve also consumed the equivalent kilojoules to eating two full cups of corn chips. The same applies for beer, where just one schooner equates to 1.6 standard drinks which is the same as 615 kilojoules. </p>

<p>Of course, many of us don’t stop at one.</p>

<hr>
<p>
  <em>
    <strong>
      Read more:
      <a href="http://theconversation.com/think-before-you-drink-alcohols-calories-end-up-on-your-waistline-37403">Think before you drink: alcohol's calories end up on your waistline</a>
    </strong>
  </em>
</p>
<hr>


<h2>A final word</h2>

<p>Probably the most common food mistake when trying to lose weight is eating too much. We need to choose the right foods but the amount is also important.</p>

<p>We need to listen to the signals our bodies send when when we’re getting full to stop eating. The best way to do this is to eat slowly, chewing carefully. By slowing our eating we are more likely to be sent the sign of fullness before feeling it at our waistband.</p>

<p><em>Editor’s note: this article originally said the bacon in a Caesar salad had 40g of fat and the salad would be the equivalent of your total daily fat intake in one meal. This has now been corrected.</em></p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/food-and-nutrition-61">Food and nutrition</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/diet-261">Diet</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/weight-loss-684">Weight loss</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/sugar-2207">Sugar</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/weight-gain-3262">Weight gain</a>
          </li>
      </ul>
    </div>

      

      <div class="bottom">
        
  <aside class="content-targeted-share grid-ten grid-prepend-two large-grid-nine grid-last">
    <ul>
      <li class="twitter">
        <a class="twitter-button button" data-url="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-id="103678" target="_blank" href="http://twitter.com/intent/tweet?text=Five+food+mistakes+to+avoid+if+you%27re+trying+to+lose+weight&amp;url=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Tweet</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button button" data-url="http://theconversation.com/five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678" data-id="103678" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Ffive-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook-simple"></i> <span>Share</span></a>
      </li>
      <li class="newsletter">
        <a class="button newsletter-button" href="/us/newsletters">
          <i class="icon-email"></i>
          <span class="not-small">Get newsletter</span>
          <span class="small-only">Newsletter</span>
</a>      </li>
    </ul>
  </aside>

      </div>

      

    </div>

      
    <div class="content-donation-call-to-action-view grid-sixteen">
      <div class="logo grid-two">
        <i class="icon-the-conversation"></i>
      </div>

      <div class="large-grid-eight grid-twelve">
        <h2>Help us meet the NewsMatch Reader Challenge. Get your gift doubled today.</h2>
      </div>

      <div class="large-grid-prepend-two grid-four grid-last">
        <div class="actions">
          <a class="button" href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=content-donation-call-to-action-4">Support The Conversation</a>
        </div>
      </div>
    </div>


    
  <div class="grid-sixteen content-related-container">
      <h3 class="thick-light-bordered slammed">You might also like</h3>
      <div class="content-related-articles">
        <div class="related-article grid-four ">
  <article data-id="104746" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/perfectionists-more-likely-to-develop-bulimia-new-research-104746">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/243082/original/file-20181030-76411-1yobszz.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="243082" />
</a>          <figcaption>
            <span class="caption">
              Perfectionists are rarely satisfied with their performance or appearance and engage in harsh self-criticism when their efforts fall short. Perfectionists are also more likely to develop the eating disorder bulimia nervosa, according to new research.
            </span>
            <span class="source" title="Source">(Shutterstock)</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/perfectionists-more-likely-to-develop-bulimia-new-research-104746">Perfectionists more likely to develop bulimia: New&nbsp;research</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="105068" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/rising-income-inequalities-are-linked-to-unhealthy-diets-and-loneliness-105068">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/242530/original/file-20181026-7047-1s895hd.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="242530" />
</a>          <figcaption>
            <span class="caption">
              
            </span>
            <span class="source" title="Source">PongMoji/Shutterstock.com</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/rising-income-inequalities-are-linked-to-unhealthy-diets-and-loneliness-105068">Rising income inequalities are linked to unhealthy diets and&nbsp;loneliness</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="105596" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/organic-food-and-cancer-risk-gut-microbe-expert-on-latest-research-105596">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/242112/original/file-20181024-71014-1edh3lv.jpg?ixlib=rb-1.1.0&amp;rect=32%2C24%2C5388%2C3592&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="242112" />
</a>          <figcaption>
            <span class="caption">
              Cutting out pesticides by eating only organic food could slash your cancer risk.
            </span>
            <span class="source" title="Source">Shutterstock</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/organic-food-and-cancer-risk-gut-microbe-expert-on-latest-research-105596">Organic food and cancer risk – gut microbe expert on latest&nbsp;research</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four grid-last">
  <article data-id="103716" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/why-cows-are-getting-a-bad-rap-in-lab-grown-meat-debate-103716">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/241914/original/file-20181023-169807-1n1naqi.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="241914" />
</a>          <figcaption>
            <span class="caption">
              Lab-grown or cultured meat, when done at scale, will be an industrial process with significant energy requirements.
            </span>
            <span class="source" title="Source">Beck Diefenbach/Reuters</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/why-cows-are-getting-a-bad-rap-in-lab-grown-meat-debate-103716">Why cows are getting a bad rap in <span class="nobr">lab-grown</span> meat&nbsp;debate</a></h2>
    </header>
  </article>
</div>

      </div>
  </div>

  </div>

</article>



<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-eight">
      <div class="addendum-block most-popular">
  <h3 class="thick-light-bordered slammed">Most popular on The Conversation</h3>
  
      <ul>
          <li><a href="/100-years-later-the-madness-of-daylight-saving-time-endures-93048">100 years later, the madness of daylight saving time&nbsp;endures</a></li>
          <li><a href="/new-findings-add-twist-to-screen-time-limit-debate-105717">New findings add twist to screen time limit&nbsp;debate</a></li>
          <li><a href="/could-consciousness-all-come-down-to-the-way-things-vibrate-103070">Could consciousness all come down to the way things&nbsp;vibrate?</a></li>
          <li><a href="/freddie-mercurys-family-faith-the-ancient-religion-of-zoroastrianism-105806">Freddie Mercury’s family faith: The ancient religion of&nbsp;Zoroastrianism</a></li>
          <li><a href="/does-social-media-help-the-government-citizen-relationship-depends-who-you-ask-58481">Does social media help the <span class="nobr">government-citizen</span> relationship? Depends who you&nbsp;ask</a></li>
      </ul>
      <ul>
          <li><a href="/which-country-is-best-to-live-in-our-calculations-say-its-not-norway-99921">Which country is best to live in? Our calculations say it’s not&nbsp;Norway</a></li>
          <li><a href="/is-apple-cider-vinegar-good-for-you-a-doctor-weighs-in-102947">Is apple cider vinegar good for you? A doctor weighs&nbsp;in</a></li>
          <li><a href="/think-youre-bad-at-math-you-may-suffer-from-math-trauma-104209">Think you’re bad at math? You may suffer from ‘math&nbsp;trauma’</a></li>
          <li><a href="/new-study-reveals-why-some-people-are-more-creative-than-others-90065">New study reveals why some people are more creative than&nbsp;others</a></li>
          <li><a href="/yes-eating-meat-affects-the-environment-but-cows-are-not-killing-the-climate-94968">Yes, eating meat affects the environment, but cows are not killing the&nbsp;climate</a></li>
      </ul>
</div>

    </div>

    <div class="grid-four">
      <div class="addendum-block research-and-expert-database">
  <h3 class="thick-light-bordered">Expert Database <i class="icon-the-conversation"></i></h3>

  <form class="for formtastic expert_search_form" novalidate="novalidate" id="new_expert_search_form" action="/experts/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset class="inputs"><ol>
      <li class="string input required stringish" id="expert_search_form_term_input"><label for="expert_search_form_term" class="label">Find experts with <span class='nobr'>knowledge in:</span><abbr title="required">*</abbr></label><input placeholder="e.g. Cyber Security" id="expert_search_form_term" type="text" name="expert_search_form[term]" />

</li>
</ol></fieldset>
    <fieldset class="actions"><ol>
      <li class="action input_action " id="expert_search_form_submit_action"><input type="submit" name="commit" value="Search" class="find-experts button large primary" /></li>
</ol></fieldset></form></div>

    </div>

    <div class="grid-four grid-last">
      <div class="addendum-block want-to-write">
  <h3 class="thick-light-bordered">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 75,400 academics and researchers from 2,598 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/103678/count" async="async"></script>



    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <header class="en">
    <div class="wrapper nocontent">
      <h2>The Conversation</h2>
    </div>
  </header>

  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <h6>Community</h6>
      <nav>
        <ul>
          <li><a href="/us/community-standards">Community standards</a></li>
          <li><a href="/us/republishing-guidelines">Republishing guidelines</a></li>
            <li><a href="/us/friends">Friends of The Conversation</a></li>
            <li><a href="/experts">Research and Expert Database</a></li>

            <li>
              <a href="https://analytics.theconversation.com/us">
                <i class="icon icon-the-conversation"></i> Analytics
</a>            </li>

          <li><a href="/us/feeds"><i class="icon icon-rss-non-coloured"></i> Our feeds</a></li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">
                <i class="icon icon-friend-of-tc"></i> Donate
</a>            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <h6>Company</h6>
      <nav>
        <ul>
          <li><a href="/us/who-we-are">Who we are</a></li>
          <li><a href="/us/charter">Our charter</a></li>
          <li><a href="/us/team">Our team</a></li>
          <li><a href="/us/partners">Partners and funders</a></li>
          <li><a href="/us/resources-for-media">Resource for media</a></li>
          <li><a href="/us/contact-us">Contact us</a></li>
            <li><a href="https://jobs.theconversation.com/search/organisations/the-conversation/the-conversation-us">Work with us</a></li>
            <li><a href="/us/espanol">En Español</a></li>
        </ul>
      </nav>
    </section>

    <section class="footer-subscription grid-six large-grid-five grid-last">
      <h6>Stay informed and subscribe to our free daily newsletter and get the latest analysis and commentary directly in your inbox.</h6>

      <div class="newsletter-signup-form">
  <form action="/subscriptions" method="post" class="subscription-newsletter-form">
    <input type="hidden" name="subscribe[location]" id="subscribe_location" value="footer" />
    <input type="hidden" name="subscribe[newsletter_list_id]" id="subscribe_newsletter_list_id" value="3" />

    <input type="submit" name="submit" value="Subscribe" class="subscribe button primary" />

    <div class="field-wrapper">
      <label class="subscribe-email-label" for="subscribe_email">
        Email address
      </label>

      <div class="subscription-newsletter-status">
        <i class="success-icon">✔</i>
        <i class="icon-delete failure-icon"></i>
        <img class="spinner-icon" src="/assets/spinner-9643e2633c59d728d78b58f465f2fb9c.gif" alt="Spinner" />
      </div>

      <input type="email" name="subscribe[email]" id="subscribe_email" value="" placeholder="Your email address" class="email" spellcheck="false" />
    </div>
  </form>
</div>

      <div class="sitewide-social-media">
        <h6>Follow us on social media</h6>

        <ul>
          <li class="facebook">
            <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
              <i class="icon-facebook-simple"></i>
</a>          </li>
          <li>
            <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
              <i class="icon-twitter"></i>
</a>          </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2018</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <script src="/assets/vendor-2b423df271c58d3bd05c.js"></script>
  <script src="/assets/application-091ba4401ad803bc025b.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "/assets/en-US-73045d97c978e21b96811bc70139f9ee.json";
  TC.init = function() {
    TC.time = new TC.TimeFormatter(TC.locale);
    TC.currentUser = new TC.User(null);
      TC.page = new TC.ContentPage({
    content_id: 103678,
    content_slug: "five-food-mistakes-to-avoid-if-youre-trying-to-lose-weight-103678",
    comments_closed_at: "",
    search_referrer: {
      adapter: "",
      query: "",
      rank: "",
      region: "us",
    },
    showPopup: true
  });

  }

//]]>
</script>
<script>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</script>
<script src="/assets/runtime-35cf524207974d2ad30a.js"></script>

  
</body>
</html>
