<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bBXzScCxFz5tuF1oJ8BGpUqJFllSxy6SGFCbUFUZGZH2ylLloUHcwtNFtZmUpTPoQ9YqIf4m1yYEcM9neoLd0w==" />

  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5b06465c9f","applicationID":"367227","transactionName":"el9cTBRXCl8EFk5QX1dEV1YSFxVbDhM=","queueTime":1,"applicationTime":37,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta property="fb:app_id" content="127105130696839">
      <meta property="fb:pages" content="176084152419221" />
      <meta property="fb:pages" content="1453112561595308" />
      <meta property="fb:pages" content="755360694556328" />
      <meta property="fb:pages" content="898911580155104" />
      <meta property="fb:pages" content="148546898646992" />
      <meta property="fb:pages" content="1082364248512412" />
      <meta property="fb:pages" content="1333694686656387" />
      <meta property="fb:pages" content="497975283875673" />
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="It&#39;s time for the left-leaning media to come off the fence." />
<meta name="pubdate" content="20171208" />
<meta name="commissioning-region" content="uk" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" />
<meta name="news_keywords" content="Brexit, Donald Trump, UK newspapers, US media" />

  <meta name="author" content="Des Freedman" />

  <meta name="institution" content="Goldsmiths, University of London" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="Why liberal media must put its money where its mouth is in the era of Trump and Brexit" />
<meta property="og:description" content="It&#39;s time for the left-leaning media to come off the fence." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/198174/original/file-20171207-6422-1k730gr.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2017-12-08T11:43:33Z" />
<meta property="og:url" content="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" />
<meta property="article:publisher" content="https://facebook.com/ConversationUK" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationUK" />
<meta name="twitter:creator" content="@lazebnic" />


  <script>
//<![CDATA[

  window.TC = {};
  window.TC.Config = {"sharejs_init_delay_ms":0};

//]]>
</script>
  <!-- refspec ac84acc -->
  <title>Why liberal media must put its money where its mouth is in the era of Trump and Brexit</title>
  <link rel="stylesheet" media="screen" href="/assets/webpacked-core-b7e1604dd74b78140abcf7e22d6c3f7e.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie7-7305595cc3997a2cabca9e88a07ebc60.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie8-c3f9b00a1af60d7b7a805c4f2131a691.css" /><![endif]-->

<link rel="stylesheet" media="print" href="/assets/webpacked-print-9e57e6b29d93106cd29ccd5ac050147d.css" />


  <link rel="apple-touch-icon-precomposed" href="/assets/logos/logo-114x114-65dfe0d7cfa1a27576c4bea09d5070a3.png">
<link rel="icon" sizes="192x192" href="/assets/logos/logo-192x192-0dc138eb03a755cacf6c3df151929282.png">
<link rel="shortcut icon" href="/favicon.ico">

  <script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', "UA-21436757-1"]);
    _gaq.push([ '_setCustomVar', 1, 'UserType', 'Reader', 2 ]);
    _gaq.push([ '_setCustomVar', 5, 'RegionCode', 'us', 3 ]);
    _gaq.push([ '_setCustomVar', 2, 'CommissioningRegion', 'uk', 3 ]);
    _gaq.push([ '_setCustomVar', 3, 'ContentType', 'analysis', 3 ]);
    _gaq.push(['_trackPageview']);
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>


    
    
    <link rel="canonical" href="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" />
    

</head>
<body class="region_us content content-show  refresh-article" data-https="available">
  <nav class="editorial-menu">
</nav>

  
  <span id="small-sidebar-open-button" class="icon-menu"></span>
  <div id="small-sidebar">
    <span id="small-sidebar-close-button" class="icon-delete"></span>
    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Editions</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Sections</h3>
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home<span class="icon-chevron-right"></span></a>
          </li>
          <li class="arts ">
            <a class="active" href="/us/arts">Arts <span><span title="and">+</span> Culture</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy <span><span title="and">+</span> Business</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education<span class="icon-chevron-right"></span></a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health <span><span title="and">+</span> Medicine</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span><span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav id="small-sidebar-search" class="small-sidebar-group">
      <h3>Search</h3>
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Services</h3>
      <ul>
        <li>
          <a href="/us/newsletter">
            Newsletter<span class="icon-chevron-right"></span>
</a>        </li>
          <li id="play-newsstand-link">
            <a href="http://google.com/newsstand/s/CBIwr8WNoC4">Read on Play Newsstand<span class="icon-chevron-right"></span></a>
          </li>

          <li id="applenews-link">
            <a href="https://apple.news/TwTJF4g8lTJGKVT-OWib5Tw">Read on Apple News<span class="icon-chevron-right"></span></a>
          </li>

          <li id="flipboard-link">
            <a href="https://flipboard.com/@ConversationUS">Read on Flipboard<span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Information</h3>

      <ul>
        <li><a href="/us/who-we-are"><span>Who we are</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/charter"><span>Our charter</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/team"><span>Our team</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/partners"><span>Partners and funders</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/institutions"><span>Contributing institutions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/contact-us"><span>Contact us</span><span class="icon-chevron-right"></span></a></li>
          <li>
            <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=mobile-sidebar"><span>Donate</span><span class="icon-chevron-right"></span></a>
          </li>
          <li><a href="/us/friends"><span>Friends of The Conversation</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/privacy-policy"><span>Privacy policy</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/terms-and-conditions"><span>Terms and conditions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/corrections"><span>Corrections</span><span class="icon-chevron-right"></span></a></li>
      </ul>
    </nav>
  </div>
  <div id="small-sidebar-overlay"></div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">

    <a class="topbar-mobile-home-link" href="/us">
      <img alt="The Conversation" src="/assets/carlton/logos/logo-7eb5f99842eee4b04f0d879253705740.svg" />
</a>
    
  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


      <nav class="topbar-promotional-links topbar-module">
    <ul class="topbar-item-list">

        <li class="tc-donate">
          <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
        </li>

    </ul>
  </nav>


    <nav class="topbar-account-nav topbar-dropdown topbar-module">


    <ul class="topbar-item-list auth">
      <li class="author-signup">
        <a href="/become-an-author">Become an author</a>
      </li>
      <li class="reader-signup">
        <a href="https://theconversation.com/sign_up?return_to=%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818">Sign up as a reader</a>
      </li>
      <li class="reader-signin">
        <a href="/sign_in?return_to=%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818">Sign in</a>
      </li>
    </ul>
</nav>



    <nav class="topbar-stay-informed topbar-module">
  <ul class="topbar-button-list">
    <li class="topbar-button with-label newsletter">
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletter">
        <i class="icon-email"></i>
        <span class="topbar-button-text">
          Get newsletter
        </span>
</a>    </li>
    <li class="topbar-button facebook">
      <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
        <i class="icon-facebook-simple"></i>
</a>    </li>
    <li class="topbar-button twitter">
      <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
        <i class="icon-twitter"></i>
</a>    </li>
    <li class="topbar-button rss">
      <a title="Feeds from The Conversation" href="/us/feeds">
        <i class="icon-rss"></i>
</a>    </li>
  </ul>
</nav>


  </div>
</section>

    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="/assets/carlton/logos/logo-7eb5f99842eee4b04f0d879253705740.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="arts ">
          <a class="current" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business ">
          <a class="" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education ">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment ">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics ">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health ">
          <a class="" title="Health + Medicine" href="/us/health">Health <span><span title="and">+</span> Medicine</span></a>
        </li>
        <li class="politics ">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology last">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>
  </ol>
</nav>

    </div>
  </section>

    

    <section id="topics">
      <div class="wrapper nocontent">
          <section id="hot-topics" class=" clearfix nocontent">
    <h3>
      <a href="/us/topics">
        <i class="icon-tag"></i> Follow Topics
</a>    </h3>

    <ol>
        <li>
          <a class="nocontent" data-id="6354" href="/us/topics/ebola-6354">Ebola</a>
        </li>
        <li>
          <a class="nocontent" data-id="11012" href="/us/topics/isis-11012">ISIS</a>
        </li>
        <li>
          <a class="nocontent" data-id="653" href="/us/topics/explainer-653">Explainer</a>
        </li>
        <li>
          <a class="nocontent" data-id="12931" href="/us/topics/foundation-essays-us-12931">Foundation essays US</a>
        </li>
    </ol>
  </section>

      </div>
    </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="88818" itemscope itemtype="http://schema.org/Article">
  
  
    <figure class="magazine">
      <div class="magazine-header">
        <div class="desktop-magazine">
          <div class="image" style="background-image: url(https://images.theconversation.com/files/198174/original/file-20171207-6422-1k730gr.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
            <img src="https://images.theconversation.com/files/198174/original/file-20171207-6422-1k730gr.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" alt="File 20171207 6422 1k730gr.jpg?ixlib=rb 1.1" />
          </div>
        </div>

        <div class="mobile-magazine">
          <div class="image" style="background-image: url(https://images.theconversation.com/files/198174/original/file-20171207-6422-1k730gr.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=668&amp;h=668&amp;fit=crop);"></div>
        </div>

        <div class="magazine-title">
          <div class="wrapper">
            
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Why liberal media must put its money where its mouth is in the era of Trump and&nbsp;Brexit
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2017-12-08T08:54:49Z" itemprop="datePublished" content="2017-12-08T08:54:49Z">December 8, 2017 3.54am EST</time>
  </header>

          </div>
        </div>
      </div>

      <div class="wrapper">
          <figcaption>
            
            <span class="attribution"><span class="source">EPA//Michael Reynolds</span></span>
          </figcaption>
      </div>
    </figure>


  <div class="wrapper">
    <div class="content-header grid-sixteen">
      
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            Why liberal media must put its money where its mouth is in the era of Trump and&nbsp;Brexit
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2017-12-08T08:54:49Z" itemprop="datePublished" content="2017-12-08T08:54:49Z">December 8, 2017 3.54am EST</time>
  </header>

    </div>

    <div class="content-sidebar grid-four large-grid-four grid-last">
      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Des Freedman</span>
    </a>
  </div>

  <div class="content-authors-group">
    <h3 class="double-bordered">Author</h3>
    <ol>
      <li class="vcard" id="author-199576" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/des-freedman-97271">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/97271/width170/4tm7tzhz-1372320791.jpg" src="/assets/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Des Freedman
      </span>
</a>
    

    <p class="role">
      Professor of Media and Communications, Goldsmiths, University of London
    </p>

</li>

    </ol>
  </div>
</section>

      
    <section class="content-disclosure-statement">
      <h3 class="double-bordered">Disclosure statement</h3>
        <p><span>Des Freedman is former chair of the Media Reform Coalition</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="double-bordered">Partners</h3>
      <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/goldsmiths-university-of-london-1235"><img alt="Goldsmiths, University of London" src="https://images.theconversation.com/partners/432/logos/logo-1384925373.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p>
      <p class="funding-statement"><a href="/institutions/goldsmiths-university-of-london-1235">Goldsmiths, University of London</a> provides funding as a founding partner of The Conversation UK.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      
  <section class="content-republish">
    <a class="button primary steal-button" data-republish="/share/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" href="#republish">Republish this article</a>

    <p>
      <a class="license-logo" href="http://creativecommons.org/licenses/by-nd/4.0/"><img src="/assets/call-to-actions/republish-ca547a7c5135cc6d1a28933dc8b6823c.png" alt="Republish" /></a>
      Republish our articles for free, online or in print, under Creative Commons license.
    </p>


  </section>

      

    </div>

    <div class="grid-twelve large-grid-eleven">
      

      


      <div class="top">
        
  <aside class="grid-two content-share">
    <ul>
      <li class="email">
        <a class="email-button" data-id="88818" target="_blank" href="mailto:?subject=Why%20liberal%20media%20must%20put%20its%20money%20where%20its%20mouth%20is%20in%20the%20era%20of%20Trump%20and%20Brexit%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22Why%20liberal%20media%20must%20put%20its%20money%20where%20its%20mouth%20is%20in%20the%20era%20of%20Trump%20and%20Brexit%22%20%E2%80%94%20http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-id="88818" target="_blank" href="http://twitter.com/intent/tweet?text=Why+liberal+media+must+put+its+money+where+its+mouth+is+in+the+era+of+Trump+and+Brexit&amp;url=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationUK"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-id="88818" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-id="88818" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=The+success+of+Donald+Trump+and+the+Brexit+vote+shocked+a+lot+of+people+--+not+least+journalists+from+much+of+the+media+which+had+dismissed+the+possibility+of+these+events+ever+taking+place.+Trump%E2%80%99...&amp;title=Why+liberal+media+must+put+its+money+where+its+mouth+is+in+the+era+of+Trump+and+Brexit&amp;url=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-action="share/whatsapp/share" data-id="88818" target="_blank" href="whatsapp://send?text=Why+liberal+media+must+put+its+money+where+its+mouth+is+in+the+era+of+Trump+and+Brexit+http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dwhatsapp%26utm_medium%3Dwhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-action="share/fb-messenger/share" data-id="88818" target="_blank" href="fb-messenger://share?link=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dfb_messenger%26utm_medium%3Dfb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body" itemprop="articleBody">
    <p>The success of Donald Trump and the Brexit vote shocked a lot of people – not least journalists from much of the media which had dismissed the possibility of these events ever taking place. Trump’s victory, according to Liz Spayd, <a href="https://www.nytimes.com/2016/11/10/public-editor/want-to-know-what-americas-thinking-try-asking.html">then the public editor of the New York Times</a> was: </p>

<blockquote>
<p>The night that wasn’t supposed to happen, that had almost no chance of happening.</p>
</blockquote>

<p>For the BBC’s former political editor <a href="https://www.theguardian.com/media/2017/apr/16/nick-robinson-bbc-radio4-today-interview-cancer-politics-podcast">Nick Robinson</a>, Brexit was “uncharted territory” and “most people, including me, didn’t see the results coming”. </p>

<p>Immediately following what were seen as traumatic and exceptional events, mea culpas were offered and promises made to reconnect with the voters that journalists had apparently neglected. As <a href="https://www.nytimes.com/2016/11/10/public-editor/want-to-know-what-americas-thinking-try-asking.html">Spayd put it</a>, we need to “think hard about the half of America the paper too seldom covers”, while <a href="https://www.theguardian.com/media/2017/apr/16/nick-robinson-bbc-radio4-today-interview-cancer-politics-podcast">Robinson concluded</a> that:</p>

<blockquote>
<p>Boy, do we have to look at ourselves and ask ourselves tough questions about whether we’re interviewing the right people, asking the right questions.</p>
</blockquote>

<p>So what has happened in the past 18 months and how have liberal journalists changed their behaviour in response to a new balance of forces marked by the rise of nativism and nationalism on the one hand – and the popularity of left movements inspired by Jeremy Corbyn and Bernie Sanders on the other?</p>

<h2>Bad politics, good for business</h2>

<p>The answer is: apparently not a lot. Mastheads have been modified – for example, the Washington Post’s “<a href="https://www.washingtonpost.com/lifestyle/style/the-washington-posts-new-slogan-turns-out-to-be-an-old-saying/2017/02/23/cb199cda-fa02-11e6-be05-1a3817ac21a5_story.html?utm_term=.a265879d570f">Democracy Dies in Darkness”</a> slogan – and mission statements revised, such as Guardian editor Katharine Viner’s lengthy <a href="https://www.theguardian.com/news/2017/nov/16/a-mission-for-journalism-in-a-time-of-crisis">manifesto</a> in which she promises relentlessly to “challenge the economic assumptions of the last three decades”.</p>

<p><blockquote class="twitter-tweet" lang="en">
            <a href="https://twitter.com/kathviner/status/931491908395962368?lang=en"></a>
           </blockquote>
          <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<p>“Robust” editorial stances have been widely adopted in order to challenge authoritarian populists, epitomised by the <a href="https://www.nytimes.com/2016/09/20/public-editor/trump-birther-lie-liz-spayd-public-editor.html">New York Times’s decision</a> publicly to denounce Trump as a “liar” and wall-to-wall anti-Trump coverage across <a href="http://www.msnbc.com/all-in/watch/sen-booker-trump-is-a-repeated-liar-and-propagandist-863800899691">liberal US cable news</a>. </p>

<p>True, there have been a few more <a href="https://www.youtube.com/watch?v=3EfWKCek9LA">left-wing voices</a> in British broadcasting but they’re usually treated more as <a href="http://www.bbc.co.uk/programmes/b09fj9k1">curiosities and outliers</a> than as representatives of movements that ought to be taken seriously. And woe betide those leftists who dare to critique the “mainstream media” – they’re likely to be dismissed either as “<a href="https://www.theguardian.com/media/2017/aug/06/can-you-trust-mainstream-media">conspiracy-minded</a>” or accused, as Susan Sarandon was when talking about the failures of elite journalism in an interview in <a href="https://www.theguardian.com/film/2017/nov/26/susan-sarandon-i-thought-hillary-was-very-dangerous-if-shed-won-wed-be-at-war">The Guardian</a>, as “inching towards the space where the extreme right meets the left”.</p>

<p>While this anti-populist strategy has generally been good for business – there has been a <a href="https://www.thestreet.com/story/14024114/1/trump-bump-grows-into-subscription-surge.html">spike in subscriptions</a> to, and audiences for, liberal media outlets in the past year – it is much less clear how effective this will be in challenging the racism and xenophobia the liberal media profess to despise. Indeed, parts of the strategy seem simply to be replicating some of their earlier errors that prompted US networks to give <a href="https://www.politico.com/blogs/on-media/2016/02/les-moonves-trump-cbs-220001">unprecedented coverage to Trump</a> during his election campaign – just as the BBC saw fit to feature Nigel Farage and UKIP in <a href="http://www.huffingtonpost.co.uk/entry/question-time-ukip-nigel-farage_uk_58d95295e4b03787d35ae186">25% of all Question Time programmes</a> since 2010.</p>

<h2>‘Nazi next door’</h2>

<p>For example, the New York Times’s commitment to cover the parts of the US population it had previously ignored seems, in reality, to be geared towards a determination to focus on neo-Nazis and high-profile Trump supporters rather than on exploring the rather more complex issues that might have led to support for Trump. Within the space of three days in November, the paper managed to publish a hugely controversial “lifestyle” feature on “<a href="https://www.nytimes.com/2017/11/25/us/ohio-hovater-white-nationalist.html">the Nazi next door</a>” followed by a lengthy magazine cover story on one of Trump’s closest allies, Fox news presenter <a href="https://www.nytimes.com/2017/11/28/magazine/how-far-will-sean-hannity-go.html">Sean Hannity</a>. </p>

<figure>
            <iframe width="440" height="260" src="https://www.youtube.com/embed/KqpRcIel8hY?wmode=transparent&amp;start=0" frameborder="0" allowfullscreen></iframe>
            
          </figure>

<p>In the UK, several of our most popular news programmes gave uninterrupted <a href="http://www.bbc.co.uk/programmes/b09gbnfg">airtime</a> to the right-wing commentator Ann Coulter, one of the few people <a href="https://www.theguardian.com/media/2017/nov/30/bbc-radio-4-defends-ann-coulter-interview-on-today-programme-nick-robinson">who Donald Trump follows on Twitter</a>, to explain why she thought that it was “irrelevant” whether the Islamophobic videos retweeted by Donald Trump were misleading or not. </p>

<p>“It’s a difference without a distinction,” she said. Tell that to the victims of the <a href="http://talkingpointsmemo.com/muckraker/what-is-britain-first">violence of Britain First</a>.</p>

<p>How will this kind of controversy-seeking coverage either shed light on the conditions in which populism is finding a voice or heal the wounds of a “<a href="https://www.theguardian.com/politics/commentisfree/2016/jun/23/how-can-we-heal-a-nation-divided-by-the-referendum">divided nation</a>” which liberal journalism claims to do? If the BBC really wanted to confront the source of anger and disaffection in the UK, it would have covered the evidence, published in the <a href="http://bmjopen.bmj.com/content/7/11/e017722">British Medical Journal</a>, of 120,000 deaths since 2010 that have been associated with austerity. Instead, it refused to cover a story that it claimed was merely “<a href="https://www.thecanary.co/discovery/2017/11/16/100-deaths-day-england-alone-thats-figure-bbc-wont-talk-right-now/">speculative</a>” – as if the BBC’s newsroom has never speculated, for example, on <a href="http://www.independent.co.uk/news/uk/politics/jeremy-corbyn-bbc-fake-news-trump-reignation-rumours-labour-party-leader-clive-lewis-brexit-bill-a7570721.html">Jeremy Corbyn’s political future</a> or about the <a href="http://www.bbc.com/news/world-us-canada-41391607">identity of Prince Harry’s future wife</a>. </p>

<h2>News deserts</h2>

<p>If the Guardian wants genuinely to confront the neoliberalism that has, in <a href="https://www.theguardian.com/news/2017/nov/16/a-mission-for-journalism-in-a-time-of-crisis">Katharine Viner’s own words</a>, “seized the public realm” (presumably achieved with the help of some of her <a href="https://www.theguardian.com/commentisfree/2016/sep/30/jeremy-corbyn-centre-ground-theresa-may-centrism">own commentators</a>), it will have to do more than send <a href="https://www.theguardian.com/commentisfree/video/2017/may/04/is-this-the-weirdest-election-ever-video">John Harris on the road</a> every now and again and instead commit resources to reporting systematically the inequality and rage that lie well beyond the Westminster consensus.</p>

<p>Perhaps the Guardian has gone on a recruitment spree to provide more journalists to fulfil Viner’s mission – but all I’ve seen is its decision to launch a <a href="https://www.theguardian.com/gnm-press-office/2017/oct/18/guardian-media-group-to-launch-new-42-million-venture-capital-fund-gmg-ventures">£42m venture capital fund</a> to secure long-term investments in artificial intelligence and payment technology. </p>

<p>In the US, the Washington Post (owned by Amazon boss Jeff Bezos) has hired dozens of new journalists – but these are mostly for its <a href="http://www.niemanlab.org/2017/01/the-washington-post-is-putting-a-big-bet-on-video-and-trying-to-break-into-daily-show-style-comedy/">video teams</a> and a new “rapid response” <a href="https://www.politico.com/media/story/2016/12/the-profitable-washington-post-adding-more-than-five-dozen-journalists-004900">investigative unit</a>. The booming (<a href="http://fortune.com/2017/07/27/trump-new-york-times-failing/">not failing</a>) New York Times is adding a new <a href="http://www.niemanlab.org/2017/11/a-new-york-times-kids-section-once-an-experiment-will-run-monthly-starting-this-month/">kids’ section</a> and developing <a href="https://www.nytimes.com/projects/2020-report/">its visual storytelling skills</a> but, in neither case, is there evidence that its promise to get to grips with a changing political geography will be matched by boots on the ground where they’re required. </p>

<p>Given the collapse in local journalism and the growth in “news deserts” in both the <a href="http://newspaperownership.com/executive-summary/">US</a> and the <a href="http://www.mediareform.org.uk/wp-content/uploads/2017/12/mapping-changes-in-local-news-2015-2017-interactive-research-report-march-2017.pdf">UK</a>, we desperately need more reporters rooted in local communities and a determination to reveal complex tales of alienation, frustration and resistance. Yet the resources to make this happen are largely provided by <a href="http://www.niemanlab.org/2017/09/report-for-america-wants-to-place-and-help-pay-for-young-reporters-in-local-newsrooms-that-need-them/">philanthropists</a> and start-ups, rather than the more familiar voices of professional journalism.</p>

<p>Liberal journalism is profiting from Trump and Brexit – but it’s not at all clear how well audiences are being served. Not for the first time, the most effective opposition to the pernicious politics of the right isn’t going to come from the liberal establishment but from the <a href="https://www.buzzfeed.com/jimwaterson/the-rise-of-the-alt-left?utm_term=.um4739wgq#.wtBzX5W39">blogs</a> and <a href="http://www.thepeoplesassembly.org.uk/">campaigns</a> of a committed left.</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/us-media-5296">US media</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/brexit-9976">Brexit</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/donald-trump-10206">Donald Trump</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/uk-newspapers-11873">UK newspapers</a>
          </li>
      </ul>
    </div>

      

      <div class="bottom">
        
  <aside class="content-targeted-share grid-ten grid-prepend-two large-grid-nine grid-last">
    <ul>
      <li class="twitter">
        <a class="twitter-button button" data-url="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-id="88818" target="_blank" href="http://twitter.com/intent/tweet?text=Why+liberal+media+must+put+its+money+where+its+mouth+is+in+the+era+of+Trump+and+Brexit&amp;url=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationUK"><i class="icon-twitter"></i> <span>Tweet</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button button" data-url="http://theconversation.com/why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818" data-id="88818" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fwhy-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook-simple"></i> <span>Share</span></a>
      </li>
      <li class="newsletter">
        <a class="button newsletter-button" href="/us/newsletter">
          <i class="icon-email"></i>
          <span class="not-small">Get newsletter</span>
          <span class="small-only">Newsletter</span>
</a>      </li>
    </ul>
  </aside>

      </div>

      

    </div>
      
    <div class="content-donation-call-to-action-view grid-sixteen">
      <div class="logo grid-two">
        <i class="icon-the-conversation"></i>
      </div>

      <div class="large-grid-eight grid-twelve">
        <h2>We produce knowledge-based, ethical journalism. Please donate and help us thrive. <span class='nobr'>Tax deductible.</span></h2>
      </div>

      <div class="large-grid-prepend-two grid-four grid-last">
        <div class="actions">
          <a class="button" href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=content-donation-call-to-action-3">Make a donation</a>
        </div>
      </div>
    </div>


    
  <div class="grid-sixteen content-related-container">
      <h3 class="thick-light-bordered slammed">You might also like</h3>
      <div class="content-related-articles">
        <div class="related-article grid-four ">
  <article data-id="87612" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/wall-street-at-30-is-greed-still-good-87612">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/198233/original/file-20171207-11347-1uhplit.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="198233" />
</a>          <figcaption>
            <span class="caption">
              Michael Douglas as Gordon Gekko in Wall Street.
            </span>
            <span class="source" title="Source">20th Century Fox/IMDB</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/wall-street-at-30-is-greed-still-good-87612">Wall Street at 30: is greed still&nbsp;good?</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="88775" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/why-trumps-evangelical-supporters-welcome-his-move-on-jerusalem-88775">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/198213/original/file-20171207-11285-1iw2c1o.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="198213" />
</a>          <figcaption>
            <span class="caption">
              Why Jerusalem matters to evangelicals.
            </span>
            <span class="source" title="Source">jaime.silva</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/why-trumps-evangelical-supporters-welcome-his-move-on-jerusalem-88775">Why Trump’s evangelical supporters welcome his move on&nbsp;Jerusalem</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="88573" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/spare-a-thought-for-bethlehem-this-christmas-as-politics-and-tourism-collide-88573">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/197530/original/file-20171204-4090-gayccx.JPG?ixlib=rb-1.1.0&amp;rect=10%2C425%2C2433%2C1517&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="197530" />
</a>          <figcaption>
            <span class="caption">
              Graffiti images on the Separation Wall separating Bethlehem from Jerusalem.
            </span>
            <span class="source" title="Source">Freya Higgins Desbiolles</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/spare-a-thought-for-bethlehem-this-christmas-as-politics-and-tourism-collide-88573">Spare a thought for Bethlehem this Christmas as politics and tourism&nbsp;collide</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four grid-last">
  <article data-id="88683" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/why-governments-must-not-block-social-media-criticism-88683">
          <img alt="" class="lazyload" data-src="https://images.theconversation.com/files/198135/original/file-20171207-5020-15x9asi.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1012&amp;h=668&amp;fit=crop" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="198135" />
</a>          <figcaption>
            <span class="caption">
              The apparently growing practIce of governments and government officials blocking critics on social media has serious implications for freedom of expression.
            </span>
            <span class="source" title="Source">(Shutterstock)</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/why-governments-must-not-block-social-media-criticism-88683">Why governments must not block social media&nbsp;criticism</a></h2>
    </header>
  </article>
</div>

      </div>
  </div>

  </div>

</article>



<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-eight">
      <div class="addendum-block most-popular">
  <h3 class="thick-light-bordered slammed">Most popular on The Conversation</h3>
  
      <ul>
          <li><a href="/does-marijuana-affect-your-sleep-81661">Does marijuana affect your&nbsp;sleep?</a></li>
          <li><a href="/with-teen-mental-health-deteriorating-over-five-years-theres-a-likely-culprit-86996">With teen mental health deteriorating over five years, there’s a likely&nbsp;culprit</a></li>
          <li><a href="/the-gop-doesnt-care-if-you-like-its-tax-plan-heres-why-88467">The GOP doesn’t care if you like its tax plan. Here’s&nbsp;why</a></li>
          <li><a href="/atomic-age-began-75-years-ago-with-the-first-controlled-nuclear-chain-reaction-87154">Atomic age began 75 years ago with the first controlled nuclear chain&nbsp;reaction</a></li>
          <li><a href="/why-psychiatrists-should-not-be-involved-in-presidential-politics-87841">Why psychiatrists should not be involved in presidential politics</a></li>
      </ul>
      <ul>
          <li><a href="/the-long-strange-history-of-dieting-fads-82294">The long, strange history of dieting&nbsp;fads</a></li>
          <li><a href="/when-should-you-unfriend-someone-on-facebook-85363">When should you unfriend someone on&nbsp;Facebook?</a></li>
          <li><a href="/the-messy-reality-of-religious-liberty-in-america-85963">The messy reality of religious liberty in&nbsp;America</a></li>
          <li><a href="/the-dangers-and-potential-of-natural-opioid-kratom-87581">The dangers and potential of ‘natural’ opioid&nbsp;kratom</a></li>
          <li><a href="/is-the-british-monarchy-actually-adapting-to-changing-social-norms-88285">Is the British monarchy actually adapting to changing social&nbsp;norms?</a></li>
      </ul>
</div>

    </div>

    <div class="grid-four">
      <div class="addendum-block research-and-expert-database">
  <h3 class="thick-light-bordered">Expert Database <i class="icon-the-conversation"></i></h3>

  <form class="for formtastic expert_search_form" novalidate="novalidate" id="new_expert_search_form" action="/experts/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset class="inputs"><ol>
      <li class="string input required stringish" id="expert_search_form_term_input"><label for="expert_search_form_term" class="label">Find experts with <span class='nobr'>knowledge in:</span><abbr title="required">*</abbr></label><input placeholder="e.g. Cyber Security" id="expert_search_form_term" type="text" name="expert_search_form[term]" />

</li>
</ol></fieldset>
    <fieldset class="actions"><ol>
      <li class="action input_action " id="expert_search_form_submit_action"><input type="submit" name="commit" value="Search" class="find-experts button large primary" /></li>
</ol></fieldset></form></div>

    </div>

    <div class="grid-four grid-last">
      <div class="addendum-block want-to-write">
  <h3 class="thick-light-bordered">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 59,900 academics and researchers from 2,235 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/88818/count" async="async"></script>



    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <header>
    <div class="wrapper nocontent">
      <h2>The Conversation</h2>
    </div>
  </header>

  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <h6>Community</h6>
      <nav>
        <ul>
          <li><a href="/us/community-standards">Community standards</a></li>
          <li><a href="/us/republishing-guidelines">Republishing guidelines</a></li>
            <li><a href="/us/friends">Friends of The Conversation</a></li>
            <li><a href="/experts">Research and Expert Database</a></li>

            <li>
              <a href="https://analytics.theconversation.com/us">
                <i class="icon icon-the-conversation"></i> Analytics
</a>            </li>

          <li><a href="/us/feeds"><i class="icon icon-rss-non-coloured"></i> Our feeds</a></li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">
                <i class="icon icon-friend-of-tc"></i> Donate
</a>            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <h6>Company</h6>
      <nav>
        <ul>
          <li><a href="/us/who-we-are">Who we are</a></li>
          <li><a href="/us/charter">Our charter</a></li>
          <li><a href="/us/team">Our team</a></li>
          <li><a href="/us/partners">Partners and funders</a></li>
          <li><a href="/institutions">Contributing institutions</a></li>
          <li><a href="/us/resources-for-media">Resource for media</a></li>
          <li><a href="/us/contact-us">Contact us</a></li>
            <li><a href="https://jobs.theconversation.com/search/organisations/the-conversation/the-conversation-us">Work with us</a></li>
        </ul>
      </nav>
    </section>

    <section class="footer-subscription grid-six large-grid-five grid-last">
      <h3>Stay informed</h3>

      <div class="newsletter-signup-form">
        <h6>Subscribe to our Newsletters</h6>
        <form action="/subscriptions" method="post" class="subscribe">
  <fieldset>
    <label class="subscribe-email-label" for="subscribe_email">
      Email address
    </label>

    <div class="field-wrapper">
      <input type="email" name="subscribe[email]" id="subscribe_email" value="" placeholder="Your email address" class="email" spellcheck="false" />
      <i class="success-icon">✔</i>
      <i class="icon-delete failure-icon"></i>
      <img class="spinner-icon" src="/assets/spinner-9643e2633c59d728d78b58f465f2fb9c.gif" alt="Spinner" />
    </div>

    <input type="hidden" name="subscribe[location]" id="subscribe_location" value="footer" />

      <fieldset class="newsletters select-boxes region-select">
  <select name="subscribe[newsletter]" id="subscribe_newsletter"><option value="1">Australia</option>
<option value="2">United Kingdom</option>
<option selected="selected" value="3">United States</option>
<option value="4">Africa</option>
<option value="5">France</option>
<option value="6">Global Perspectives</option>
<option value="7">Canada</option>
<option value="8">Indonesia</option></select>
</fieldset>


    <input type="submit" name="submit" value="Subscribe" class="subscribe button" />
  </fieldset>
</form>

        <div class="sitewide-social-media">
          <h6>Follow us on social media</h6>

          <ul>
            <li class="facebook">
              <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
                <i class="icon-facebook-simple"></i>
</a>            </li>
            <li>
              <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
                <i class="icon-twitter"></i>
</a>            </li>
          </ul>
        </div>

      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
      <script>
  (function() {
    var img = document.createElement('img'); img.width = 1; img.height = 1;
    img.src = 'https://www.facebook.com/tr?id=1517004835184558&amp;ev=NoScript';
    img.style.display = "none";
    var s = document.getElementsByTagName('footer')[0]; s.parentNode.insertBefore(img, s);
  })();
</script>

    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2017</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <script>
//<![CDATA[
!function(e){function n(r){if(t[r])return t[r].exports;var c=t[r]={i:r,l:!1,exports:{}};return e[r].call(c.exports,c,c.exports,n),c.l=!0,c.exports}var r=window.webpackJsonp;window.webpackJsonp=function(t,o,a){for(var f,d,u,i=0,s=[];i<t.length;i++)d=t[i],c[d]&&s.push(c[d][0]),c[d]=0;for(f in o)Object.prototype.hasOwnProperty.call(o,f)&&(e[f]=o[f]);for(r&&r(t,o,a);s.length;)s.shift()();if(a)for(i=0;i<a.length;i++)u=n(n.s=a[i]);return u};var t={},c={15:0};n.e=function(e){function r(){f.onerror=f.onload=null,clearTimeout(d);var n=c[e];0!==n&&(n&&n[1](new Error("Loading chunk "+e+" failed.")),c[e]=void 0)}var t=c[e];if(0===t)return new Promise(function(e){e()});if(t)return t[2];var o=new Promise(function(n,r){t=c[e]=[n,r]});t[2]=o;var a=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.timeout=12e4,n.nc&&f.setAttribute("nonce",n.nc),f.src=n.p+""+e+"-"+{0:"c0d18480aaee44de0244",1:"68fdeba7dd9ee421e55e",2:"20e4124e82b3710dc3d1",3:"9f0a81135fe08019dcc8",4:"723ef3c228f467838fad",5:"4ff0572231e4eb40baa8",6:"3a227b3df724c64f7ac8",7:"b17ecf508f0e8c73bcc8",8:"6a5ee4aeaf3c53cddfd9",9:"31135b7432896a9e1b7d",10:"a8ac4902e5e816b94a93",11:"0cd738340c2a0d3c5201",12:"809b9638186c1c1d56f9",13:"cce4ec03d36438c3e5c5",14:"3ead9e70d53408378121"}[e]+".js";var d=setTimeout(r,12e4);return f.onerror=f.onload=r,a.appendChild(f),o},n.m=e,n.c=t,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{configurable:!1,enumerable:!0,get:t})},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},n.p="/assets/",n.oe=function(e){throw console.error(e),e}}([]);
//# sourceMappingURL=manifest-7aabb4350f3a1a07ce01.js.map
//]]>
</script>
  <script src="/assets/vendor-723ef3c228f467838fad.js"></script>
  <script src="/assets/application-9f0a81135fe08019dcc8.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "/assets/en-US-57a8ffbea86c03f76c06dfe63412d0c3.json";
  TC.init = function() {
    TC.time = new TC.TimeFormatter(TC.locale);
    TC.currentUser = new TC.User(null);
      TC.page = new TC.ContentPage({
    content_id: 88818,
    content_slug: "why-liberal-media-must-put-its-money-where-its-mouth-is-in-the-era-of-trump-and-brexit-88818",
    comments_closed_at: "",
    search_referrer: {
      adapter: "",
      query: "",
      rank: "",
      region: "us",
    }
  });

  }

//]]>
</script>
<script>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</script>

  
</body>
</html>
