<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="G721UwZJD6aEeZ4gKA8A2knqiKlE/BIFPU2I1tw0Ae+hwqfNjZsh/7MqrV9evVmJ75432vdOmkz+DCoQ6Ns1PQ==" />

  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5b06465c9f","applicationID":"367227","transactionName":"el9cTBRXCl8EFk5QX1dEV1YSFxVbDhM=","queueTime":15,"applicationTime":135,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta property="fb:app_id" content="127105130696839">
      <meta property="fb:pages" content="176084152419221" />
      <meta property="fb:pages" content="1453112561595308" />
      <meta property="fb:pages" content="755360694556328" />
      <meta property="fb:pages" content="898911580155104" />
      <meta property="fb:pages" content="148546898646992" />
      <meta property="fb:pages" content="1082364248512412" />
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="The University of Canberra’s Michelle Grattan and Michael de Percy discuss the week in politics." />
<meta name="pubdate" content="20170825" />
<meta name="commissioning-region" content="au" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" />
<meta name="news_keywords" content="Afghanistan War, Barnaby Joyce, Bill Shorten, Dual citizenship, Fiona Nash, High Court, Inequality, Video" />

  <meta name="author" content="Michael de Percy" />
  <meta name="author" content="Michelle Grattan" />

  <meta name="institution" content="University of Canberra" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="VIDEO: Michelle Grattan on the dual citizenship cases in the High Court" />
<meta property="og:description" content="The University of Canberra’s Michelle Grattan and Michael de Percy discuss the week in politics." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.theconversation.com/files/183418/width1356x668/file-20170825-18715-lc739d.jpg" />
<meta property="og:updated_time" content="2017-08-25T05:42:38Z" />
<meta property="og:url" content="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" />
<meta property="article:publisher" content="https://facebook.com/ConversationEDU" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationEDU" />
<meta name="twitter:creator" content="@michellegrattan" />


  <script>
//<![CDATA[

  TC = {};
  TC.Config = {"sharejs_init_delay_ms":0};

//]]>
</script>
  <!-- refspec bc61221 -->
  <title>VIDEO: Michelle Grattan on the dual citizenship cases in the High Court</title>
  <link rel="stylesheet" media="screen" href="/assets/webpacked-core-5528b2c90e8ebca8018496c34ea6ce12.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie7-7305595cc3997a2cabca9e88a07ebc60.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="/assets/webpacked-ie/ie8-c3f9b00a1af60d7b7a805c4f2131a691.css" /><![endif]-->

<link rel="stylesheet" media="print" href="/assets/webpacked-print-e83eaced1db79907379e5c1179edd497.css" />

  <link rel="apple-touch-icon-precomposed" href="/assets/logos/logo-114x114-65dfe0d7cfa1a27576c4bea09d5070a3.png">
<link rel="icon" sizes="192x192" href="/assets/logos/logo-192x192-0dc138eb03a755cacf6c3df151929282.png">
<link rel="shortcut icon" href="/favicon.ico">

  <script>
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', "UA-21436757-1"]);
    _gaq.push([ '_setCustomVar', 1, 'UserType', 'Reader', 2 ]);
    _gaq.push([ '_setCustomVar', 5, 'RegionCode', 'us', 3 ]);
    _gaq.push([ '_setCustomVar', 2, 'CommissioningRegion', 'au', 3 ]);
    _gaq.push([ '_setCustomVar', 3, 'ContentType', 'analysis', 3 ]);
    _gaq.push(['_trackPageview']);
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>


    
    
    <link rel="canonical" href="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" />

</head>
<body class="region_us content content-show  refresh-article" data-https="available">
  <nav class="editorial-menu">
</nav>

  
  <span id="small-sidebar-open-button" class="icon-menu"></span>
  <div id="small-sidebar">
    <span id="small-sidebar-close-button" class="icon-delete"></span>
    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Editions</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Sections</h3>
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home<span class="icon-chevron-right"></span></a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy <span><span title="and">+</span> Business</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education<span class="icon-chevron-right"></span></a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health <span><span title="and">+</span> Medicine</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="politics ">
            <a class="active" href="/us/politics">Politics <span><span title="and">+</span> Society</span><span class="icon-chevron-right"></span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span><span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav id="small-sidebar-search" class="small-sidebar-group">
      <h3>Search</h3>
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Services</h3>
      <ul>
        <li>
          <a href="/us/newsletter">
            Newsletter<span class="icon-chevron-right"></span>
</a>        </li>
          <li id="play-newsstand-link">
            <a href="http://google.com/newsstand/s/CBIwr8WNoC4">Read on Play Newsstand<span class="icon-chevron-right"></span></a>
          </li>
      </ul>
    </nav>

    <nav class="small-sidebar-group">
      <h3>Information</h3>

      <ul>
        <li><a href="/us/who-we-are"><span>Who we are</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/charter"><span>Our charter</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/team"><span>Our team</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/partners"><span>Partners and funders</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/institutions"><span>Contributing institutions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/contact-us"><span>Contact us</span><span class="icon-chevron-right"></span></a></li>
          <li>
            <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=mobile-sidebar"><span>Donate</span><span class="icon-chevron-right"></span></a>
          </li>
          <li><a href="/us/friends"><span>Friends of The Conversation</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/privacy-policy"><span>Privacy policy</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/terms-and-conditions"><span>Terms and conditions</span><span class="icon-chevron-right"></span></a></li>
        <li><a href="/us/corrections"><span>Corrections</span><span class="icon-chevron-right"></span></a></li>
      </ul>
    </nav>
  </div>
  <div id="small-sidebar-overlay"></div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">

    <a class="topbar-mobile-home-link" href="/us">
      <img alt="The Conversation" src="/assets/carlton/logos/logo-7eb5f99842eee4b04f0d879253705740.svg" />
</a>
    <nav class="topbar-module">
  <ul class="topbar-item-list">
    <li class="topbar-home-link">
      <a href="/us">
        <i class="icon-home"></i>
</a>    </li>
    <li class="topbar-edition-selector-title topbar-label">Edition:</li>
  </ul>
</nav>

<nav class="topbar-edition-selector topbar-dropdown topbar-module">
  <a class="menu-button-open" href="/us">Available editions</a>
  <div class="menu-button-contents">
    <span class="menu-button-text">
      <span class="current-region">United States</span>
    </span>
    <i class="icon-caret-down drop-down-caret"></i>
  </div>

  <ul class="menu">
      <li class="region africa">
        <a title="Africa edition" href="/africa">Africa</a>
      </li>
      <li class="region au">
        <a title="Australia edition" href="/au">Australia</a>
      </li>
      <li class="region ca">
        <a title="Canada edition" href="/ca">Canada</a>
      </li>
      <li class="region fr">
        <a title="France edition" href="/fr">France</a>
      </li>
      <li class="region global">
        <a title="Global edition" href="/global">Global</a>
      </li>
      <li class="region uk">
        <a title="United Kingdom edition" href="/uk">United Kingdom</a>
      </li>
  </ul>
</nav>


      <nav class="topbar-promotional-links topbar-module">
    <ul class="topbar-item-list">

        <li class="tc-donate">
          <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
        </li>

    </ul>
  </nav>


    <nav class="topbar-account-nav topbar-dropdown topbar-module">


    <ul class="topbar-item-list auth">
      <li class="author-signup">
        <a href="/become-an-author">Become an author</a>
      </li>
      <li class="reader-signup">
        <a href="https://theconversation.com/sign_up?return_to=%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043">Sign up as a reader</a>
      </li>
      <li class="reader-signin">
        <a href="/sign_in?return_to=%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043">Sign in</a>
      </li>
    </ul>
</nav>



    <nav class="topbar-stay-informed topbar-module">
  <ul class="topbar-button-list">
    <li class="topbar-button with-label newsletter">
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletter">
        <i class="icon-email"></i>
        <span class="topbar-button-text">
          Get newsletter
        </span>
</a>    </li>
    <li class="topbar-button facebook">
      <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
        <i class="icon-facebook-simple"></i>
</a>    </li>
    <li class="topbar-button twitter">
      <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
        <i class="icon-twitter"></i>
</a>    </li>
    <li class="topbar-button rss">
      <a title="Feeds from The Conversation" href="/us/feeds">
        <i class="icon-rss"></i>
</a>    </li>
  </ul>
</nav>


  </div>
</section>

    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="/assets/carlton/logos/logo-7eb5f99842eee4b04f0d879253705740.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="arts ">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business ">
          <a class="" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education ">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment ">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics ">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health ">
          <a class="" title="Health + Medicine" href="/us/health">Health <span><span title="and">+</span> Medicine</span></a>
        </li>
        <li class="politics ">
          <a class="current" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology last">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>
  </ol>
</nav>

    </div>
  </section>

    

    <section id="topics">
      <div class="wrapper nocontent">
          <section id="hot-topics" class=" clearfix nocontent">
    <h3>
      <a href="/us/topics">
        <i class="icon-tag"></i> Follow Topics
</a>    </h3>

    <ol>
        <li>
          <a class="nocontent" data-id="33294" href="/us/topics/trump-administration-33294">Trump administration</a>
        </li>
        <li>
          <a class="nocontent" data-id="11351" href="/us/topics/islamic-state-11351">Islamic State</a>
        </li>
        <li>
          <a class="nocontent" data-id="37360" href="/us/topics/latin-america-series-2017-37360">Latin America Series 2017</a>
        </li>
        <li>
          <a class="nocontent" data-id="36031" href="/us/topics/inside-rural-america-36031">Inside Rural America</a>
        </li>
        <li>
          <a class="nocontent" data-id="33438" href="/us/topics/fake-news-33438">Fake news</a>
        </li>
    </ol>
  </section>

      </div>
    </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine" data-id="83043" itemscope itemtype="http://schema.org/Article">
  
  
    <figure class="magazine">
      <div class="magazine-header">
          <div class="desktop-magazine">
            <div class="image" style="background-image: url(https://cdn.theconversation.com/files/183418/wide_article/width1356x668/f46czzpq-1503639611.jpg);">
              <img src="https://cdn.theconversation.com/files/183418/wide_article/width1356x668/f46czzpq-1503639611.jpg" alt="F46czzpq 1503639611" />
            </div>
          </div>


        <div class="magazine-title">
          <div class="wrapper">
            
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            VIDEO: Michelle Grattan on the dual citizenship cases in the High&nbsp;Court
          </strong>
        </h1>
      </div>
    </div>
    <time pubdate="pubdate" datetime="2017-08-25T05:41:56Z" itemprop="datePublished" content="2017-08-25T05:41:56Z">August 25, 2017 1.41am EDT</time>
  </header>

          </div>
        </div>
      </div>

      <div class="wrapper">
          <figcaption>
            
            <span class="attribution"><span class="source">AAP/Lukas Coch</span></span>
          </figcaption>
      </div>
    </figure>


  <div class="wrapper">
    <div class="content-header grid-sixteen">
      
  <header class="grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="entry-title instapaper_title" itemprop="name">
          <strong>
            VIDEO: Michelle Grattan on the dual citizenship cases in the High&nbsp;Court
          </strong>
        </h1>
      </div>
    </div>
    <time pubdate="pubdate" datetime="2017-08-25T05:41:56Z" itemprop="datePublished" content="2017-08-25T05:41:56Z">August 25, 2017 1.41am EDT</time>
  </header>

    </div>

    <div class="content-sidebar grid-four large-grid-four grid-last">
      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Michelle Grattan</span> and <span class="nobr">Michael de Percy</span>
    </a>
  </div>

  <div class="content-authors-group">
    <h3 class="double-bordered">Authors</h3>
    <ol>
      <li class="vcard" id="author-185205" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/michelle-grattan-20316">
      <img data-echo="https://cdn.theconversation.com/avatars/20316/width170/gkhh26p8-1360645683.jpg" itemprop="image" alt="" src="/assets/author/width170_default-435a60c149a66bb53fa6570cebed17a466fba5c879aae3a6ef88f2629ea05001.jpg" />
      <span class="fn author-name" itemprop="name">
        Michelle Grattan
      </span>
      
</a>    

    <p class="role">
      Professorial Fellow, University of Canberra
    </p>

</li>
<li class="vcard" id="author-185208" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/michael-de-percy-51417">
      <img data-echo="https://cdn.theconversation.com/avatars/51417/width170/image-20170819-7956-arqp6i.jpg" itemprop="image" alt="" src="/assets/author/width170_default-435a60c149a66bb53fa6570cebed17a466fba5c879aae3a6ef88f2629ea05001.jpg" />
      <span class="fn author-name" itemprop="name">
        Michael de Percy
      </span>
      
</a>    <a class="friend-of-the-conversation-badge clearfix" href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=friend_of_the_conversation_badge">
  <span>
    <i class="icon-friend-of-tc-outer"></i>
    <i class="icon-friend-of-tc-heart"></i>
    <div class="hover tooltip bottom">
      Michael de Percy is a Friend of The Conversation.
    </div>
  </span>
</a>

    <p class="role">
      Senior Lecturer in Political Science, University of Canberra
    </p>

</li>

    </ol>
  </div>
</section>

      
    <section class="content-disclosure-statement">
      <h3 class="double-bordered">Disclosure statement</h3>
        <p><span>The authors do not work for, consult, own shares in or receive funding from any company or organization that would benefit from this article, and have disclosed no relevant affiliations beyond the academic appointment above.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="double-bordered">Partners</h3>
      <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/university-of-canberra-865"><img alt="University of Canberra" src="https://cdn.theconversation.com/institutions/865/logos/width170_logo-1365118380.png" /></a></p>
      <p class="funding-statement"><a href="/institutions/university-of-canberra-865">University of Canberra</a> provides funding as a member of The Conversation AU.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      
  <section class="content-republish">
    <a class="button primary steal-button" data-republish="/share/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" href="#republish">Republish this article</a>

    <p>
      <a class="license-logo" href="http://creativecommons.org/licenses/by-nd/4.0/"><img src="/assets/call-to-actions/republish-ca547a7c5135cc6d1a28933dc8b6823c.png" alt="Republish" /></a>
      Republish our articles for free, online or in print, under Creative Commons license.
    </p>


  </section>

      

    </div>

    <div class="grid-twelve large-grid-eleven">
      
    <figure class="content-lead-image grid-twelve large-grid-eleven">
  <img data-echo="https://cdn.theconversation.com/files/183418/width926/file-20170825-18715-lc739d.jpg" data-id="183418" alt="" itemprop="image" src="" />
    <figcaption>
      
      <span class="attribution"><span class="source">AAP/Lukas Coch</span></span>
    </figcaption>
</figure>


      


      <div class="top">
        
  <aside class="grid-two content-share">
    <ul>
      <li class="email">
        <a class="email-button" data-url="null" data-href="null" data-action="null" data-id="83043" target="_blank" href="mailto:?subject=VIDEO%3A%20Michelle%20Grattan%20on%20the%20dual%20citizenship%20cases%20in%20the%20High%20Court%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22VIDEO%3A%20Michelle%20Grattan%20on%20the%20dual%20citizenship%20cases%20in%20the%20High%20Court%22%20%E2%80%94%20http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-href="null" data-action="null" data-id="83043" target="_blank" href="http://twitter.com/intent/tweet?text=VIDEO%3A+Michelle+Grattan+on+the+dual+citizenship+cases+in+the+High+Court&amp;url=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-href="null" data-action="null" data-id="83043" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-href="null" data-action="null" data-id="83043" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=%3Cmovie+src%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dho7kRYaN3Oc%22%3E%3C%2Fmovie%3E%0A%0AThe+University+of+Canberra%E2%80%99s+Michelle+Grattan+and+Michael+de+Percy+discuss+the+week+in+politics%2C+including+the+High+Court+date+for...&amp;title=VIDEO%3A+Michelle+Grattan+on+the+dual+citizenship+cases+in+the+High+Court&amp;url=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dlinkedin%26utm_medium%3Dlinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-url="null" data-href="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-action="share/whatsapp/share" data-id="83043" target="_blank" href="whatsapp://send?text=VIDEO%3A+Michelle+Grattan+on+the+dual+citizenship+cases+in+the+High+Court+http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dwhatsapp%26utm_medium%3Dwhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-url="null" data-href="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-action="share/fb-messenger/share" data-id="83043" target="_blank" href="fb-messenger://share?link=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dfb_messenger%26utm_medium%3Dfb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body" itemprop="articleBody">
    <figure>
            <iframe width="440" height="260" src="https://www.youtube.com/embed/ho7kRYaN3Oc?wmode=transparent&amp;start=0" frameborder="0" allowfullscreen></iframe>
            
          </figure>

<p>The University of Canberra’s Michelle Grattan and Michael de Percy discuss the week in politics, including the High Court date for the dual citizenship cases, whether Barnaby Joyce and Fiona Nash should stand aside from their ministerial duties, the early signs for the same-sex marriage postal vote, Labor’s campaign on inequality, Bill Shorten being targeted as a socialist, and whether Australia would assist the US in Afghanistan.</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/inequality-829">Inequality</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/high-court-1166">High Court</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/bill-shorten-2314">Bill Shorten</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/barnaby-joyce-5672">Barnaby Joyce</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/fiona-nash-9037">Fiona Nash</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/video-31098">Video</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/afghanistan-war-31978">Afghanistan War</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/dual-citizenship-40907">Dual citizenship</a>
          </li>
      </ul>
    </div>


      <div class="bottom">
        
  <aside class="content-targeted-share grid-ten grid-prepend-two large-grid-nine grid-last">
    <ul>
      <li class="twitter">
        <a class="twitter-button button" data-url="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-href="null" data-action="null" data-id="83043" target="_blank" href="http://twitter.com/intent/tweet?text=VIDEO%3A+Michelle+Grattan+on+the+dual+citizenship+cases+in+the+High+Court&amp;url=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dtwitter%26utm_medium%3Dtwitterbutton&amp;utm_campaign=none&amp;via=ConversationEDU"><i class="icon-twitter"></i> <span>Tweet</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button button" data-url="http://theconversation.com/video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043" data-href="null" data-action="null" data-id="83043" target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheconversation.com%2Fvideo-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043%3Futm_source%3Dfacebook%26utm_medium%3Dfacebookbutton"><i class="icon-facebook-simple"></i> <span>Share</span></a>
      </li>
      <li class="newsletter">
        <a class="button newsletter-button" href="/us/newsletter">
          <i class="icon-email"></i>
          <span class="not-small">Get newsletter</span>
          <span class="small-only">Newsletter</span>
</a>      </li>
    </ul>
  </aside>

      </div>

      

    </div>
    

    
  <div class="grid-sixteen content-related-container">
      <h3 class="thick-light-bordered slammed">You might also like</h3>
      <div class="content-related-articles">
        <div class="related-article grid-four ">
  <article data-id="82656" class="clearfix placed news_item published">
      <figure>
        <a class="article-link" href="/new-shock-rocks-government-nationals-deputy-fiona-nash-a-dual-british-citizen-82656">
          <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-echo="https://cdn.theconversation.com/files/182400/width1012x668/file-20170817-3468-1y4qsxb.jpg" alt="" data-id="182400" />
</a>          <figcaption>
            <span class="caption">
              Fiona Nash made a statement to the Senate just before it rose on Thursday night for a fornight’s break.
            </span>
            <span class="source" title="Source">Lukas Coch/AAP</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/new-shock-rocks-government-nationals-deputy-fiona-nash-a-dual-british-citizen-82656">New shock rocks government: Nationals’ deputy Fiona Nash a dual British&nbsp;citizen</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="83002" class="clearfix placed analysis published">
      <figure>
        <a class="article-link" href="/grattan-on-friday-a-no-vote-in-the-marriage-ballot-would-be-a-humiliation-for-turnbull-83002">
          <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-echo="https://cdn.theconversation.com/files/183314/width1012x668/file-20170824-18746-xukphf.JPG" alt="" data-id="183314" />
</a>          <figcaption>
            <span class="caption">
              Marriage equality supporters protesting outside the Tasmanian Liberal Party state council this week.
            </span>
            <span class="source" title="Source">Chris Crerar/AAP</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/grattan-on-friday-a-no-vote-in-the-marriage-ballot-would-be-a-humiliation-for-turnbull-83002">Grattan on Friday: A ‘No’ vote in the marriage ballot would be a humiliation for&nbsp;Turnbull</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four ">
  <article data-id="82935" class="clearfix placed news_item published">
      <figure>
        <a class="article-link" href="/successful-people-would-leave-australia-under-socialist-shorten-cormann-82935">
          <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-echo="https://cdn.theconversation.com/files/183133/width1012x668/file-20170823-13287-2lfxqt.jpg" alt="" data-id="183133" />
</a>          <figcaption>
            <span class="caption">
              Mathias Cormann cast Labor’s alternative policies as a brake on upward income mobility between generations.
            </span>
            <span class="source" title="Source">Mick Tsikas/AAP</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/successful-people-would-leave-australia-under-socialist-shorten-cormann-82935">Successful people would leave Australia under ‘socialist’ Shorten:&nbsp;Cormann</a></h2>
    </header>
  </article>
</div>
<div class="related-article grid-four grid-last">
  <article data-id="82984" class="clearfix placed news_item published">
      <figure>
        <a class="article-link" href="/high-court-sets-dual-citizenship-hearings-for-october-82984">
          <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-echo="https://cdn.theconversation.com/files/183258/width1012x668/file-20170824-25628-nrlt8e.jpg" alt="" data-id="183258" />
</a>          <figcaption>
            <span class="caption">
              Malcolm Roberts is one of several MPs currently before the High Court.
            </span>
            <span class="source" title="Source">AAP/Mick Tsikas</span>
          </figcaption>
      </figure>
    <header>
      <h2><a href="/high-court-sets-dual-citizenship-hearings-for-october-82984">High Court sets dual citizenship hearings for&nbsp;October</a></h2>
    </header>
  </article>
</div>

      </div>
  </div>

  </div>

</article>



<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-eight">
      <div class="addendum-block most-popular">
  <h3 class="thick-light-bordered slammed">Most popular on The Conversation</h3>
  
      <ul>
          <li><a href="/when-mans-best-friend-feels-more-hate-than-love-for-an-owner-80709">When ‘man’s best friend’ feels more hate than love for an&nbsp;owner</a></li>
          <li><a href="/over-the-years-americans-have-become-increasingly-exposed-to-extremism-82566">Over the years, Americans have become increasingly exposed to&nbsp;extremism</a></li>
          <li><a href="/the-hidden-stories-of-medical-experimentation-on-caribbean-slave-plantations-81600">The hidden stories of medical experimentation on Caribbean slave&nbsp;plantations</a></li>
          <li><a href="/how-ancient-cultures-explained-eclipses-79887">How ancient cultures explained&nbsp;eclipses</a></li>
          <li><a href="/harvard-study-strengthens-link-between-breast-cancer-risk-and-light-exposure-at-night-75171">Harvard study strengthens link between breast cancer risk and light exposure at&nbsp;night</a></li>
      </ul>
      <ul>
          <li><a href="/is-ryan-kellys-iconic-photograph-an-american-guernica-82567">Is Ryan Kelly’s iconic photograph an American ‘Guernica’?</a></li>
          <li><a href="/how-the-smartphone-affected-an-entire-generation-of-kids-82477">How the smartphone affected an entire generation of&nbsp;kids</a></li>
          <li><a href="/warning-signs-of-mass-violence-in-the-us-82546">Warning signs of mass violence – in the&nbsp;US?</a></li>
          <li><a href="/when-the-sun-goes-dark-5-questions-answered-about-the-solar-eclipse-81308">When the sun goes dark: 5 questions answered about the solar&nbsp;eclipse</a></li>
          <li><a href="/how-should-we-protest-neo-nazis-lessons-from-german-history-82645">How should we protest <span class="nobr">neo-Nazis</span>? Lessons from German&nbsp;history</a></li>
      </ul>
</div>

    </div>

    <div class="grid-four">
      <div class="addendum-block research-and-expert-database">
  <h3 class="thick-light-bordered">Expert Database <i class="icon-the-conversation"></i></h3>

  <form class="for formtastic expert_search_form" novalidate="novalidate" id="new_expert_search_form" action="/experts/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
    <fieldset class="inputs"><ol>
      <li class="string input required stringish" id="expert_search_form_term_input"><label for="expert_search_form_term" class="label">Find experts with <span class='nobr'>knowledge in:</span><abbr title="required">*</abbr></label><input placeholder="e.g. Cyber Security" id="expert_search_form_term" type="text" name="expert_search_form[term]" />

</li>
</ol></fieldset>
    <fieldset class="actions"><ol>
      <li class="action input_action " id="expert_search_form_submit_action"><input type="submit" name="commit" value="Search" class="find-experts button large primary" /></li>
</ol></fieldset></form></div>

    </div>

    <div class="grid-four grid-last">
      <div class="addendum-block want-to-write">
  <h3 class="thick-light-bordered">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 54,700 academics and researchers from 2,124 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.edu.au/content/83043/count" async="async"></script>



    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <header>
    <div class="wrapper nocontent">
      <h2>The Conversation</h2>
    </div>
  </header>

  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <h6>Community</h6>
      <nav>
        <ul>
          <li><a href="/us/community-standards">Community standards</a></li>
          <li><a href="/us/republishing-guidelines">Republishing guidelines</a></li>
            <li><a href="/us/friends">Friends of The Conversation</a></li>
            <li><a href="/experts">Research and Expert Database</a></li>

            <li>
              <a href="https://analytics.theconversation.com/us">
                <i class="icon icon-the-conversation"></i> Analytics
</a>            </li>

          <li><a href="/us/feeds"><i class="icon icon-rss-non-coloured"></i> Our feeds</a></li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">
                <i class="icon icon-friend-of-tc"></i> Donate
</a>            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <h6>Company</h6>
      <nav>
        <ul>
          <li><a href="/us/who-we-are">Who we are</a></li>
          <li><a href="/us/charter">Our charter</a></li>
          <li><a href="/us/team">Our team</a></li>
          <li><a href="/us/partners">Partners and funders</a></li>
          <li><a href="/institutions">Contributing institutions</a></li>
          <li><a href="/us/resources-for-media">Resource for media</a></li>
          <li><a href="/us/contact-us">Contact us</a></li>
        </ul>
      </nav>
    </section>

    <section class="footer-subscription grid-six large-grid-five grid-last">
      <h3>Stay informed</h3>

      <div class="newsletter-signup-form">
        <h6>Subscribe to our Newsletters</h6>
        <form action="/subscriptions" method="post" class="subscribe">
  <fieldset>
    <label class="subscribe-email-label" for="subscribe_email">
      Email address
    </label>

    <div class="field-wrapper">
      <input type="email" name="subscribe[email]" id="subscribe_email" value="" placeholder="Your email address" class="email" spellcheck="false" />
      <i class="success-icon">✔</i>
      <i class="icon-delete failure-icon"></i>
      <img class="spinner-icon" src="/assets/spinner-9643e2633c59d728d78b58f465f2fb9c.gif" alt="Spinner" />
    </div>

    <input type="hidden" name="subscribe[location]" id="subscribe_location" value="footer" />

      <fieldset class="regions select-boxes region-select">
  <select name="subscribe[region]" id="subscribe_region"><option value="africa">Africa</option>
<option value="au">Australia</option>
<option value="ca">Canada</option>
<option value="fr">France</option>
<option value="global">Global</option>
<option value="uk">United Kingdom</option>
<option selected="selected" value="us">United States</option></select>
</fieldset>


    <input type="submit" name="submit" value="Subscribe" class="subscribe button" />
  </fieldset>
</form>

        <div class="sitewide-social-media">
          <h6>Follow us on social media</h6>

          <ul>
            <li class="facebook">
              <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
                <i class="icon-facebook-simple"></i>
</a>            </li>
            <li>
              <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
                <i class="icon-twitter"></i>
</a>            </li>
          </ul>
        </div>

      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
      <script>
  (function() {
    var img = document.createElement('img'); img.width = 1; img.height = 1;
    img.src = 'https://www.facebook.com/tr?id=1517004835184558&amp;ev=NoScript';
    img.style.display = "none";
    var s = document.getElementsByTagName('footer')[0]; s.parentNode.insertBefore(img, s);
  })();
</script>

    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2017</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <script src="/assets/manifest-f3fde9d8c494b226d1a3.js"></script>
  <script src="/assets/vendor-a6113f8ec14d16a72ddc.js"></script>
  <script src="/assets/application-b41ae990a25fe6923c6c.js"></script>

  <script>
//<![CDATA[

  function notifyOfFailure(failure) {
    var xmlHttpRequst = false;

    if (window.XMLHttpRequest) { // non IE
      xmlHttpRequst = new XMLHttpRequest();
    } else if (window.ActiveXObject) { // IE
      xmlHttpRequst = new ActiveXObject("Microsoft.XMLHTTP");
    }

    // If AJAX supported
    if(xmlHttpRequst != false) {
      xmlHttpRequst.open("GET", failure, true);
      xmlHttpRequst.send();
    }
  }

  if (window.TC) {
    i18n.use(I18nBackend).init({
      fallbackLng: 'en',
      backend: {
        loadPath: '/assets/en-US-383e8def848e4420761cf127d9449179.json',
        crossDomain: false,
      },
      lng: 'en-US'
    }, function(err, t) {
      if (err && err.length) {
        notifyOfFailure("/no_js_locale?message=" + err[0]);
      }
      TC.time = new TC.TimeFormatter('en-US')
      TC.currentUser = new TC.User(null);
        TC.page = new TC.ContentPage({
    content_id: 83043,
    content_slug: "video-michelle-grattan-on-the-dual-citizenship-cases-in-the-high-court-83043",
    comments_closed_at: "",
    search_referrer: {
      adapter: "",
      query: "",
      rank: "",
      region: "us",
    }
  });

    });
  } else {
    notifyOfFailure("/no_assets");
  }

//]]>
</script>
  
</body>
</html>
