<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  
  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
  <meta property="fb:app_id" content="127105130696839">
  <meta property="fb:pages" content="755360694556328,176084152419221,1333694686656387,247088762827023,227563794508206,898911580155104,1082364248512412,497975283875673,148546898646992,1453112561595308">
  <meta name="current-region" content="us">
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="A survey of the impact of the first few rounds of coronavirus aid shows that most of those who lost jobs or wages due to the pandemic were facing severe economic hardship." />
<meta name="pubdate" content="20210218" />
<meta name="commissioning-region" content="us" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" />
<meta name="news_keywords" content="Aid, Bailout, COVID-19, Coronavirus, Coronavirus Aid, Relief, and. Economic Security Act (CARES Act), Coronavirus recession, Low-income, Quick reads, financial hardship" />

  <meta name="author" content="John M. Benson" />
  <meta name="author" content="Mary G. Findling" />
  <meta name="author" content="Robert J. Blendon" />

  <meta name="institution" content="Harvard University" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="Americans still need a lifeline despite trillions in coronavirus aid" />
<meta property="og:description" content="A survey of the impact of the first few rounds of coronavirus aid shows that most of those who lost jobs or wages due to the pandemic were facing severe economic hardship." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/384866/original/file-20210217-19-1lkwz89.jpg?ixlib=rb-1.1.0&amp;rect=61%2C102%2C4480%2C2240&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2021-02-18T13:44:36Z" />
<meta property="og:url" content="http://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" />
<meta property="article:publisher" content="https://facebook.com/theConversationUS" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationUS" />



  <script>
//<![CDATA[

  window.public_path = "https://cdn.theconversation.com/static/tc/";

  window.TC = {};
  window.TC.Config = {"cookie_domain":".theconversation.com","image_cdn_domain":"images.theconversation.com","analytics_url":"https://analytics.theconversation.com","sharejs_init_delay_ms":0,"recaptcha":{"enabled":true,"siteKey":"6Lf3Oc0UAAAAAIbME3Lv7iS7EVeuQzpru1Jbij5N"}};

//]]>
</script>
  <!-- refspec 7a8367f014ec51902f34f117fb310a6a1efe6807 -->
  <title>Americans still need a lifeline despite trillions in coronavirus aid</title>
  <link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-application-bbaaadf13211e530.css" />
<link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-core-5a8d36b513c217f2.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-ie/ie7-9159272ea94220f9.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-ie/ie8-0369d2586a37d5e5.css" /><![endif]-->

<link rel="stylesheet" media="print" href="https://cdn.theconversation.com/static/tc/webpacked-print-93729101f9a72c4b.css" />


  <link rel="apple-touch-icon-precomposed" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-114x114-827839977dc24988cadfa3bd6c814600.png">
<link rel="icon" sizes="192x192" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-192x192-e99834e3a7a551050e9debe6cc925617.png">
<link rel="shortcut icon" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/favicon-ae7bd7a3096e6cda828b4576fa9b32c6.ico">

  <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag() { dataLayer.push(arguments); }
  gtag('js', new Date());
</script>

  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21436757-1"></script>
  <script>
    // Gtag initialization
    gtag('js', new Date());

    gtag('set', { 'custom_map': {"dimension1":"UserType","dimension2":"RegionCode","dimension3":"CommissioningRegion","dimension4":"ContentType"} });

    gtag('config', 'UA-21436757-1', {
        'UserType': 'Reader',
        'RegionCode': 'us',
        'CommissioningRegion': 'us',
        'ContentType': 'analysis',
      link_attribution: { levels: 8 },
      transport_type: 'beacon',
    });

  </script>


    
    
    <link rel="canonical" href="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" />
    <link rel="amphtml" href="https://theconversation.com/amp/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" />
  <script type="application/javascript">
  window.PAGE_CONFIG = {
    content_id: 155106,
    content_slug: 'americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106',
    comments_closed_at: '',
    subscriptionOptions: {},
    promos_context: {
      topic_ids: [603, 1829, 5830, 16346, 37963, 66938, 82431, 85960, 88257],
      section_ids: [3234, 3232],
      collaborator_ids: [140315, 185284, 243607, 243609],
      content_language: 'en',
    }
  }
</script>


</head>
<body class="region_us content content-show  refresh-article">
  
  <a id="small-sidebar-open-button" href="#">
    Menu
  </a>

  <a id="small-sidebar-close-button" href="#">
    Close
  </a>

  <div id="small-sidebar">
    <nav id="small-sidebar-search" class="small-sidebar-group">
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group sections-sidebar-group">
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home</a>
          </li>
          <li class="covid-19 ">
            <a class="" href="/us/covid-19">COVID-19</a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
          </li>
          <li class="business ">
            <a class="active" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education</a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health</a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
          </li>


          <li><a href="/us/espanol">En Español</a></li>
      </ul>
    </nav>

    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Edition</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="CA-FR" value="/ca-fr">
              Canada (français)
            </option>
            <option data-code="ES" value="/es">
              España
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="NZ" value="/nz">
              New Zealand
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>
  </div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">
    
<a class="topbar-mobile-home-link" href="/us">
  <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>

  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region ca-fr">
          <a title="Canada (français) edition" href="/ca-fr">Canada (français)</a>
        </li>
        <li class="region es">
          <a title="España edition" href="/es">España</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region nz">
          <a title="New Zealand edition" href="/nz">New Zealand</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


<nav class="topbar-promotional-links topbar-module">
  <ul class="topbar-item-list">
      <li class="tc-donate">
        <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
      </li>

    <li>
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletters/the-daily-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=TopBar&amp;utm_source=theconversation.com">
        Get newsletter
</a>    </li>
  </ul>
</nav>


<div id="topbar-dynamic-content" class="language-override-en">
  <nav class="topbar-account-nav topbar-dropdown topbar-module">
      <ul class="topbar-item-list auth">
  <li class="author-signup">
    <a href="/become-an-author">Become an author</a>
  </li>
  <li class="reader-signup">
    <a href="/sign_up?return_to=%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106">Sign up as a reader</a>
  </li>
  <li class="reader-signin">
    <a href="/sign_in?return_to=%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106">Sign in</a>
  </li>
</ul>

  </nav>

</div>

  </div>
</section>

    <div class="slot" data-id="14"></div>
    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get">
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="covid-19">
          <a class="" title="COVID-19" href="/us/covid-19">COVID-19</a>
        </li>
        <li class="arts">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business">
          <a class="current" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health">
          <a class="" title="Health" href="/us/health">Health</a>
        </li>
        <li class="politics">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>

  </ol>
</nav>

    </div>
  </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="155106" itemscope itemtype="http://schema.org/Article">
  

    

  <figure class="magazine">
    <div class="image" style="background-image: url(https://images.theconversation.com/files/384866/original/file-20210217-19-1lkwz89.jpg?ixlib=rb-1.1.0&amp;rect=61%2C102%2C4480%2C2240&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
      <img data-id="384866" itemprop="image" alt="Pedestrians wait in line with carts to collect fresh produce and shelf-stable pantry items outside Barclays Center in New York City" src="https://images.theconversation.com/files/384866/original/file-20210217-19-1lkwz89.jpg?ixlib=rb-1.1.0&amp;rect=0%2C47%2C4576%2C2993&amp;q=45&amp;auto=format&amp;w=496&amp;fit=clip" />
    </div>

      <div class="wrapper">
        <figcaption>
          Americas’ financial desperation can be seen in the soaring demand for food assistance.
          <span class="attribution"><a class="source" href="https://newsroom.ap.org/detail/VirusOutbreakNewYork/62f1bf36663c46d0bc5f67ae256076ad/photo?Query=covid%20food%20bank%20need&amp;mediaType=photo&amp;sortBy=arrivaldatetime:desc&amp;dateRange=Anytime&amp;totalCount=84&amp;currentItemNo=29">AP Photo/John Minchillo</a></span>
        </figcaption>
      </div>

    <div class="magazine-title">
      <div class="wrapper">
        
  <header class="content-header-container grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="legacy entry-title instapaper_title" itemprop="name">
          <strong>
            Americans still need a lifeline despite trillions in coronavirus&nbsp;aid
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2021-02-18T13:44:36Z" itemprop="datePublished" content="2021-02-18T13:44:36Z">February 18, 2021 8.44am EST</time>
  </header>

      </div>
    </div>
  </figure>


  <div class="wrapper">
    <div class="content-sidebar grid-four large-grid-four grid-last">

      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Mary G. Findling</span>, <span class="nobr">John M. Benson</span>, <span class="nobr">Robert J. Blendon</span>, <em class="institution_name">Harvard University</em>
    </a>
  </div>

      <div class="content-authors-group">
      <h3 class="border">Authors</h3>
      <ol>
        <li class="vcard" id="author-373758" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/mary-g-findling-185284">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/185284/width170/image-20191126-112512-1pcrh5n.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Mary G. Findling
      </span>
</a>
    

    <p class="role">
      Research Associate at the Harvard T.H. Chan School of Public Health, Harvard University
    </p>

</li>
<li class="vcard" id="author-373760" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/john-m-benson-243609">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/243609/width170/image-20160411-21972-9apxki.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        John M. Benson
      </span>
</a>
    

    <p class="role">
      Senior Research Scientist at the Harvard T.H. Chan School of Public Health, Harvard University
    </p>

</li>
<li class="vcard" id="author-373759" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/robert-j-blendon-243607">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/243607/width170/image-20160411-21983-1tgav6m.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Robert J. Blendon
      </span>
</a>
    

    <p class="role">
      Richard L. Menschel Professor of Public Health and Professor of Health Policy and Political Analysis, Emeritus, Harvard University
    </p>

</li>

      </ol>
    </div>

</section>


      
    <section class="content-disclosure-statement">
      <h3 class="border">Disclosure statement</h3>
        <p><span>Mary G. Findling received funding for this study from the Robert Wood Johnson Foundation under grant #76253.</span></p>
        <p><span>John M. Benson received funding for this study from the Robert Wood Johnson Foundation under grant #76253. </span></p>
        <p><span>Robert J. Blendon received funding for this study from the Robert Wood Johnson Foundation under grant #76253.
</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="border">Partners</h3>

    

    


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      

      <section class="slot" data-id="16"></section>
    </div>

    <div class="grid-twelve large-grid-eleven">
      

      


      <div class="top">
        
  <aside class="grid-two content-social-distribution">
    <ul>
      <li class="email">
        <a class="email-button" data-id="155106" target="_blank" href="mailto:?subject=Americans%20still%20need%20a%20lifeline%20despite%20trillions%20in%20coronavirus%20aid%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22Americans%20still%20need%20a%20lifeline%20despite%20trillions%20in%20coronavirus%20aid%22%20%E2%80%94%20https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" data-id="155106" target="_blank" href="http://twitter.com/intent/tweet?text=Americans+still+need+a+lifeline+despite+trillions+in+coronavirus+aid&amp;url=https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106%3Futm_source%3Dtwitter%26utm_medium%3Dbylinetwitterbutton&amp;utm_campaign=none&amp;via=ConversationUS"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" data-id="155106" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106%3Futm_source%3Dfacebook%26utm_medium%3Dbylinefacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" data-id="155106" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=As+%5BCongress+prepares+another+injection%5D%28https%3A%2F%2Fwww.npr.org%2F2021%2F02%2F15%2F968028373%2Flawmakers-debate-bidens-1-9-trillion-covid-19-relief-plan%29+of+COVID-19+aid+for+businesses+and+individuals%2C+there%27s+...&amp;title=Americans+still+need+a+lifeline+despite+trillions+in+coronavirus+aid&amp;url=https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106%3Futm_source%3Dlinkedin%26utm_medium%3Dbylinelinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" data-action="share/whatsapp/share" data-id="155106" target="_blank" href="whatsapp://send?text=Americans+still+need+a+lifeline+despite+trillions+in+coronavirus+aid+https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106%3Futm_source%3Dwhatsapp%26utm_medium%3Dbylinewhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="https://theconversation.com/americans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106" data-action="share/fb-messenger/share" data-id="155106" target="_blank" href="fb-messenger://share?link=https%3A%2F%2Ftheconversation.com%2Famericans-still-need-a-lifeline-despite-trillions-in-coronavirus-aid-155106%3Futm_source%3Dfb_messenger%26utm_medium%3Dbylinefb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body inline-promos" itemprop="articleBody">
    <p>As <a href="https://www.npr.org/2021/02/15/968028373/lawmakers-debate-bidens-1-9-trillion-covid-19-relief-plan">Congress prepares another injection</a> of COVID-19 aid for businesses and individuals, there’s been debate about whether it’s necessary on top of the <a href="https://www.pgpf.org/blog/2021/01/heres-everything-congress-has-done-to-respond-to-the-coronavirus-so-far">US$3.5 trillion spent so far</a>.</p>

<p>President Joe Biden <a href="https://www.vogue.com/article/pandemic-relief-package-what-you-need-to-know">had initially hoped to get bipartisan support</a> for his $1.9 trillion proposal, but the <a href="https://www.npr.org/sections/coronavirus-live-updates/2021/01/31/962554923/10-senate-republicans-plan-to-detail-slimmed-down-covid-19-counteroffer">only counteroffer from Republicans</a> was a $600 billion bill, with many in the GOP suggesting more money wasn’t needed. And <a href="https://www.marketwatch.com/story/experts-worried-about-overheating-suggest-placing-automatic-spending-curbs-on-bidens-1-9-trillion-covid-relief-bill-11612813694">some economists have expressed concern</a> that giving Americans too much right now could overheat the economy. </p>

<p>We are public opinion scholars at the Harvard T.H. Chan School of Public Health. In cooperation with our partners at the Robert Wood Johnson Foundation and National Public Radio, <a href="https://doi.org/10.1080/05775132.2020.1866905">we conducted a survey in July and August of last year</a> to try to understand how the first round of aid had affected American families in need. What we found shocked us then and feels relevant now as the government negotiates its next steps.</p>

<p>Despite <a href="https://www.pgpf.org/blog/2021/01/heres-everything-congress-has-done-to-respond-to-the-coronavirus-so-far">trillions of dollars</a> in government assistance, about two-thirds of families that suffered job losses or reduced wages during the pandemic still reported facing serious financial hardship. </p><div class="slot clear" data-id="17">
<div class="inline-promos-skeleton">
  <h5></h5>
  <button></button>
</div>
</div>

<p>Many people were struggling – <a href="https://www.cbpp.org/research/poverty-and-inequality/tracking-the-covid-19-recessions-effects-on-food-housing-and">and still are</a> – just to pay for basic necessities, like food and rent. </p>

<h2>The first round of pandemic aid</h2>

<p>Congress <a href="https://www.pgpf.org/infographic/whats-in-the-cares-act-heres-a-summary">passed most of the initial relief in March</a>, including direct payments to qualifying families, expanded unemployment benefits and loans to small businesses that turned into grants if they kept workers on their payroll. </p>

<p>By July 1, when we began our survey, <a href="https://www.nytimes.com/2020/05/28/business/economy/coronavirus-stimulus-unemployment.html">most Americans entitled</a> to a direct check should have received it, and unemployed adults were still receiving supplemental aid of $600 a week on top of state benefits.</p>

<p>We wanted to understand the financial burdens experienced by American families that were economically harmed by the coronavirus pandemic. And we wanted to see whether the government aid was helping the people who needed it most.</p>

<p>Using a nationally representative, randomized survey design, we contacted 3,454 adults and asked them about the financial problems facing their households. We focused on the 46% who said they or other adults in their household either lost a job, had to close a business, were furloughed or had their wages or hours reduced since the start of the coronavirus pandemic. We published our findings in the economic affairs journal Challenge in January. </p>

<h2>Serious financial problems</h2>

<p>While it seems like a no-brainer that Americans weren’t ready for the unexpected employment disruptions caused by the COVID-19 pandemic, it was surprising to us that federal aid and <a href="https://theconversation.com/what-the-25-billion-the-biggest-us-donors-gave-in-2020-says-about-high-dollar-charity-today-154466">charitable assistance</a> seemed to be doing so little to support the people it was intended to help. </p>

<p>We found that the aid didn’t put much of a dent in the financial problems faced by families earning less than $100,000, whether because relief <a href="https://www.hks.harvard.edu/faculty-research/policy-topics/poverty-inequality-opportunity/only-one-quarter-service-sector">was delayed</a> or <a href="https://www.newyorker.com/business/currency/whats-happening-to-all-the-cares-act-money">wasn’t spent</a>, the amount wasn’t adequate or the funds <a href="https://www.gao.gov/products/GAO-20-701">never made it to the intended recipients</a>. </p>

<p>Among households with employment or wage losses during the pandemic, 87% of those earning less than $30,000 a year and 68% of those earning $30,000 to $99,999 told us they were still facing serious financial problems. And more than half of households in these income brackets reported they had already used up all or most of their savings – or they didn’t have savings to begin with. That share jumped to over three-quarters for people with incomes under $30,000.</p>

<p>Savings take years or decades to accumulate, so it’s likely these households are in even worse trouble now. What’s more, <a href="https://www.nytimes.com/2020/08/08/business/economy/lost-unemployment-benefits.html">significantly less aid has been provided</a> from the federal government since we conducted our survey.</p>

<p><iframe id="k7UjU" class="tc-infographic-datawrapper" src="https://datawrapper.dwcdn.net/k7UjU/3/" height="400px" width="100%" style="border: none" frameborder="0"></iframe></p>

<h2>Many Americans still need a lifeboat</h2>

<p>Our findings suggest there is a definite need for further government aid on a large scale for tens of millions of families.</p>

<p>A useful way to think about this is how the government provides <a href="https://training.fema.gov/emiweb/downloads/is7unit_3.pdf">relief after a natural disaster</a>. In disasters, cash payments are often sent directly to those in need, like lifeboats launched to rescue people at risk of drowning.</p>

<p>And in fact, the pandemic has been an economic disaster for some – <a href="https://www.pewresearch.org/social-trends/2020/09/24/economic-fallout-from-covid-19-continues-to-hit-lower-income-americans-the-hardest/">particularly low-income and Black and Latino households</a> – more than others. They still need a lifeboat to get them through the storm. </p>

<p>[<em>Get the best of The Conversation, every weekend.</em> <a href="https://theconversation.com/us/newsletters/weekly-highlights-61?utm_source=TCUS&amp;utm_medium=inline-link&amp;utm_campaign=newsletter-text&amp;utm_content=weeklybest">Sign up for our weekly newsletter</a>.]</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/aid-603">Aid</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/bailout-1829">Bailout</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/coronavirus-5830">Coronavirus</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/low-income-16346">Low-income</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/quick-reads-37963">Quick reads</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/financial-hardship-66938">financial hardship</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/covid-19-82431">COVID-19</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/coronavirus-aid-relief-and-economic-security-act-cares-act-85960">Coronavirus Aid, Relief, and. Economic Security Act (CARES Act)</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/coronavirus-recession-88257">Coronavirus recession</a>
          </li>
      </ul>
    </div>

      
    </div>

    <div class="slot grid-ten grid-prepend-two large-grid-nine grid-last mb5" data-id="15"></div>

  </div>
  <div class="wrapper">
    <div class="react-content-related-container" data-article-id="155106"></div>
  </div>
</article>


<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-sixteen grid-last">
      
<div id="addendum-write" class="addendum-block want-to-write">
  <h3 class="border">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 121,500 academics and researchers from 3,910 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/155106/count" async="async"></script>






    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <nav>
        <ul>
          <li>
            <a href="/us/community-standards">Community standards</a>
          </li>

          <li>
            <a href="/us/republishing-guidelines">Republishing guidelines</a>
          </li>

            <li>
              <a href="/us/friends">Friends of The Conversation</a>
            </li>

            <li>
              <a href="https://analytics.theconversation.com/us">Analytics</a>
            </li>



          <li>
            <a href="/us/feeds">Our feeds</a>
          </li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">Donate</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <nav>
        <ul>
          <li>
            <a href="/us/who-we-are">Who we are</a>
          </li>

          <li>
            <a href="/us/charter">Our charter</a>
          </li>

            <li>
              <a href="/us/team">Our team</a>
            </li>




          <li>
            <a href="/us/partners">Partners and funders</a>
          </li>

          <li>
            <a href="/us/resources-for-media">Resource for media</a>
          </li>


          <li>
            <a href="/us/contact-us">Contact us</a>
          </li>

            <li>
              <a href="/us/espanol">En Español</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="grid-six large-grid-five grid-last">
      <div class="sitewide-social-media">
        <ul>
          <li class="facebook">
            <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
              <i class="icon-facebook-simple"></i>
</a>          </li>
          <li class="twitter">
            <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
              <i class="icon-twitter"></i>
</a>          </li>
            <li class="instagram">
              <a title="The Conversation on Instagram" href="https://www.instagram.com/theconversationdotcom">&#8203;</a>
            </li>
            <li class="linkedin">
              <a title="The Conversation on LinkedIn" href="https://www.linkedin.com/company/conversationus">&#8203;</a>
            </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2021</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <div class="slot" data-id="13"></div>

  <script src="https://cdn.theconversation.com/static/tc/vendor-43eca39c22ccb59c6684.js"></script>

    <script src="https://cdn.theconversation.com/static/tc/content-f3f2ce135683db98fe19.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "https://cdn.theconversation.com/static/tc/en-US-68c3d563ecb4a0330fba7f2a88e143cd.json";
  TC.bugsnagConfig = {"apiKey":"e6966b978008ed1612ea7793efb88e93","appVersion":"7a8367f014ec51902f34f117fb310a6a1efe6807","collectUserIp":false,"releaseStage":"production","notifyReleaseStages":["development","staging","production"]};
  TC.init = function() {
      TC.EntrypointInitializer()

  }

//]]>
</script>
<script>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</script>
<script src="https://cdn.theconversation.com/static/tc/runtime-0830f54f431f8bb7ff08.js"></script>

  
</body>
</html>
