<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
  
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
  <meta property="fb:app_id" content="127105130696839">
  <meta name="current-region" content="us">
  <meta name="description" content="The official historian of the BBC mounts a passionate defence of Britain’s public broadcaster." />
<meta name="pubdate" content="20221014" />
<meta name="commissioning-region" content="uk" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" />
<meta name="news_keywords" content="BBC, BBC bias, BBC history, Public broadcasting" />

  <meta name="author" content="Jean Seaton" />

  <meta name="institution" content="University of Westminster" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="BBC at 100: a century of informing, educating, entertaining – and trying to keep politicians honest" />
<meta property="og:description" content="The official historian of the BBC mounts a passionate defence of Britain’s public broadcaster." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/489775/original/file-20221014-12-pkifta.jpg?ixlib=rb-1.1.0&amp;rect=36%2C307%2C4110%2C2055&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2022-10-14T16:43:23Z" />
<meta property="og:url" content="http://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" />
<meta property="article:publisher" content="https://facebook.com/ConversationUK" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationUK" />



    
    
    <link rel="canonical" href="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" />
    <link rel="amphtml" href="https://theconversation.com/amp/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" />

  <meta property="fb:pages" content="148546898646992">

  <script type="application/javascript">
  window.PAGE_CONFIG = {
    content_id: 192514,
    content_slug: 'bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514',
    comments_closed_at: '2022-10-17T16:43:23Z',
    subscriptionOptions: {},
    promos_context: {
      topic_ids: [1461, 3648, 10285, 101012, 112246],
      section_ids: [3093, 3094],
      collaborator_ids: [91114, 125205],
      content_language: 'en',
    }
  }
</script>


  <script>
//<![CDATA[

  window.public_path = "https://cdn.theconversation.com/static/tc/";

  window.TC = {};
  window.TC.Config = {"cookie_domain":".theconversation.com","image_cdn_domain":"images.theconversation.com","analytics_url":"https://analytics.theconversation.com","sharejs_init_delay_ms":0,"recaptcha":{"enabled":true,"siteKey":"6Lf3Oc0UAAAAAIbME3Lv7iS7EVeuQzpru1Jbij5N"}};

//]]>
</script>
  <!-- refspec 4cbadcf8f665762d01155a54c09a2509337c6520 -->
  <title>BBC at 100: a century of informing, educating, entertaining – and trying to keep politicians honest</title>
  <style media="screen">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</style>

<link rel="preload" href="https://cdn.theconversation.com/static/tc/webpacked-core-cbfc13f89d14f8e2.css" as="style" type="text/css" media="screen" onload="this.onload=null;this.rel=&#39;stylesheet&#39;">




<link rel="stylesheet" href="https://cdn.theconversation.com/static/tc/webpacked-print-a5a93a84f086f43e.css" media="print" />



  <link rel="apple-touch-icon-precomposed" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-114x114-63babb68ba1ae62de478a8e4d340e878.png">
<link rel="icon" sizes="192x192" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-192x192-2d05bdd6de6328146de80245d4685946.png">
<link rel="shortcut icon" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/favicon-cdcdc0dd51ffe5238483c3f27fd2eb57.ico">

  
<script type="text/javascript" charset="utf-8">
  window.didomiOnReady = window.didomiOnReady || [];

  window.DIDOMI = {
    ENABLED: false,
    THE_CONVERSATION_SDK_ID: "c:theconver-dUNGGyiP",
    THE_CONVERSATION_PROMOS_PURPOSE: "theconversation-promos",
  }
</script>

<script>
  window.didomiEventListeners = window.didomiEventListeners || [];
  window.didomiEventListeners.push({
    event: 'consent.changed',
    listener: function () {
      window.dispatchEvent(new CustomEvent('didomi:consent.changed'))
    }
  });
</script>


  <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag() { dataLayer.push(arguments); }
  gtag('js', new Date());
</script>

  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21436757-1" type="text/javascript" data-vendor="c:googleana-4TXnJigR"></script>
  <script type="text/javascript" data-vendor="c:googleana-4TXnJigR">
    // Gtag initialization
    gtag('js', new Date());

    gtag('set', { 'custom_map': {"dimension1":"UserType","dimension2":"RegionCode","dimension3":"CommissioningRegion","dimension4":"ContentType"} });

    gtag('config', 'UA-21436757-1', {
        'UserType': 'Reader',
        'RegionCode': 'us',
        'CommissioningRegion': 'uk',
        'ContentType': 'analysis',
      cookie_flags: "secure;samesite=none",
      link_attribution: { levels: 8 },
      transport_type: 'beacon',
    });

    gtag('config', 'G-3GXW6PB79X', {
        'UserType': 'Reader',
        'RegionCode': 'us',
        'CommissioningRegion': 'uk',
        'ContentType': 'analysis',
      cookie_flags: "secure;samesite=none",
      link_attribution: { levels: 8 },
      transport_type: 'beacon',
    });

  </script>


</head>
<body class="region_us content content-show  refresh-article">
  
  <a id="small-sidebar-open-button" href="#">
    Menu
  </a>

  <a id="small-sidebar-close-button" href="#">
    Close
  </a>

  <div id="small-sidebar">
    <nav id="small-sidebar-search" class="small-sidebar-group">
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit" aria-label="Search"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group sections-sidebar-group">
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home</a>
          </li>
          <li class="covid-19 ">
            <a class="" href="/us/covid-19">COVID-19</a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy</a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education</a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health</a>
          </li>
          <li class="politics ">
            <a class="active" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
          </li>


          <li><a href="/us/espanol">En Español</a></li>
      </ul>
    </nav>

    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Edition</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="CA-FR" value="/ca-fr">
              Canada (français)
            </option>
            <option data-code="ES" value="/es">
              España
            </option>
            <option data-code="EUROPE" value="/europe">
              Europe
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="NZ" value="/nz">
              New Zealand
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>
  </div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">
    
<a class="topbar-mobile-home-link" href="/us">
  <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-b159aca2598f351db37072c75294e4c8.svg" />
</a>

  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region ca-fr">
          <a title="Canada (français) edition" href="/ca-fr">Canada (français)</a>
        </li>
        <li class="region es">
          <a title="España edition" href="/es">España</a>
        </li>
        <li class="region europe">
          <a title="Europe edition" href="/europe">Europe</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global edition" href="/global">Global</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region nz">
          <a title="New Zealand edition" href="/nz">New Zealand</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


<nav class="topbar-promotional-links topbar-module">
  <ul class="topbar-item-list">
      <li class="tc-donate">
        <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
      </li>

    <li>
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletters/the-daily-newsletter-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=TopBar&amp;utm_source=theconversation.com">
        Get newsletter
</a>    </li>
  </ul>
</nav>


<div id="topbar-dynamic-content" class="language-override-en">
  <nav class="topbar-account-nav topbar-dropdown topbar-module">
      <ul class="topbar-item-list auth">
  <li class="author-signup">
    <a href="/become-an-author">Become an author</a>
  </li>
  <li class="reader-signup">
    <a href="/sign_up?return_to=%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514">Sign up as a reader</a>
  </li>
  <li class="reader-signin">
    <a href="/sign_in?return_to=%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514">Sign in</a>
  </li>
</ul>

  </nav>

</div>

  </div>
</section>

    <div class="slot" data-id="14"></div>
    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-b159aca2598f351db37072c75294e4c8.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get">
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="covid-19">
          <a class="" title="COVID-19" href="/us/covid-19">COVID-19</a>
        </li>
        <li class="arts">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business">
          <a class="" title="Economy" href="/us/business">Economy</a>
        </li>
        <li class="education">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health">
          <a class="" title="Health" href="/us/health">Health</a>
        </li>
        <li class="politics">
          <a class="current" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>

  </ol>
</nav>

    </div>
  </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="192514" itemscope itemtype="http://schema.org/Article">
  

    
<figure class="magazine">
  <div class="image" style="background-image: url(https://images.theconversation.com/files/489775/original/file-20221014-12-pkifta.jpg?ixlib=rb-1.1.0&amp;rect=36%2C307%2C4110%2C2055&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
    <div class="placeholder-container" style="--aspect-ratio-percent:66.5625%;--background-color:#48362e"><img alt="Members of the media wait as the BBC logo is seen outside Broadcasting House, as the corporation announced it will cut around 450 jobs from its news division, in London, Britain January 29, 2020." class="lazyloaded" src="https://images.theconversation.com/files/489775/original/file-20221014-12-pkifta.jpg?ixlib=rb-1.1.0&amp;rect=0%2C6%2C4110%2C2725&amp;q=20&amp;auto=format&amp;w=320&amp;fit=clip&amp;dpr=2&amp;usm=12&amp;cs=strip" data-id="489775" itemprop="image" /></div>
  </div>

    <div class="wrapper">
      <figcaption>
        
        <span class="attribution"><span class="source">REUTERS/Henry Nicholls</span></span>
      </figcaption>
    </div>

  <div class="magazine-title">
    <div class="wrapper">
      
  <header class="content-header-container grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="legacy entry-title instapaper_title" itemprop="name">
          <strong>
            BBC at 100: a century of informing, educating, entertaining – and trying to keep politicians&nbsp;honest
          </strong>
        </h1>
      </div>
    </div>

    <div class="timestamps">
      <time datetime="2022-10-14T14:00:18Z" itemprop="datePublished" content="2022-10-14T14:00:18Z">Published: October 14, 2022 10.00am EDT</time>
    </div>
  </header>

    </div>
  </div>
</figure>


  <div class="wrapper">
    <div class="content-sidebar grid-four large-grid-four grid-last">

      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Jean Seaton</span>, <em class="institution_name">University of Westminster</em>
    </a>
  </div>

      <div class="content-authors-group">
      <h3 class="border">Author</h3>
      <ol>
        <li class="vcard" id="author-476646" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/jean-seaton-125205">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/125205/width170/RackMultipart20140507-20962-blakkh.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-bea415b3a0223821a698f6e3f6d5ab99.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Jean Seaton
      </span>
</a>
    

    <p class="role">
      Professor of Media History, University of Westminster
    </p>

</li>

      </ol>
    </div>

</section>


      
    <section class="content-disclosure-statement">
      <h3 class="border">Disclosure statement</h3>
        <p><span>Jean Seaton is the Official Historian of the BBC. She received funding from the AHRC for work on the history of the BBC, she held a British Academy &quot;Thank-Offering to Britain&quot; fellowship for work on the BBC and the holocaust. She is the Director of the Orwell Foundation but receives no funding or payment from it.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="border">Partners</h3>

    <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/university-of-westminster-916"><picture><source srcset="https://images.theconversation.com/institutions/916/logos/logo-1373041457.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" media="(min-width:600px)"></source><img alt="University of Westminster" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs%3D" /></picture></a></p>

    <p class="funding-statement"><a href="https://theconversation.com/institutions/university-of-westminster-916">University of Westminster</a> provides funding as a member of The Conversation UK.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      

      <section class="slot" data-id="16"></section>
    </div>

    <div class="grid-twelve large-grid-eleven">
      
      


      <div class="top">
        
  <aside class="grid-two content-social-distribution">
    <div class="email">
      <a class="email-button" data-id="192514" target="_blank" href="mailto:?subject=BBC%20at%20100%3A%20a%20century%20of%20informing%2C%20educating%2C%20entertaining%20%E2%80%93%20and%20trying%20to%20keep%20politicians%20honest%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22BBC%20at%20100%3A%20a%20century%20of%20informing%2C%20educating%2C%20entertaining%20%E2%80%93%20and%20trying%20to%20keep%20politicians%20honest%22%20%E2%80%94%20https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514"><i class="icon-email"></i> <span>Email</span></a>
    </div>

    <div class="twitter">
      <a class="twitter-button" data-url="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" data-id="192514" target="_blank" href="http://twitter.com/intent/tweet?text=BBC+at+100%3A+a+century+of+informing%2C+educating%2C+entertaining+%E2%80%93+and+trying+to+keep+politicians+honest&amp;url=https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514%3Futm_source%3Dtwitter%26utm_medium%3Dbylinetwitterbutton&amp;utm_campaign=none&amp;via=ConversationUK"><i class="icon-twitter"></i> <span>Twitter</span></a>
    </div>

    <div class="facebook">
      <a class="facebook-button" data-url="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" data-id="192514" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514%3Futm_source%3Dfacebook%26utm_medium%3Dbylinefacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
    </div>

    <div class="linkedin">
      <a class="linkedin-button" data-url="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" data-id="192514" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=The+BBC+as+it+is+known+in+Britain+--+as+a+breathing+part+of+our+political+and+social+life%2C+the+soundtrack+to+our+private+lives%2C+our+thinking+as+citizens+and+our+voice+to+the+world+--+was+born+out+o...&amp;title=BBC+at+100%3A+a+century+of+informing%2C+educating%2C+entertaining+%E2%80%93+and+trying+to+keep+politicians+honest&amp;url=https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514%3Futm_source%3Dlinkedin%26utm_medium%3Dbylinelinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
    </div>

    <div class="whatsapp">
      <a class="whatsapp-button" data-href="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" data-action="share/whatsapp/share" data-id="192514" target="_blank" href="whatsapp://send?text=BBC+at+100%3A+a+century+of+informing%2C+educating%2C+entertaining+%E2%80%93+and+trying+to+keep+politicians+honest+https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514%3Futm_source%3Dwhatsapp%26utm_medium%3Dbylinewhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
    </div>

    <div class="fb-messenger">
      <a class="fb-messenger-button" data-href="https://theconversation.com/bbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514" data-action="share/fb-messenger/share" data-id="192514" target="_blank" href="fb-messenger://share?link=https%3A%2F%2Ftheconversation.com%2Fbbc-at-100-a-century-of-informing-educating-entertaining-and-trying-to-keep-politicians-honest-192514%3Futm_source%3Dfb_messenger%26utm_medium%3Dbylinefb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
    </div>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body inline-promos" itemprop="articleBody">
    <p>The BBC as it is known in Britain – as a breathing part of our political and social life, the soundtrack to our private lives, our thinking as citizens and our voice to the world – was born out of conflict. </p>

<p>It was a reaction to the nihilistic slaughter of the first world war, created by a tiny band of young visionaries in 1922, who rejected the grinding propaganda of the war. Theirs was a vision for a new public space, using the technological boundlessness of broadcasting – that was in itself ignorant of hierarchies and conventional barriers – for good purposes. </p>

<p>One of those pioneers, <a href="https://en-academic.com/dic.nsf/enwiki/365695">George Barnes</a>, defined a quality that would become the essence of the BBC – it would be an instrument to “radiate amusement and instruction”. <a href="https://www.bbc.com/historyofthebbc/research/directors-general/john-reith">John Reith</a>, the first director and later first director general of the corporation, wanted it to be “the expression of a new and better relationship between man and man”. Equal access to all for information would enable individuals to “be in a position to make up their own minds on many matters of vital moment”.</p>

<p>It was to make everyone’s lives richer, their choices more intelligent, and to make society function more equally and indeed efficiently. In doing so it would help people think of the world as coherent whole, not “merely atomised particles”. The pioneers believed in the capacity of ideas to transform lives and societies.</p><div class="slot clear" data-id="17">
<div class="inline-promos-skeleton">
  <h5></h5>
  <button></button>
</div>
</div>

<p>But the corporation as an institution, a guardian of proprieties, was also forged in the fire of political conflict – the shattering divisiveness, four years after its founding, of the <a href="https://www.bbc.co.uk/historyofthebbc/research/editorial-independence/general-strike">general strike</a>. While 11,000,000 miners fought against a decrease in their pay, the government sought to break the strike and Winston Churchill campaigned to take over the BBC for government influence to crush the miners.</p>

<figure class="align-center ">
            <div class="placeholder-container" style="--aspect-ratio-percent:56.233421750663126%;--background-color:#444444"><img alt="Early BBC TV logo." class="lazyload" data-src="https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;rect=172%2C8%2C1096%2C808&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" data-srcset="https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/489762/original/file-20221014-17-kxet9.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px"></div>
            <figcaption>
              <span class="caption">A mirror to its audiences: over the years, the BBC has attracted criticism from all sides of politics.</span>
              <span class="attribution"><span class="source">BBC</span></span>
            </figcaption>
          </figure>

<p>It was at this most precarious moment that the BBC emerged as a “public service”. The BBC told a divided nation what was happening during an acute crisis. And, while later criticised for being too much on the side of the government, it did manage to put representatives of both sides of the case on air. </p>

<p>Most importantly, people came to trust it to tell them as accurately as it could what was happening and, in that sense, to be completely on their side. Impartiality – never perfect and always improvable – was embedded in the project. The BBC would tether everyone to reality (as well as daftness and beauty). The BBC had gone on an expedition whose outcome was unknown to try and hold power to account and be on the side of the public.</p>

<h2>The government and the BBC</h2>

<p>The history of the BBC is littered with explosive conflicts with the government of the day. It is a sorry (yet glorious) tale of attacks on the BBC for bias, unfairness and being a pest. </p>

<p>At the beginning of the second world war, BBC mandarins negotiated an inevitably close relationship with the government, but fought hard to <a href="https://reviews.history.ac.uk/review/2222">maintain editorial independence</a> within an overall sense of national effort. The BBC made the best of Britain’s shattering defeats of 1940-42 – but never tried to deny them. </p>

<p>After the war, the relationship saw many tests. Famously, during the 1956 Suez invasion the BBC reported the failure of the UK and French expedition and was punished by an irate government with a <a href="https://journals.openedition.org/rfcb/6992">licence fee cut</a>. </p>

<p>There was fury over the BBC’s reporting of the <a href="https://eprints.soas.ac.uk/15701/1/The-BBC-Persian-Service-and-the-Islamic-Revolution-of-1979.pdf">Iranian revolution in 1979</a> and more than 30 years of anguished debate between the government and the BBC over Northern Ireland that culminated in direct censorship – <a href="http://news.bbc.co.uk/1/hi/4409447.stm">outlawing the direct broadcasting</a> of the voices of “terrorists”. </p>

<p>Governments struggled with something close to civil war in Northern Ireland as it escalated, and the BBC battled locally, nationally and internationally to describe the origins and impetus of the conflict and explain what was happening into a divided community. </p>

<figure class="align-center ">
            <div class="placeholder-container" style="--aspect-ratio-percent:65.6498673740053%;--background-color:#434343"><img alt="Margaret Thatcher sat at a desk with TV cameras behind her." class="lazyload" data-src="https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" data-srcset="https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=394&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=394&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=394&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=495&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=495&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/489758/original/file-20221014-14-l6x3z4.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=495&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px"></div>
            <figcaption>
              <span class="caption">Whose side are you on? The BBC was criticised for its coverage of the Falklands War in 1982.</span>
              <span class="attribution"><span class="source">PA Images/Alamy Stock Photo</span></span>
            </figcaption>
          </figure>

<p>Coverage of <a href="https://www.bbc.co.uk/programmes/p0160mtw">apartheid</a> in South Africa and the <a href="https://www.telegraph.co.uk/news/politics/margaret-thatcher/11684868/Margaret-Thatcher-papers-BBC-assisted-the-enemy-during-the-Falklands-War.html">Falklands War</a>  further placed the BBC in the government’s firing line. During the Iraq war, BBC claims that Tony Blair’s government had deliberately used misinformation to exaggerate the case for conflict <a href="http://news.bbc.co.uk/1/hi/uk_politics/3441181.stm">brought down a director general and chairman</a>) after the allegations were rejected by a judicial inquiry. A few years later, <a href="https://www.bbc.co.uk/blogs/theeditors/2006/10/talking_to_the_enemy.html">BBC reporter David Loyn</a> was condemned as a “traitor” in parliament because he was embedded with the Taliban. </p>

<p>But the BBC handled the threats in a way that kept its independence, assessing and evaluating them but not mostly being cowed. “Without fear or favour” is a dangerous place in the contemporary world – but it keeps us safe.</p>

<p>Even now, 91% of UK adults see or hear something on the BBC every week. And contrary to what many believe, 80% of people under 35 young people still <a href="https://downloads.bbc.co.uk/aboutthebbc/reports/annualreport/ara-2021-22.pdf">consume BBC content</a>. Globally, the BBC attracts <a href="https://www.mediaweek.com.au/bbc-reveals-its-biggest-global-audience-ever-468m-a-week/">468 million people</a> per week and is the <a href="https://www.ipsos.com/en-uk/bbc-most-trusted-news-source-2020">most trusted provider of news</a> by some distance.</p>

<h2>Attacks intensifying</h2>

<p>As Britain faces a cost of living crisis and a wildly unpopular government, the case for a universal BBC, holding power to account as it has done for so long, and informing while amusing and distracting, has never been stronger. In an age of  deliberate misinformation and malcontent, you might expect government to want a trusted, reliable institution such as the BBC to anchor people in reality. However, the political attacks have only intensified in recent years. </p>

<p>Even Margaret Thatcher, who had fierce arguments with the BBC, understood its value at home while projecting soft power to the world. Yet the current ruling Conservative party has slashed the BBC’s funds by <a href="https://www.vlv.org.uk/wp-content/uploads/VLV-Briefing-note-BBC-Funding-Settlement-final-17-January-2022.pdf">30% over the past 10 years</a> with a <a href="https://www.gov.uk/government/collections/tv-licence-fee-settlement-2022">licence fee settlement</a> agreed before inflation kicked in. These politicians have arguably put the future of the corporation in danger, cheered on by a print media that has <a href="https://www.theguardian.com/media/2009/aug/28/james-murdoch-bbc-mactaggart-edinburgh-tv-festival">set itself in direct competition</a> with a cult-like ideological fervour.</p>

<p>Alarmingly, there appear to be people in the heart of government who really do not believe that they should not be asked difficult questions. Boris Johnson’s government for a while tried the trick often favoured by authoritarians of avoiding scrutiny and refusing to appear on BBC programmes. </p>

<p>Johnson even reneged on a promise to join other party leaders in being <a href="https://www.theneweuropean.co.uk/brexit-news-westminster-news-dominic-cummings-blog-post-8070908/">interviewed by Andrew Neill</a> in the run-up to the 2019 election.     More recently, business secretary Jacob Rees-Mogg <a href="https://www.telegraph.co.uk/politics/2022/10/12/jacob-rees-mogg-accuses-bbc-breaking-impartiality-rules-mini/">suggested</a> that his interviewer’s line of questioning broke the BBC’s impartiality rules.</p>

<p></p><div data-react-class="Tweet" data-react-props='{"tweetId":"1580112413088940038"}'></div>

<p>The British public trusts broadcast news more than other news media, because the BBC and other public service broadcasters make programmes about Britain – imbued with British mores and humour. It also makes programmes that become worldwide successes. The UK is the <a href="https://variety.com/2016/tv/global/u-s-u-k-tv-exporters-australia-1201713741/">world’s second-biggest exporter</a> of TV content, thanks mainly to the BBC.</p>

<p>The government should consider that focusing its energy on endangering the corporation risks betraying the trust that the British public – and so many people around the world – vest in their public broadcaster. A century on, those values that drove the corporation’s founders still resonate. Happy Birthday BBC.</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/public-broadcasting-1461">Public broadcasting</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/bbc-3648">BBC</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/bbc-bias-10285">BBC bias</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/bbc-history-112246">BBC history</a>
          </li>
      </ul>
    </div>

      
    </div>

    <div class="slot grid-ten grid-prepend-two large-grid-nine grid-last mb5" data-id="15"></div>

  </div>
  <div class="wrapper">
    <div class="react-content-related-container" data-article-id="192514"></div>
  </div>
</article>


<div id="comments-container"></div>


  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-sixteen grid-last">
      
<div id="addendum-write" class="addendum-block want-to-write">
  <h3 class="border">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 153,500 academics and researchers from 4,490 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/192514/count" async="async"></script>






    </div>

    
  <div id="footers">
    

    <section class="footer-primary">
  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <nav>
        <ul>
            <li>
              <a href="https://cdn.theconversation.com/static_files/files/2010/Global_Editorial_Guidelines.pdf">Editorial Policies</a>
            </li>
            <li>
              <a href="/us/community-standards">Community standards</a>
            </li>
            <li>
              <a href="/us/republishing-guidelines">Republishing guidelines</a>
            </li>
            <li>
              <a href="/us/friends">Friends of The Conversation</a>
            </li>
            <li>
              <a href="https://analytics.theconversation.com/us">Analytics</a>
            </li>
            <li>
              <a href="/us/feeds">Our feeds</a>
            </li>
            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">Donate</a>
            </li>
            <li>
              <a href="/us/newsletters/the-daily-newsletter-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=Footer&amp;utm_source=theconversation.com">Get newsletter</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <nav>
        <ul>
            <li>
              <a href="/us/who-we-are">Who we are</a>
            </li>
            <li>
              <a href="/us/charter">Our charter</a>
            </li>
            <li>
              <a href="/us/team">Our team</a>
            </li>
            <li>
              <a href="/us/partners">Partners and funders</a>
            </li>
            <li>
              <a href="/us/resources-for-media">Resource for media</a>
            </li>
            <li>
              <a href="/us/contact-us">Contact us</a>
            </li>
            <li>
              <a href="/us/espanol">En Español</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="grid-six large-grid-five grid-last">
      <div class="sitewide-social-media">
        <ul>
            <li class="facebook">
              <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">&#8203;</a>
            </li>
            <li class="twitter">
              <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">&#8203;</a>
            </li>
            <li class="instagram">
              <a title="The Conversation on Instagram" href="https://www.instagram.com/theconversationdotcom">&#8203;</a>
            </li>
            <li class="linkedin">
              <a title="The Conversation on LinkedIn" href="https://www.linkedin.com/company/conversationus">&#8203;</a>
            </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper flex flex-col mx-auto pt-4 text-2xs md:flex-row 2xl:text-xs">
    <nav class="flex flex-col gap-4 text-center md:flex-row">
        <a class="mb-2" href="/us/privacy-policy">Privacy policy</a>
        <a class="mb-2" href="/us/terms-and-conditions">Terms and conditions</a>
        <a class="mb-2" href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright mx-auto mt-4 md:mt-0 lg:mr-0 lg:ml-auto">
      Copyright © 2010–2022, <a href="https://theconversation.com/us/who-we-are">The Conversation US, Inc.</a>
    </p>
  </div>
</footer>

  </div>

  </div>

  <div class="slot" data-id="13"></div>

    <script src="https://cdn.theconversation.com/static/tc/content-d26fe86882daa8bd9279.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.env = "production";
  TC.pageType = "content#show";
  TC.localePath = "https://cdn.theconversation.com/static/tc/en-US-4b49669e6d561c92919edf45c07be8e9.json";
  TC.bugsnagConfig = {"apiKey":"e6966b978008ed1612ea7793efb88e93","appVersion":"4cbadcf8f665762d01155a54c09a2509337c6520","collectUserIp":false,"releaseStage":"production","notifyReleaseStages":["development","staging","production"]};
  TC.init = function() {
      TC.EntrypointInitializer()

  }

//]]>
</script>
<script>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</script>
<script src="https://cdn.theconversation.com/static/tc/runtime-042d27c7f91c88e56359.js"></script>

  
</body>
</html>
