<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
    
    
    <link rel="canonical" href="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" />
    <link rel="amphtml" href="https://theconversation.com/amp/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" />

  <meta property="fb:pages" content="497975283875673">

<link rel="preload" as="image" href="https://images.theconversation.com/files/416286/original/file-20210816-23-1o44o5i.jpeg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=926&amp;fit=clip" media="screen" />  <script type="application/javascript">
  window.PAGE_CONFIG = {
    content_id: 165897,
    content_slug: 'how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897',
    comments_closed_at: '',
    subscriptionOptions: {},
    promos_context: {
      topic_ids: [142, 664, 1134, 1909, 2187, 8470, 82431],
      section_ids: [3402],
      collaborator_ids: [408219, 449048, 800687, 944497, 1123751, 1217906, 1234505, 1257069, 1257658],
      content_language: 'en',
    }
  }
</script>


  
  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
  <meta property="fb:app_id" content="127105130696839">
  <meta name="current-region" content="us">
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="The pandemic has battered the arts and culture sector in Indonesia. Many producers and organizers have been forced to cancel events, concerts and movie releases." />
<meta name="pubdate" content="20210818" />
<meta name="commissioning-region" content="id" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" />
<meta name="news_keywords" content="Arts, COVID-19, Culture, Indonesia, Jobs, Pandemic, creative economy" />

  <meta name="author" content="Annisa R. Beta" />
  <meta name="author" content="Ariane Utomo" />
  <meta name="author" content="Gregorius Ragil Wibawanto" />
  <meta name="author" content="Novi Kurnia" />
  <meta name="author" content="Oki Rahadianto Sutopo" />

  <meta name="institution" content="The University of Melbourne" />
  <meta name="institution" content="Universitas Gadjah Mada " />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="How Indonesian young creative workers in Yogyakarta stay productive amid the pandemic" />
<meta property="og:description" content="The pandemic has battered the arts and culture sector in Indonesia. Many producers and organizers have been forced to cancel events, concerts and movie releases." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/416286/original/file-20210816-23-1o44o5i.jpeg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2021-08-18T06:47:39Z" />
<meta property="og:url" content="http://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" />
<meta property="article:publisher" content="https://www.facebook.com/ConversationIDN" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationIDN" />



  <script>
//<![CDATA[

  window.public_path = "https://cdn.theconversation.com/static/tc/";

  window.TC = {};
  window.TC.Config = {"cookie_domain":".theconversation.com","image_cdn_domain":"images.theconversation.com","analytics_url":"https://analytics.theconversation.com","sharejs_init_delay_ms":0,"recaptcha":{"enabled":true,"siteKey":"6Lf3Oc0UAAAAAIbME3Lv7iS7EVeuQzpru1Jbij5N"}};

//]]>
</script>
  <!-- refspec c0ff67fe2ec4971f169a2886435e0a94caa2822e -->
  <title>How Indonesian young creative workers in Yogyakarta stay productive amid the pandemic</title>
  <style>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</style>

<link rel="preload" href="https://cdn.theconversation.com/static/tc/webpacked-core-8d34e1fcf6138e14.css" as="style" type="text/css" media="screen" onload="this.onload=null;this.rel=&#39;stylesheet&#39;">




<link rel="stylesheet" media="print" href="https://cdn.theconversation.com/static/tc/webpacked-print-c6b7a9a5367f7145.css" />



  <link rel="apple-touch-icon-precomposed" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-114x114-827839977dc24988cadfa3bd6c814600.png">
<link rel="icon" sizes="192x192" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-192x192-e99834e3a7a551050e9debe6cc925617.png">
<link rel="shortcut icon" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/favicon-ae7bd7a3096e6cda828b4576fa9b32c6.ico">

  <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag() { dataLayer.push(arguments); }
  gtag('js', new Date());
</script>

  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21436757-1"></script>
  <script>
    // Gtag initialization
    gtag('js', new Date());

    gtag('set', { 'custom_map': {"dimension1":"UserType","dimension2":"RegionCode","dimension3":"CommissioningRegion","dimension4":"ContentType"} });

    gtag('config', 'UA-21436757-1', {
        'UserType': 'Reader',
        'RegionCode': 'us',
        'CommissioningRegion': 'id',
        'ContentType': 'analysis',
      link_attribution: { levels: 8 },
      transport_type: 'beacon',
    });

  </script>


</head>
<body class="region_us content content-show  refresh-article">
  
  <a id="small-sidebar-open-button" href="#">
    Menu
  </a>

  <a id="small-sidebar-close-button" href="#">
    Close
  </a>

  <div id="small-sidebar">
    <nav id="small-sidebar-search" class="small-sidebar-group">
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group sections-sidebar-group">
      <ul>
          <li class="home-page ">
            <a class="active" href="/us">Home</a>
          </li>
          <li class="covid-19 ">
            <a class="" href="/us/covid-19">COVID-19</a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
          </li>
          <li class="business ">
            <a class="" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education</a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health</a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
          </li>


          <li><a href="/us/espanol">En Español</a></li>
      </ul>
    </nav>

    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Edition</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="CA-FR" value="/ca-fr">
              Canada (français)
            </option>
            <option data-code="ES" value="/es">
              España
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="NZ" value="/nz">
              New Zealand
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>
  </div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">
    
<a class="topbar-mobile-home-link" href="/us">
  <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>

  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region ca-fr">
          <a title="Canada (français) edition" href="/ca-fr">Canada (français)</a>
        </li>
        <li class="region es">
          <a title="España edition" href="/es">España</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region nz">
          <a title="New Zealand edition" href="/nz">New Zealand</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


<nav class="topbar-promotional-links topbar-module">
  <ul class="topbar-item-list">
      <li class="tc-donate">
        <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
      </li>

    <li>
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletters/the-daily-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=TopBar&amp;utm_source=theconversation.com">
        Get newsletter
</a>    </li>
  </ul>
</nav>


<div id="topbar-dynamic-content" class="language-override-en">
  <nav class="topbar-account-nav topbar-dropdown topbar-module">
      <ul class="topbar-item-list auth">
  <li class="author-signup">
    <a href="/become-an-author">Become an author</a>
  </li>
  <li class="reader-signup">
    <a href="/sign_up?return_to=%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897">Sign up as a reader</a>
  </li>
  <li class="reader-signin">
    <a href="/sign_in?return_to=%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897">Sign in</a>
  </li>
</ul>

  </nav>

</div>

  </div>
</section>

    <div class="slot" data-id="14"></div>
    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get">
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="covid-19">
          <a class="" title="COVID-19" href="/us/covid-19">COVID-19</a>
        </li>
        <li class="arts">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business">
          <a class="" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health">
          <a class="" title="Health" href="/us/health">Health</a>
        </li>
        <li class="politics">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>

  </ol>
</nav>

    </div>
  </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix normal-article" data-id="165897" itemscope itemtype="http://schema.org/Article">
  

    <div class="wrapper">
      <div class="content-header grid-sixteen">
        
  <header class="content-header-container grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="legacy entry-title instapaper_title" itemprop="name">
          <strong>
            How Indonesian young creative workers in Yogyakarta stay productive amid the&nbsp;pandemic
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2021-08-18T06:47:38Z" itemprop="datePublished" content="2021-08-18T06:47:38Z">August 18, 2021 2.47am EDT</time>
  </header>

      </div>
    </div>

  <div class="wrapper">
    <div class="content-sidebar grid-four large-grid-four grid-last">

      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Oki Rahadianto Sutopo</span>, <em class="institution_name">Universitas Gadjah Mada </em>, <span class="nobr">Annisa R. Beta</span>, <em class="institution_name">The University of Melbourne</em>, <span class="nobr">Ariane Utomo</span>, <em class="institution_name">The University of Melbourne</em>, <span class="nobr">Gregorius Ragil Wibawanto</span>, <em class="institution_name">Universitas Gadjah Mada </em>, <span class="nobr">Novi Kurnia</span>, <em class="institution_name">Universitas Gadjah Mada </em>, <span class="nobr">Helen Brown</span>, <em class="institution_name">Australia-Indonesia Centre</em>, <span class="nobr">Marlene Millott</span>, <em class="institution_name">Australia-Indonesia Centre</em>
    </a>
  </div>

      <div class="content-authors-group">
      <h3 class="border">Authors</h3>
      <ol>
        <li class="vcard" id="author-403716" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/oki-rahadianto-sutopo-1257069">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1257069/width170/image-20210810-13-fh4tth.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Oki Rahadianto Sutopo
      </span>
</a>
    

    <p class="role">
      Executive Director of Youth Studies Centre, Faculty of Social and Political Science, Universitas Gadjah Mada, Universitas Gadjah Mada 
    </p>

</li>
<li class="vcard" id="author-403712" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/annisa-r-beta-944497">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/944497/width170/image-20200121-187166-1wgktb4.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Annisa R. Beta
      </span>
</a>
    

    <p class="role">
      Lecturer in Cultural Studies, School of Culture and Communication, Faculty of Arts, The University of Melbourne
    </p>

</li>
<li class="vcard" id="author-403713" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/ariane-utomo-1123751">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1123751/width170/file-20200610-34692-1h6pbl9.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Ariane Utomo
      </span>
</a>
    

    <p class="role">
      Lecturer in Demography and Population Geography, School of Geography, Earth and Atmospheric Sciences, Faculty of Science, The University of Melbourne
    </p>

</li>
<li class="vcard" id="author-403717" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/gregorius-ragil-wibawanto-1257658">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1257658/width170/image-20210810-27-g233nk.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Gregorius Ragil Wibawanto
      </span>
</a>
    

    <p class="role">
      Lecturer at Department of Sociology, Fisipol UGM., Universitas Gadjah Mada 
    </p>

</li>
<li class="vcard" id="author-403710" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/novi-kurnia-408219">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/408219/width170/image-20210706-13-bnft06.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Novi Kurnia
      </span>
</a>
    

    <p class="role">
      Associate Professor, Department of Communication Science, Universitas Gadjah Mada, Universitas Gadjah Mada 
    </p>

</li>

      </ol>
    </div>
    <div class="content-authors-group">
      <h3 class="border">Reviewers</h3>
      <ol>
        <li class="vcard" id="author-403715" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/helen-brown-1234505">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1234505/width170/file-20210525-13-1au16m4.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Helen Brown
      </span>
</a>
    

    <p class="role">
      Lead, Communications and Outreach, Australia-Indonesia Centre
    </p>

</li>
<li class="vcard" id="author-403714" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/marlene-millott-1217906">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1217906/width170/file-20210312-20-122hqg9.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Marlene Millott
      </span>
</a>
    

    <p class="role">
      Program Officer at The Australia-Indonesia Centre, Australia-Indonesia Centre
    </p>

</li>

      </ol>
    </div>

</section>


      
    <section class="content-disclosure-statement">
      <h3 class="border">Disclosure statement</h3>
        <p><span>Oki Rahadianto Sutopo receives funding from the Australia-Indonesia Centre.</span></p>
        <p><span>Annisa R. Beta receives funding from the Australia-Indonesia Centre.</span></p>
        <p><span>Ariane Utomo receives funding from the Australia-Indonesia Centre.</span></p>
        <p><span>Gregorius Wibawanto receives funding from the Australia-Indonesia Centre.</span></p>
        <p><span>Novi Kurnia receives funding from the Australia-Indonesia Centre.</span></p>
        <p><span>Helen Brown is a member of the Australia Indonesia Business Council (AIBC). Her start-up, Bisnis Asia, received Australian government funding for research on foreign investment in collaboration with CIPS Indonesia. She works for The Australia-Indonesia Centre, which is funded by the Australian Government.
 </span></p>
        <p><span>Marlene Millott is employed by The Australia-Indonesia Centre which receives funding from the Australian Government.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="border">Partners</h3>

    <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/the-university-of-melbourne-722"><img alt="University of Melbourne" src="https://images.theconversation.com/institutions/722/logos/logo-1513124826.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p><p class="disclosure-logo clearfix"><a class="logo" href="/institutions/universitas-gadjah-mada-1558"><img alt="Universitas Gadjah Mada" src="https://images.theconversation.com/partners/1090/logos/logo-1525853917.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p>

    <p class="funding-statement"><a href="https://theconversation.com/institutions/the-university-of-melbourne-722">University of Melbourne</a> provides funding as a founding partner of The Conversation AU.</p><p class="funding-statement"><a href="https://theconversation.com/institutions/universitas-gadjah-mada-1558">Universitas Gadjah Mada</a> provides support as an endorsing partner of The Conversation ID.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      
    <section class="content-translations">
      <a href="#" class="content-translations-toggle">
        <i class="icon-caret-down"></i>
        <i class="icon-caret-up"></i>
        <img src="https://cdn.theconversation.com/static/tc/content/translations-432e4e50e91a8f156008a25ec3873293.svg" />
      </a>

      <h3 class="border">Languages</h3>
      <ul>
            <li>English</li>
            <li><a href="/bagaimana-pekerja-kreatif-muda-di-yogyakarta-tetap-produktif-pada-masa-pandemi-165627">Bahasa Indonesia</a></li>
      </ul>
    </section>

      <section class="slot" data-id="16"></section>
    </div>

    <div class="grid-twelve large-grid-eleven">
        
<figure class="content-lead-image grid-twelve large-grid-eleven">
  <div class="placeholder-container" style="--aspect-ratio-percent:56.2634989200864%;background-color:#56442f"><img alt="" class="lazyloaded" src="https://images.theconversation.com/files/416286/original/file-20210816-23-1o44o5i.jpeg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=926&amp;fit=clip" data-id="416286" itemprop="image" /></div>
</figure>


      


      <div class="top">
        
  <aside class="grid-two content-social-distribution">
    <ul>
      <li class="email">
        <a class="email-button" data-id="165897" target="_blank" href="mailto:?subject=How%20Indonesian%20young%20creative%20workers%20in%20Yogyakarta%20stay%20productive%20amid%20the%20pandemic%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22How%20Indonesian%20young%20creative%20workers%20in%20Yogyakarta%20stay%20productive%20amid%20the%20pandemic%22%20%E2%80%94%20https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" data-id="165897" target="_blank" href="http://twitter.com/intent/tweet?text=How+Indonesian+young+creative+workers+in+Yogyakarta+stay+productive+amid+the+pandemic&amp;url=https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897%3Futm_source%3Dtwitter%26utm_medium%3Dbylinetwitterbutton&amp;utm_campaign=none&amp;via=ConversationIDN"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" data-id="165897" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897%3Futm_source%3Dfacebook%26utm_medium%3Dbylinefacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" data-id="165897" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=Danastri+Rizky+Nabilah%2C+a+filmmaker+from+Yogyakarta+%E2%80%93+a+city+in+Indonesia+known+for+its+education+and+art+%E2%80%93+has+no+choice+but+to+sell+snacks+after+losing+up+to+40%25+of+her+income+during+the+pandemic...&amp;title=How+Indonesian+young+creative+workers+in+Yogyakarta+stay+productive+amid+the+pandemic&amp;url=https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897%3Futm_source%3Dlinkedin%26utm_medium%3Dbylinelinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" data-action="share/whatsapp/share" data-id="165897" target="_blank" href="whatsapp://send?text=How+Indonesian+young+creative+workers+in+Yogyakarta+stay+productive+amid+the+pandemic+https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897%3Futm_source%3Dwhatsapp%26utm_medium%3Dbylinewhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="https://theconversation.com/how-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897" data-action="share/fb-messenger/share" data-id="165897" target="_blank" href="fb-messenger://share?link=https%3A%2F%2Ftheconversation.com%2Fhow-indonesian-young-creative-workers-in-yogyakarta-stay-productive-amid-the-pandemic-165897%3Futm_source%3Dfb_messenger%26utm_medium%3Dbylinefb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body inline-promos" itemprop="articleBody">
    <p>Danastri Rizky Nabilah, a filmmaker from Yogyakarta – a city in Indonesia known for its education and art – has no choice but to sell snacks after losing up to 40% of her income during the pandemic.</p>

<p>The 29-year-old usually travels between Yogyakarta and Jakarta, Indonesia’s capital, for a number of projects. However, COVID-19 has forced her to stay in her home town.</p>

<p>“I received an offer from a film producer. Of course I accepted. But now I have to tend to my small catering business too,” she said when we interviewed her last October.</p>

<p>Danastri is one of <a href="https://bisnis.tempo.co/read/1221592/faktor-penyebab-pertumbuhan-industri-kreatif-di-yogya-tinggi">172,000 creative workers in Yogyakarta</a> who have had to seek alternative sources of income to make ends meet and continue their artistic endeavours.</p><div class="slot clear" data-id="17">
<div class="inline-promos-skeleton">
  <h5></h5>
  <button></button>
</div>
</div>

<p>The pandemic has battered the arts and culture sector in Indonesia. Many producers and organizers have been forced to cancel events, concerts and movie releases.</p>

<p>A recent <a href="https://www.sindikasi.org/wp-content/uploads/SurveyFreelanceCovid_Content_200415.pdf">survey</a> by the Jakarta-based creative workers’ collective, SINDIKASI, shows nearly half (42%) of 144 respondents have had to rely on their personal savings to get by, while 22% have had to borrow money from friends and family.</p>

<p>In <a href="https://pair.australiaindonesiacentre.org/research/young-people/creative-economy-how-young-creative-workers-in-yogyakarta-are-dealing-with-covid-19">our latest research</a>, we sought to understand how the pandemic has impacted young creative workers who make up around 18% of the total number of people working in Indonesia’s creative sector. The economic contribution of this sector amounted to <a href="https://www.kemenparekraf.go.id/asset_admin/assets/uploads/media/pdf/media_1598879701_BUKU_BEKRAF_28-8-2020.pdf">nearly 5% of the country’s Gross Domestic Product (GDP) in 2019</a>.</p>

<p>The study was done in Yogyakarta, home to the largest community of creative workers in Indonesia. The province contributed Rp 3.3 trillion (around US$208 million) to the national economy in 2016 – the largest among the country’s many provinces.</p>

<p>We found a combination of many factors determine how these creative workers in Yogyakarta respond to the pandemic. These factors include demographic background, social class, network and artistic capabilities. </p>

<p>In turn, these factors help the creative workers seek the best strategies to stay productive in these turbulent times.</p>

<h2>Turbulent times in Yogyakarta</h2>

<p>Our team conducted in-depth interviews with 30 young workers in Yogyakarta from a number of creative fields such as film, dance, photography, fashion, music and theatre.</p>

<p>Due to COVID-19, we selected informants and held all focus group discussions online.</p>

<p>These interviews and discussions were held in October 2020, so the study captures the conditions in Yogyakarta after eight months of the pandemic.</p>

<p>We found the coping strategies of these creative workers vary.</p>

<p>Some were caught off guard by the pandemic and forced to postpone their plans and projects. Some even developed signs of social anxiety and are still reeling from the effects of lockdowns and social restrictions. </p>

<p>Others chose to remain patient and observe how the industry will adapt, while relying on their personal savings to cover daily expenses. The rest found new sources of income and business opportunities.</p>

<p>We found a number of factors affected which of these responses were taken by Yogyakarta’s diverse community of young artists. These factors included their social class, artistic skills and professional networks.</p>

<p>As their incomes have shrunk while their savings remain limited, a large chunk of our informants have had to try their luck in other sectors to survive during the pandemic.</p>

<p>Meyda Bestari (27), a producer for a small puppet theatre group in Yogyakarta, has had to work as a translator and web consultant to scrape by. Her husband Rangga, who also studies theatre in the Indonesian Institute of the Arts in Yogyakarta, on the other hand, is growing a gecko-breeding business, which has saved them financially.</p>

<p>This is also what Danastri experienced. However, despite the many limitations imposed by the pandemic, Danastri is able to stay productive as she has access to a solid network of some of the best filmmaking communities in Jakarta and Yogyakarta. This allows her to continue working on a number of productions.</p>

<p>Professional connections with other artists determine what options these young creative workers have to continue working on projects during the pandemic.</p>

<figure class="align-center ">
            <img alt="" src="https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" srcset="https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/415403/original/file-20210810-19-rx5v7z.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=424&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px">
            <figcaption>
              <span class="caption">Irwanda Putra (24) is a professional dancer involved in this study. In March 2021, Irwanda performed his solo composition in the 8x3 Festival held by the research team.</span>
              <span class="attribution"><span class="source">Documentation of the Youth Studies Centre, Universitas Gadjah Mada (UGM) in Yogyakarta.</span></span>
            </figcaption>
          </figure>

<figure>
            <iframe width="440" height="260" src="https://www.youtube.com/embed/ObO_vq472v8?wmode=transparent&amp;start=0" frameborder="0" allowfullscreen=""></iframe>
            <figcaption><span class="caption">Irwanda’s performance in the 8x3 Festival.</span></figcaption>
          </figure>

<p>Agni Tirta (35), a filmmaker based in Yogyakarta, is the founder of the <a href="https://belantara-films.business.site/">Belantara Film</a> production house and also the head of the Yogyakarta Filmmakers’ Community (<a href="https://paguyubanfilmmakerjogja.wordpress.com/"><em>Paguyuban Filmmaker Jogja</em></a>, or PFJ)</p>

<p>During the pandemic, Agni says they have lost a number of jobs. However, their years of relations with officials in the city’s Department of Culture has helped them find new work opportunities.</p>

<p>With the PFJ, Agni managed to arrange funding from the department to support filmmakers in Yogyakarta during the pandemic.</p>

<p>Agni’s extensive experience in Yogyakarta’s filmmaking scene has helped him build the network and reputation needed to get by in challenging times.</p>

<p>However, the story of Yogyakarta-based musician Adrian Muhammad (31) paints a different picture and proves that just having musical capabilities may not be enough.</p>

<p>Adrian is part of a well-known orchestra in Jakarta, but he was forced to return to his home town after all his shows and projects were cancelled.</p>

<p>Despite his proven skills as a musician, Adrian now has to start from the bottom again in Yogyakarta. He does not have a solid professional network of artists, as is the case with Agni and Danastri.</p>

<p>While looking for opportunities, the father of two even dipped his toes in a number of attempts at business, including selling frozen food and used cars.</p>

<p>However, his instinct for music leads him to come up with fresh artistic ideas from time to time. </p>

<p>“I have plans to compose songs for children […] such as [the famous Indonesian children’s song] <em>Naik-Naik ke Puncak Gunung</em>, and collaborate with other artists who can make animations,” he said.</p>

<h2>Is there hope ahead?</h2>

<p>From the findings above, we conclude that young creative workers in Yogyakarta possess a strong drive to get through the pandemic. With all the limitations due to social restrictions, they have still managed to adapt to challenges in their respective fields.</p>

<p>Some have even successfully created new strategies to stay productive during the pandemic.</p>

<p>However, the stories we gathered from these creative workers show a need for the government to better support Indonesian artists.</p>

<figure class="align-center ">
            <img alt="" src="https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" srcset="https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=300&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=300&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=300&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=377&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=377&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/415402/original/file-20210810-27-15o3rrc.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=377&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px">
            <figcaption>
              <span class="caption">This creative exhibition is part of the 8X3 Festival. The event is a collaboration between the research team and young creative workers involved in this study.</span>
              <span class="attribution"><span class="source">Documentation of the Youth Studies Centre, Universitas Gadjah Mada (UGM) in Yogyakarta.</span></span>
            </figcaption>
          </figure>

<p>From their experiences, we note the urgency of sustaining various collectives that can help young creative workers stay connected with not only each other but also national and global stakeholders in the creative economy.</p>

<p>These <a href="https://en.wikipedia.org/wiki/Collective">collectives</a> include but are not limited to groups of individuals who work together, share connections and collaborate on projects.</p>

<p>Establishing sustainable collectives will help young creative workers by tapping into the network and artistic assets of its members, particularly in challenging times such as the COVID-19 pandemic.</p>

<p>Young creative workers can use these collectives to better communicate and share information on jobs and project opportunities. They can access its members’ digital talents – something that has grown in importance as the economy becomes increasingly online. Collectives can also drive artists to keep innovating and finding new ways to show their art.</p>

<p>We hope that, through these initiatives, Yogyakarta can be a site for a pilot project to create a sustainable creative ecosystem. </p>

<hr>

<p><em>This research is funded by the Australian government through the <a href="https://pair.australiaindonesiacentre.org/">PAIR program</a> facilitated by the Australia-Indonesia Centre (AIC)</em>.</p>

<p><em>The Australia-Indonesia Centre (AIC) supports The Conversation Indonesia (TCID) in the publication of this article</em>.</p>
  </div>

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last">
      <p><p>This article was originally published in <a href="/bagaimana-pekerja-kreatif-muda-di-yogyakarta-tetap-produktif-pada-masa-pandemi-165627">Indonesian</a></p></p>
    </div>

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/arts-142">Arts</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/indonesia-664">Indonesia</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/pandemic-1134">Pandemic</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/culture-1909">Culture</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/jobs-2187">Jobs</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/creative-economy-8470">creative economy</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/covid-19-82431">COVID-19</a>
          </li>
      </ul>
    </div>

      
    </div>

    <div class="slot grid-ten grid-prepend-two large-grid-nine grid-last mb5" data-id="15"></div>

  </div>
  <div class="wrapper">
    <div class="react-content-related-container" data-article-id="165897"></div>
  </div>
</article>


<div id="comments-container"></div>


  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-sixteen grid-last">
      
<div id="addendum-write" class="addendum-block want-to-write">
  <h3 class="border">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 131,800 academics and researchers from 4,124 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/165897/count" async="async"></script>






    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <nav>
        <ul>
          <li>
            <a href="/us/community-standards">Community standards</a>
          </li>

          <li>
            <a href="/us/republishing-guidelines">Republishing guidelines</a>
          </li>

            <li>
              <a href="/us/friends">Friends of The Conversation</a>
            </li>

            <li>
              <a href="https://analytics.theconversation.com/us">Analytics</a>
            </li>



          <li>
            <a href="/us/feeds">Our feeds</a>
          </li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">Donate</a>
            </li>

          <a title="Sign up to receive our daily email newsletter" href="/us/newsletters/the-daily-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=Footer&amp;utm_source=theconversation.com">
            Get newsletter
</a>        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <nav>
        <ul>
          <li>
            <a href="/us/who-we-are">Who we are</a>
          </li>

          <li>
            <a href="/us/charter">Our charter</a>
          </li>

            <li>
              <a href="/us/team">Our team</a>
            </li>




          <li>
            <a href="/us/partners">Partners and funders</a>
          </li>

          <li>
            <a href="/us/resources-for-media">Resource for media</a>
          </li>


          <li>
            <a href="/us/contact-us">Contact us</a>
          </li>

            <li>
              <a href="/us/espanol">En Español</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="grid-six large-grid-five grid-last">
      <div class="sitewide-social-media">
        <ul>
          <li class="facebook">
            <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
              <i class="icon-facebook-simple"></i>
</a>          </li>
          <li class="twitter">
            <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
              <i class="icon-twitter"></i>
</a>          </li>
            <li class="instagram">
              <a title="The Conversation on Instagram" href="https://www.instagram.com/theconversationdotcom">&#8203;</a>
            </li>
            <li class="linkedin">
              <a title="The Conversation on LinkedIn" href="https://www.linkedin.com/company/conversationus">&#8203;</a>
            </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2021</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <div class="slot" data-id="13"></div>

    <script src="https://cdn.theconversation.com/static/tc/content-cf4e7c776101730ab222.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "https://cdn.theconversation.com/static/tc/en-US-1f946359a3a60d444f4aa30eb9aaa522.json";
  TC.bugsnagConfig = {"apiKey":"e6966b978008ed1612ea7793efb88e93","appVersion":"c0ff67fe2ec4971f169a2886435e0a94caa2822e","collectUserIp":false,"releaseStage":"production","notifyReleaseStages":["development","staging","production"]};
  TC.init = function() {
      TC.EntrypointInitializer()

  }

//]]>
</script>
<script>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</script>
<script src="https://cdn.theconversation.com/static/tc/runtime-0c06104b79d6b2f59770.js"></script>

  
</body>
</html>
