<!DOCTYPE html>
<!--[if IE 7]>    <html class="ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8 lt-ie10 lt-ie9 " lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
  
  <meta name="theme-color" content="#d8352a">
  <meta name="msapplication-navbutton-color" content="#d8352a">
  <meta charset="utf-8">
  <meta property="fb:app_id" content="127105130696839">
  <meta name="current-region" content="us">
  <script>
  if (/iPad/.test(navigator.userAgent)) {
    // 972px layout + 20px gutter on left & right.
    document.write('<meta name="viewport" content="width=1012">');
  } else {
    document.write('<meta name="viewport" content="width=device-width, initial-scale=1">');
  }
</script>

  <meta name="description" content="Debt relief would improve Caribbean states&#39; response to global crises." />
<meta name="pubdate" content="20210426" />
<meta name="commissioning-region" content="ca" />
<meta name="searchtype" content="analysis" />
<meta name="original-source" content="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" />
<meta name="news_keywords" content="COVID-19, Caribbean, Coronavirus, Debt, Debt relief, Food security, Hotel, Job loss, Loans, Tourism, Unemployment, border closures" />

  <meta name="author" content="Kasmine Forbes" />

  <meta name="institution" content="Queen&#39;s University, Ontario" />

  <meta property="og:site_name" content="The Conversation" />
<meta property="og:title" content="Caribbean food security during COVID-19 can only be ensured through debt relief" />
<meta property="og:description" content="Debt relief would improve Caribbean states&#39; response to global crises." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://images.theconversation.com/files/394870/original/file-20210413-19-1lw8ac8.jpg?ixlib=rb-1.1.0&amp;rect=0%2C48%2C4050%2C2025&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop" />
<meta property="og:updated_time" content="2021-04-27T04:48:18Z" />
<meta property="og:url" content="http://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" />
<meta property="article:publisher" content="https://facebook.com/TheConversationCanada" />

  <meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ConversationCA" />



  <script>
//<![CDATA[

  window.public_path = "https://cdn.theconversation.com/static/tc/";

  window.TC = {};
  window.TC.Config = {"cookie_domain":".theconversation.com","image_cdn_domain":"images.theconversation.com","analytics_url":"https://analytics.theconversation.com","sharejs_init_delay_ms":0,"recaptcha":{"enabled":true,"siteKey":"6Lf3Oc0UAAAAAIbME3Lv7iS7EVeuQzpru1Jbij5N"}};

//]]>
</script>
  <!-- refspec ee7a836074f80da568249e907f62689675ade20d -->
  <title>Caribbean food security during COVID-19 can only be ensured through debt relief</title>
  <link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-application-45d22b2fd7d8a909.css" />
<link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-core-bcadbe5c95654e59.css" />





<!--[if lt IE 9]><script src="/javascripts/vendor/shim.js"></script><![endif]-->

<!--[if IE 7]><link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-ie/ie7-f600da225f8d793a.css" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" media="screen" href="https://cdn.theconversation.com/static/tc/webpacked-ie/ie8-11035234908d5363.css" /><![endif]-->

<link rel="stylesheet" media="print" href="https://cdn.theconversation.com/static/tc/webpacked-print-264647102f0ac7f4.css" />


  <link rel="apple-touch-icon-precomposed" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-114x114-827839977dc24988cadfa3bd6c814600.png">
<link rel="icon" sizes="192x192" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/web-app-logo-192x192-e99834e3a7a551050e9debe6cc925617.png">
<link rel="shortcut icon" href="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/favicon-ae7bd7a3096e6cda828b4576fa9b32c6.ico">

  <!-- Global Site Tag (gtag.js) - Google Analytics -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag() { dataLayer.push(arguments); }
  gtag('js', new Date());
</script>

  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-21436757-1"></script>
  <script>
    // Gtag initialization
    gtag('js', new Date());

    gtag('set', { 'custom_map': {"dimension1":"UserType","dimension2":"RegionCode","dimension3":"CommissioningRegion","dimension4":"ContentType"} });

    gtag('config', 'UA-21436757-1', {
        'UserType': 'Reader',
        'RegionCode': 'us',
        'CommissioningRegion': 'ca',
        'ContentType': 'analysis',
      link_attribution: { levels: 8 },
      transport_type: 'beacon',
    });

  </script>


    
    
    <link rel="canonical" href="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" />
    <link rel="amphtml" href="https://theconversation.com/amp/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" />

  <meta property="fb:pages" content="1333694686656387">

  <script type="application/javascript">
  window.PAGE_CONFIG = {
    content_id: 158759,
    content_slug: 'caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759',
    comments_closed_at: '2021-04-29T16:45:37Z',
    subscriptionOptions: {},
    promos_context: {
      topic_ids: [174, 471, 608, 815, 822, 5187, 5830, 26749, 71276, 82431, 84660, 91203, 103066, 103067, 103068, 103070],
      section_ids: [3355, 3476, 3399, 3353],
      collaborator_ids: [1133864, 1213071],
      content_language: 'en',
    }
  }
</script>


</head>
<body class="region_us content content-show  refresh-article">
  
  <a id="small-sidebar-open-button" href="#">
    Menu
  </a>

  <a id="small-sidebar-close-button" href="#">
    Close
  </a>

  <div id="small-sidebar">
    <nav id="small-sidebar-search" class="small-sidebar-group">
      <form action="/search">
        <input type="text" name="q" placeholder="Search analysis, academics…">
        <button type="submit"><span class="icon-search"></span></button>
      </form>
    </nav>

    <nav class="small-sidebar-group sections-sidebar-group">
      <ul>
          <li class="home-page ">
            <a class="" href="/us">Home</a>
          </li>
          <li class="covid-19 ">
            <a class="" href="/us/covid-19">COVID-19</a>
          </li>
          <li class="arts ">
            <a class="" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
          </li>
          <li class="business ">
            <a class="active" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
          </li>
          <li class="education ">
            <a class="" href="/us/education">Education</a>
          </li>
          <li class="environment ">
            <a class="" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
          </li>
          <li class="ethics ">
            <a class="" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
          </li>
          <li class="health ">
            <a class="" href="/us/health">Health</a>
          </li>
          <li class="politics ">
            <a class="" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
          </li>
          <li class="technology last">
            <a class="" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
          </li>


          <li><a href="/us/espanol">En Español</a></li>
      </ul>
    </nav>

    <nav class="small-sidebar-group small-sidebar-editions">
      <h3>Edition</h3>
      <fieldset class="region-select">
        <select id="small-region-select-dropdown">
            <option data-code="AFRICA" value="/africa">
              Africa
            </option>
            <option data-code="AU" value="/au">
              Australia
            </option>
            <option data-code="CA" value="/ca">
              Canada
            </option>
            <option data-code="CA-FR" value="/ca-fr">
              Canada (français)
            </option>
            <option data-code="ES" value="/es">
              España
            </option>
            <option data-code="FR" value="/fr">
              France
            </option>
            <option data-code="GLOBAL" value="/global">
              Global Perspectives
            </option>
            <option data-code="ID" value="/id">
              Indonesia
            </option>
            <option data-code="NZ" value="/nz">
              New Zealand
            </option>
            <option data-code="UK" value="/uk">
              United Kingdom
            </option>
            <option data-code="US" value="/us" selected="selected">
              United States
            </option>
        </select>
      </fieldset>
    </nav>
  </div>


  <div id="page-wrapper">
    <section id="topbar">
  <div class="wrapper clearfix">
    
<a class="topbar-mobile-home-link" href="/us">
  <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>

  <nav class="topbar-module">
    <ul class="topbar-item-list">
      <li class="topbar-home-link">
        <a href="/us">
          <i class="icon-home"></i>
</a>      </li>
      <li class="topbar-edition-selector-title topbar-label">Edition:</li>
    </ul>
  </nav>

  <nav class="topbar-edition-selector topbar-dropdown topbar-module">
    <a class="menu-button-open" href="/us">Available editions</a>
    <div class="menu-button-contents">
      <span class="menu-button-text">
        <span class="current-region">United States</span>
      </span>
      <i class="icon-caret-down drop-down-caret"></i>
    </div>

    <ul class="menu">
        <li class="region africa">
          <a title="Africa edition" href="/africa">Africa</a>
        </li>
        <li class="region au">
          <a title="Australia edition" href="/au">Australia</a>
        </li>
        <li class="region ca">
          <a title="Canada edition" href="/ca">Canada</a>
        </li>
        <li class="region ca-fr">
          <a title="Canada (français) edition" href="/ca-fr">Canada (français)</a>
        </li>
        <li class="region es">
          <a title="España edition" href="/es">España</a>
        </li>
        <li class="region fr">
          <a title="France edition" href="/fr">France</a>
        </li>
        <li class="region global">
          <a title="Global Perspectives edition" href="/global">Global Perspectives</a>
        </li>
        <li class="region id">
          <a title="Indonesia edition" href="/id">Indonesia</a>
        </li>
        <li class="region nz">
          <a title="New Zealand edition" href="/nz">New Zealand</a>
        </li>
        <li class="region uk">
          <a title="United Kingdom edition" href="/uk">United Kingdom</a>
        </li>
    </ul>
  </nav>


<nav class="topbar-promotional-links topbar-module">
  <ul class="topbar-item-list">
      <li class="tc-donate">
        <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=topbar">Donate</a>
      </li>

    <li>
      <a title="Sign up to receive our daily email newsletter" href="/us/newsletters/the-daily-3?utm_campaign=System&amp;utm_content=newsletter&amp;utm_medium=TopBar&amp;utm_source=theconversation.com">
        Get newsletter
</a>    </li>
  </ul>
</nav>


<div id="topbar-dynamic-content" class="language-override-en">
  <nav class="topbar-account-nav topbar-dropdown topbar-module">
      <ul class="topbar-item-list auth">
  <li class="author-signup">
    <a href="/become-an-author">Become an author</a>
  </li>
  <li class="reader-signup">
    <a href="/sign_up?return_to=%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759">Sign up as a reader</a>
  </li>
  <li class="reader-signin">
    <a href="/sign_in?return_to=%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759">Sign in</a>
  </li>
</ul>

  </nav>

</div>

  </div>
</section>

    <div class="slot" data-id="14"></div>
    
  <section id="header">
    <div class="wrapper nocontent">
      <header id="masthead" class="clearfix">
  <a class="masthead-home-link" href="/us">
    <img alt="The Conversation" src="https://cdn.theconversation.com/static/tc/@theconversation/ui/dist/esm/logos/logo-en-2dbf43368862bc522cc1bcb6ac5833fc.svg" />
</a>
  <form class="masthead-search" action="/us/search" accept-charset="UTF-8" method="get">
    <fieldset>
  <legend>Search</legend>
  <div class="row">
    <div class="input-wrapper">
      <label for="q"><i class="icon-search"></i></label>
      <input type="text" name="q" id="q" value="" placeholder="Search analysis, research, academics…" />
    </div>
    <button type="submit" class="button" value="Search"></button>
  </div>
</fieldset>

</form>
  <div class="masthead-tagline">
    Academic rigor, journalistic flair
  </div>
</header>

      <nav id="primary-navigation" class=" nocontent">
  <ol>
        <li class="covid-19">
          <a class="" title="COVID-19" href="/us/covid-19">COVID-19</a>
        </li>
        <li class="arts">
          <a class="" title="Arts + Culture" href="/us/arts">Arts <span><span title="and">+</span> Culture</span></a>
        </li>
        <li class="business">
          <a class="current" title="Economy + Business" href="/us/business">Economy <span><span title="and">+</span> Business</span></a>
        </li>
        <li class="education">
          <a class="" title="Education" href="/us/education">Education</a>
        </li>
        <li class="environment">
          <a class="" title="Environment + Energy" href="/us/environment">Environment <span><span title="and">+</span> Energy</span></a>
        </li>
        <li class="ethics">
          <a class="" title="Ethics + Religion" href="/us/ethics">Ethics <span><span title="and">+</span> Religion</span></a>
        </li>
        <li class="health">
          <a class="" title="Health" href="/us/health">Health</a>
        </li>
        <li class="politics">
          <a class="" title="Politics + Society" href="/us/politics">Politics <span><span title="and">+</span> Society</span></a>
        </li>
        <li class="technology">
          <a class="" title="Science + Technology" href="/us/technology">Science <span><span title="and">+</span> Technology</span></a>
        </li>

  </ol>
</nav>

    </div>
  </section>


    <div id="outer">
      

      



  <article id="article" class="clearfix has-desktop-magazine has-mobile-magazine" data-id="158759" itemscope itemtype="http://schema.org/Article">
  

    

  <figure class="magazine">
    <div class="image" style="background-image: url(https://images.theconversation.com/files/394870/original/file-20210413-19-1lw8ac8.jpg?ixlib=rb-1.1.0&amp;rect=0%2C48%2C4050%2C2025&amp;q=45&amp;auto=format&amp;w=1356&amp;h=668&amp;fit=crop);">
      <div class="lazy-image-placeholder-container" style="--aspect-ratio-percent:66.73387096774194%;background-color:#9ca660"><img alt="Woman looking at bananas in produce aisle" class="lazyload" data-src="https://images.theconversation.com/files/394870/original/file-20210413-19-1lw8ac8.jpg?ixlib=rb-1.1.0&amp;rect=30%2C97%2C3959%2C2594&amp;q=45&amp;auto=format&amp;w=496&amp;fit=clip" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-id="394870" itemprop="image" /></div>
    </div>

      <div class="wrapper">
        <figcaption>
          People visit fruit section of a grocery store on Guadeloupe, an island group in the southern Caribbean Sea.
          <span class="attribution"><span class="source">(Shutterstock)</span></span>
        </figcaption>
      </div>

    <div class="magazine-title">
      <div class="wrapper">
        
  <header class="content-header-container grid-twelve large-grid-eleven">
    <div>
      <div class="content-header-block">
        <h1 class="legacy entry-title instapaper_title" itemprop="name">
          <strong>
            Caribbean food security during <span class="nobr">COVID-19</span> can only be ensured through debt&nbsp;relief
          </strong>
        </h1>
      </div>
    </div>
    <time datetime="2021-04-26T16:45:37Z" itemprop="datePublished" content="2021-04-26T16:45:37Z">April 26, 2021 12.45pm EDT</time>
  </header>

      </div>
    </div>
  </figure>


  <div class="wrapper">
    <div class="content-sidebar grid-four large-grid-four grid-last">

      
        <section class="content-authors">
  <div class="content-authors-synopsis">
    <a href="#" class="content-authors-toggle">
      <i class="icon-caret-down"></i>
      <i class="icon-caret-up"></i>
      <span class="nobr">Kasmine Forbes</span>, <em class="institution_name">Queen&#39;s University, Ontario</em>
    </a>
  </div>

      <div class="content-authors-group">
      <h3 class="border">Author</h3>
      <ol>
        <li class="vcard" id="author-383544" itemprop="author" itemscope="" itemtype="http://schema.org/Person">
    <a rel="author" href="/profiles/kasmine-forbes-1133864">
      <img alt="" class="lazyload" data-src="https://cdn.theconversation.com/avatars/1133864/width170/image-20210415-22-leasy.jpg" src="https://cdn.theconversation.com/static/tc/author/width170_default-19ec5bd0b0425d75df0ad1707d18c36b.jpg" itemprop="image" />
      <span class="fn author-name" itemprop="name">
        Kasmine Forbes
      </span>
</a>
    

    <p class="role">
      PhD Candidate, Geography and Planning, Queen&#39;s University, Ontario
    </p>

</li>

      </ol>
    </div>

</section>


      
    <section class="content-disclosure-statement">
      <h3 class="border">Disclosure statement</h3>
        <p><span>Kasmine Forbes does not work for, consult, own shares in or receive funding from any company or organization that would benefit from this article, and has disclosed no relevant affiliations beyond their academic appointment.</span></p>
    </section>

      

  <section class="content-partners">
    <h3 class="border">Partners</h3>

    <p class="disclosure-logo clearfix"><a class="logo" href="/institutions/queens-university-ontario-1154"><img alt="Queen&#39;s University, Ontario" src="https://images.theconversation.com/institutions/1154/logos/logo-1493852816.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=170&amp;h=170" /></a></p>

    <p class="funding-statement"><a href="https://theconversation.com/institutions/queens-university-ontario-1154">Queen&#39;s University, Ontario</a> provides funding as a founding partner of The Conversation CA.</p><p class="funding-statement"><a href="https://theconversation.com/institutions/queens-university-ontario-1154">Queen&#39;s University, Ontario</a> provides funding as a member of The Conversation CA-FR.</p>


    <p><a href="/us/partners">View all partners</a></p>
  </section>

      

      <section class="slot" data-id="16"></section>
    </div>

    <div class="grid-twelve large-grid-eleven">
      

      


      <div class="top">
        
  <aside class="grid-two content-social-distribution">
    <ul>
      <li class="email">
        <a class="email-button" data-id="158759" target="_blank" href="mailto:?subject=Caribbean%20food%20security%20during%20COVID-19%20can%20only%20be%20ensured%20through%20debt%20relief%20%E2%80%94%20The%20Conversation&amp;body=Hi.%20I%20found%20an%20article%20that%20you%20might%20like%3A%20%22Caribbean%20food%20security%20during%20COVID-19%20can%20only%20be%20ensured%20through%20debt%20relief%22%20%E2%80%94%20https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759"><i class="icon-email"></i> <span>Email</span></a>
      </li>

      <li class="twitter">
        <a class="twitter-button" data-url="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" data-id="158759" target="_blank" href="http://twitter.com/intent/tweet?text=Caribbean+food+security+during+COVID-19+can+only+be+ensured+through+debt+relief&amp;url=https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759%3Futm_source%3Dtwitter%26utm_medium%3Dbylinetwitterbutton&amp;utm_campaign=none&amp;via=ConversationCA"><i class="icon-twitter"></i> <span>Twitter</span></a>
      </li>

      <li class="facebook">
        <a class="facebook-button" data-url="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" data-id="158759" target="_blank" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759%3Futm_source%3Dfacebook%26utm_medium%3Dbylinefacebookbutton"><i class="icon-facebook"></i> <span>Facebook</span></a>
      </li>

      <li class="linkedin">
        <a class="linkedin-button" data-url="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" data-id="158759" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=The+Conversation&amp;summary=The+pandemic+and+global+trade+disruptions+have+highlighted+the+growing+vulnerability+of+Caribbean+states+when+it+comes+to+importing+food+items.+Annually%2C+%5BCaribbean+states+import+food+items+valued+...&amp;title=Caribbean+food+security+during+COVID-19+can+only+be+ensured+through+debt+relief&amp;url=https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759%3Futm_source%3Dlinkedin%26utm_medium%3Dbylinelinkedinbutton"><i class="icon-linkedin"></i> <span>LinkedIn</span></a>
      </li>

      <li class="whatsapp">
        <a class="whatsapp-button" data-href="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" data-action="share/whatsapp/share" data-id="158759" target="_blank" href="whatsapp://send?text=Caribbean+food+security+during+COVID-19+can+only+be+ensured+through+debt+relief+https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759%3Futm_source%3Dwhatsapp%26utm_medium%3Dbylinewhatsappbutton"><i class="icon-whatsapp"></i> <span>WhatsApp</span></a>
      </li>

      <li class="fb-messenger">
        <a class="fb-messenger-button" data-href="https://theconversation.com/caribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759" data-action="share/fb-messenger/share" data-id="158759" target="_blank" href="fb-messenger://share?link=https%3A%2F%2Ftheconversation.com%2Fcaribbean-food-security-during-covid-19-can-only-be-ensured-through-debt-relief-158759%3Futm_source%3Dfb_messenger%26utm_medium%3Dbylinefb_messenger_button"><i class="icon-fb-messenger"></i> <span>Messenger</span></a>
      </li>
    </ul>
  </aside>

      </div>

      
  <div class="grid-ten large-grid-nine grid-last content-body content entry-content instapaper_body inline-promos" itemprop="articleBody">
    <p>The pandemic and global trade disruptions have highlighted the growing vulnerability of Caribbean states when it comes to importing food items. Annually, <a href="https://caricom.org/believe-in-agriculture-rallying-call-at-cwa-2013-opening/">Caribbean states import food items valued at nearly US$5 billion for food security</a>. </p>

<p>International border closures to curb the spread of COVID-19 meant restricted access to these <a href="https://www.wfp.org/publications/caribbean-covid-19-food-security-livelihoods-impact-survey-round-1">imported food items which make up more than 80 per cent of the region’s food system</a>.</p>

<p>A <a href="https://www.wfp.org/publications/caribbean-covid-19-food-security-livelihoods-impact-survey-round-1">household survey</a> commissioned by Caribbean governments in April 2020 to explore the impact of the pandemic on regional food security revealed that global border closures increased barriers to food security by augmenting food prices and decreasing income and employment levels. The <a href="https://www.wfp.org/publications/caribbean-covid-19-food-security-livelihoods-impact-survey-round-1">survey data</a> also revealed that more than half of all respondents experienced income or job loss.  </p>

<h2>The impact of international border closures on food security</h2>

<p>Tourism supports a large percentage of economic activity in the Caribbean. International border closures, which prompted the near-total shutdown of air and cruise travel to curb the spread of COVID-19, dealt a catastrophic blow to <a href="https://www.weforum.org/agenda/2020/05/caribbean-tourism-has-been-decimated-by-covid-19-but-the-private-sector-can-cushion-the-blow/">the Caribbean’s tourism industry</a>. </p><div class="slot clear" data-id="17">
<div class="inline-promos-skeleton">
  <h5></h5>
  <button></button>
</div>
</div>

<p>The <a href="https://www.imf.org/en/News/Articles/2021/03/11/na031221-how-the-caribbean-can-avoid-becoming-a-covid-19-long-hauler">decline in tourism led to</a> decreased spending by tourists, hotel and associated tourism service closures and job losses for community members. Such outcomes translated to <a href="https://doi.org/10.1080/00358533.2021.1875694">higher levels of indebtedness, unemployment and psychological stress</a>, disproportionately affecting vulnerable populations throughout the Caribbean.</p>

<p>All of these factors made many <a href="https://www.wfp.org/publications/caribbean-covid-19-food-security-livelihoods-impact-survey-round-1">residents anxious about their ability to ensure food security</a> in the coming months, because without money they cannot afford to buy food. </p>

<figure class="align-center ">
            <img alt="Shopping centre" src="https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" srcset="https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=400&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/394874/original/file-20210413-21-1wwwzh1.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px">
            <figcaption>
              <span class="caption">Pictured is the largest grocery store in San Jose De Ocoa, Dominican Republic.</span>
              <span class="attribution"><span class="source">(Shutterstock)</span></span>
            </figcaption>
          </figure>

<h2>The downward economic spiral</h2>

<p>Downward growth spirals across vital economic sectors like tourism prompted Caribbean states to turn to international development institutions such as the <a href="https://www.worldbank.org/en/country/caribbean">World Bank</a> and the <a href="https://caricom.org/tag/imf/">International Monetary Funds (IMF)</a> for emergency loans during the pandemic. </p>

<p>Alicia Bárcena, executive secretary of the <a href="https://www.cepal.org/en">Economic Commission for Latin America and the Caribbean</a>, highlighted concerns back in April, 2020 about the <a href="https://www.cepal.org/en/pressreleases/borrowing-not-option-caribbean-countries-access-concessional-funding-and-debt-relief">emergency loans</a> stating “borrowing is not the answer to confront this crisis. Caribbean countries need grant support fast. There is need for urgent intervention to ensure liquidity.” </p>

<p>According to Bárcena, <a href="https://www.cepal.org/en/pressreleases/borrowing-not-option-caribbean-countries-access-concessional-funding-and-debt-relief">Caribbean countries are spending between one per cent and four per cent of GDP to tackle the COVID-19 crisis</a>. Growing external debt burdens to replace income and ensure social outcomes, like food security, worsened the Caribbean’s debt to GDP ratio, which averaged <a href="https://www.cepal.org/en/pressreleases/borrowing-not-option-caribbean-countries-access-concessional-funding-and-debt-relief">68.5 per cent in 2019</a>.</p>

<h2>The growing debt problem</h2>

<p>The rising debt burden facing Caribbean states is largely because <a href="https://www.cepal.org/sites/default/files/publication/files/5056/S0700131_en.pdf">most hotels and restaurants in the region’s tourism sector import bulk supplies of low-priced food items</a>. The priority for cheap imported food for tourist consumption means that as much as <a href="https://traveltips.usatoday.com/effects-tourism-caribbean-63368.html">80 cents from every dollar generated in the Caribbean’s tourism sector leaves the region each year</a>.</p>

<p>While the pandemic disrupted tourism growth, the extreme external <a href="https://www.cepal.org/en/pressreleases/pandemic-prompting-higher-debt-levels-regions-countries-and-jeopardizing-sustainable">debt levels facing Caribbean states are increasing</a>. And governments are becoming more responsible for social outcomes like food security.</p>

<p>Over the past 12 months, <a href="https://www.imf.org/en/Topics/imf-and-covid19/COVID-Lending-Tracker#WHD">the IMF provided more than US$1 billion to Caribbean countries</a>. </p>

<p>Relative to annual foreign exchange earnings in a thriving island economy, US$1 billion in emergency loans seems immaterial. However, in just paying the interest on external debt accumulated on emergency loans offered by development institutions like the IMF, some Caribbean island states allocate up to <a href="https://www.miamiherald.com/news/nation-world/world/americas/article231234653.html">54 per cent of their annual budgets to external debt servicing</a>. </p>

<p>Small islands, like the <a href="https://ewnews.com/pm-food-assistance-costs-soar-to-1-mil-more-than-110k-in-need">Bahamas are spending up to US$ 1 million each week on food assistance programs</a>   — all while increasing financial support on health spending for COVID tests, treatment, vaccinations, surveillance and protective equipment. </p>

<p>In shifting the responsibility for social welfare from people to the state, COVID-19 is worsening the growing external debt problem across small Caribbean states. </p>

<figure class="align-center ">
            <img alt="Shopping centre with cars" src="https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" srcset="https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=401&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=401&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=401&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/394880/original/file-20210413-19-11pk2z5.jpg?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=503&amp;fit=crop&amp;dpr=3 2262w" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px">
            <figcaption>
              <span class="caption">Coki Point Plaza, a shopping centre in St. Thomas, U.S. Virgin Islands.</span>
              <span class="attribution"><span class="source">(Shutterstock)</span></span>
            </figcaption>
          </figure>

<h2>Food security in the post-Covid-19 economy</h2>

<p>In April 2020, Antigua and Barbuda’s Prime Minister, <a href="https://www.cepal.org/en/pressreleases/borrowing-not-option-caribbean-countries-access-concessional-funding-and-debt-relief">Gaston Browne, issued a call to international development institutes</a>, like the IMF, for alternative development approaches, he said: </p>

<blockquote>
<p>“The economic burden for our countries has been unsustainable because of the high levels of debt. We don’t have the capacity for printing money and our policy instruments are very limited. What is required at this point is some level of support from international financial institutions, such as the International Monetary Fund and the World Bank.”</p>
</blockquote>

<p>Debt relief would improve Caribbean states response to global crises. Less debt means that governments can increase spending on social services that would improve economic conditions to ensure food security. It really is the only solution.  </p>

<p>A post-pandemic recovery pathway to ensure Caribbean food security involves the IMF and other development entities recognizing the unsustainable debt situation across Caribbean island states and including the region in considerations extended to other developing countries for <a href="https://www.worldbank.org/en/news/statement/2020/03/25/joint-statement-from-the-world-bank-group-and-the-international-monetary-fund-regarding-a-call-to-action-on-the-debt-of-ida-countries">debt relief</a>.</p>
  </div>

      

      
    <div class="grid-ten grid-prepend-two large-grid-nine grid-last content-topics topic-list">
      <i class="icon-tag"></i>
      <ul>
          <li class="topic-list-item">
            <a href="/topics/food-security-174">Food security</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/tourism-471">Tourism</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/unemployment-608">Unemployment</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/loans-815">Loans</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/debt-822">Debt</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/caribbean-5187">Caribbean</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/coronavirus-5830">Coronavirus</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/debt-relief-26749">Debt relief</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/hotel-71276">Hotel</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/covid-19-82431">COVID-19</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/job-loss-84660">Job loss</a>
          </li>
          <li class="topic-list-item">
            <a href="/topics/border-closures-91203">border closures</a>
          </li>
      </ul>
    </div>

      
    </div>

    <div class="slot grid-ten grid-prepend-two large-grid-nine grid-last mb5" data-id="15"></div>

  </div>
  <div class="wrapper">
    <div class="react-content-related-container" data-article-id="158759"></div>
  </div>
</article>


<div id="comments-container"></div>

  <div class="page-addendum">
  <div class="wrapper">
    <div class="grid-sixteen grid-last">
      
<div id="addendum-write" class="addendum-block want-to-write">
  <h3 class="border">Want to write?</h3>
  <p>
    Write an article and join a growing community of more than 125,700 academics and researchers from 3,996 institutions.
  </p>
  <p class="more">
    <a class="button" href="/become-an-author">Register now</a>
  </p>
</div>

    </div>
  </div>
</div>



  <script src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/158759/count" async="async"></script>






    </div>

    
  <div id="footers">
    
    <section class="footer-primary">
  <div class="wrapper nocontent">
    <section class="community footer-link-list grid-five large-grid-four">
      <nav>
        <ul>
          <li>
            <a href="/us/community-standards">Community standards</a>
          </li>

          <li>
            <a href="/us/republishing-guidelines">Republishing guidelines</a>
          </li>

            <li>
              <a href="/us/friends">Friends of The Conversation</a>
            </li>

            <li>
              <a href="https://analytics.theconversation.com/us">Analytics</a>
            </li>



          <li>
            <a href="/us/feeds">Our feeds</a>
          </li>

            <li>
              <a href="https://donate.theconversation.com/us?utm_source=theconversation.com&amp;utm_medium=website&amp;utm_campaign=footer">Donate</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="company footer-link-list grid-five large-grid-seven">
      <nav>
        <ul>
          <li>
            <a href="/us/who-we-are">Who we are</a>
          </li>

          <li>
            <a href="/us/charter">Our charter</a>
          </li>

            <li>
              <a href="/us/team">Our team</a>
            </li>




          <li>
            <a href="/us/partners">Partners and funders</a>
          </li>

          <li>
            <a href="/us/resources-for-media">Resource for media</a>
          </li>


          <li>
            <a href="/us/contact-us">Contact us</a>
          </li>

            <li>
              <a href="/us/espanol">En Español</a>
            </li>
        </ul>
      </nav>
    </section>

    <section class="grid-six large-grid-five grid-last">
      <div class="sitewide-social-media">
        <ul>
          <li class="facebook">
            <a title="The Conversation on Facebook" href="https://facebook.com/theConversationUS">
              <i class="icon-facebook-simple"></i>
</a>          </li>
          <li class="twitter">
            <a title="The Conversation on Twitter" href="https://twitter.com/ConversationUS">
              <i class="icon-twitter"></i>
</a>          </li>
            <li class="instagram">
              <a title="The Conversation on Instagram" href="https://www.instagram.com/theconversationdotcom">&#8203;</a>
            </li>
            <li class="linkedin">
              <a title="The Conversation on LinkedIn" href="https://www.linkedin.com/company/conversationus">&#8203;</a>
            </li>
        </ul>
      </div>
    </section>
  </div>
</section>

    <footer id="footer">
  <div class="wrapper nocontent">
    <nav>
      <a href="/us/privacy-policy">Privacy policy</a>
      <a href="/us/terms-and-conditions">Terms and conditions</a>
      <a href="/us/corrections">Corrections</a>
    </nav>
    <p class="copyright">
      <span>Copyright &copy; 2010–2021</span><span class="comma">, </span><span><a href="/us/who-we-are">The Conversation US, Inc.</a></span>
    </p>
  </div>
</footer>

  </div>

  </div>

  <div class="slot" data-id="13"></div>

  <script src="https://cdn.theconversation.com/static/tc/vendor-6c653b359a81be966331.js"></script>

    <script src="https://cdn.theconversation.com/static/tc/content-4e9daa483cc97b78e4df.js"></script>

  <script>
//<![CDATA[

  TC.locale = "en-US";
  TC.localePath = "https://cdn.theconversation.com/static/tc/en-US-e156b3fe59080ed7b6afa80c8ba45c10.json";
  TC.bugsnagConfig = {"apiKey":"e6966b978008ed1612ea7793efb88e93","appVersion":"ee7a836074f80da568249e907f62689675ade20d","collectUserIp":false,"releaseStage":"production","notifyReleaseStages":["development","staging","production"]};
  TC.init = function() {
      TC.EntrypointInitializer()

  }

//]]>
</script>
<script>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</script>
<script src="https://cdn.theconversation.com/static/tc/runtime-0830f54f431f8bb7ff08.js"></script>

  
</body>
</html>
